RNS 850 Rückfahrkamera nachrüsten?

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

Ab sofort sind Bildeinreichungen für den Touareg-Freunde Fotokalender 2023 möglich: Alle Infos hier im Thema.

  • Servus zusammen, leider war ich jetzt mal ne Zeit nicht online was daran liegt dass ich meinem Vater auch noch helfe beim Packen da dieser am 31. nach Sardinien auswandert.


    So, Back to Topic. Gerne stelle ich meine Bilder hier für die Community zur verfügung. Die Bilder können Forumsintern gerne verwendet werden, aber nicht Komerziell. Wobei irgendwann hatte ich nen lauf da habe ich nur noch gebaut und gebaut. Muss sagen ich hatte die Reparaturleitfäden aus dem Elektronischen Service Auskunfts System auch ELSA gennant, wobei diese nicht viel benötigt wurden. Leider kann ich diese hier aber nicht öffentlich Posten.


    Die Kufatec Anleitung hat schon mal jemand öffentlich gepostet, somit verlinke ich hier einfach auf dieses Forum.


    Die Anleitung ist zu finden in dem Beitrag von dem User AA70 vom 19.11.2012 um 22:27.

    https://www.motor-talk.de/foru…nachruesten-t4251379.html



    Das sollte somit nicht gegen Copyright verletzungen sprechen wenn ich auf einen bestimmten Beitrag hinweise. ;)


    Neben einem Werkzeugwagen mit Standartausstattung benötigt man in anführungszeichen folgende Spezialwerkzeuge:

    Kunststoffkeilsatz

    evtl Akku LED Leuchte

    viele Kabelbinder

    Schweißdraht


    Habe mich entschieden ein bisschen von der Anleitung abzuweichen. Das Kabel einziehen ist bei Demontage garnicht so schwierig. Habe das Kabel jedoch nicht von der Kamera nach vorne verlegt wie in der Anleitung, bin etwas anders vorgegangen.


    Was ein Gepfrimel ist ist die Durchführung von der Heckklappe in den Innenraum. Habe mich also dazu entschieden erst das Kabel durch die Gummitülle zu führen und dann kann man es sich so ziehen wie man es braucht. Sehr hilfreich ist hier der Schweißdraht und das Silikonspray. Da Silikonspray nichts angreift dies ordentlich in die Tülle sprühern und das Kabel durchführen. Das war eine Geduldsarbeit.


    Ansonsten kann ich nur den Tip geben wenn das bei kühleren Temperaturen gemacht wird das Auto einfach vorher draußen mal 2 Stunden laufen lassen bzw. die Standheizung und die Klima auf High stellen. Habe meine Garage noch auf gut 25 Grad aufgeheizt und dann den Dicken noch 2 Stunden stehen lassen. Bei der Demontage der Kunststoffverkleidungen dann behutsam vorgehen und es bricht auch nichts. Was mit vorsicht zu Genießen ist sind die vorderen Einstiegsleisten. Sind bei Meinem mit der Executive Ausstattung beleuchtet, das Kabel ist sehr kurz. Das Kabel der Kamera habe ich mit zig Kabelbinder alle paar cm an den Original Kabelbäumen befestigt. Es darf bei mir im auto nichts klappern. Hier sage ich dazu daß Kabelbinder in der Regel Centartikel sind und da sollte mn nicht Sparen. Ansonsten ist die Anleitung von Kufatec ausreichend denke ich mal. Falls jemand Detailfragen hat kann er mich gerne Direkt anschreiben. Gerne bin ich auch zur Einbauhilfe bereit. Platz und Werkzeug ist bei mir alles vorhanden.


    Grüße Markus

  • Hallo,

    kann mir jemand die Belegung des Quadlocksteckers nennen? Der verlinkte Adapter hat Pin 6 und 12.......in anderen Artikeln lese ich 5 und 11.

    Dann würde mich noch interessieren, elcher Pin Masse und welcher das Signal ist. Vielen Dank Andre

  • Masse ist Pin5, Signal ist Pin11. Ich hätte nicht gedacht dass es so einfach geht.....für 20€ ne Kamera und für 10€ einen Funksender bestellt, eincodiert, und es funktioniert...unglaublich !!! Danke an TR2015

  • Hallo zusammen,


    Hab das ganze nun auch verbaut.


    Ich habe nur ein Problem. In unregelmäßigen Abständen flackert das Bild. Es ist völlig unabhängig ob der Motor an oder aus ist oder das ich sonstige elektronischen Helferlein verwende. Mache ich dann zb das Auto wieder aus und an geht es wie durch Zauberhand. Einen entstörer habe ich bereits nachgerüstet, das Problem ist aber noch da.


    Hat jemand einen Tipp wo ich ansetzen kann?


    Denko31: ich habe das Signal am Heckscheibenwischer genommen.


    Vg

  • Kurzer Nachtrag.


    Zuleitung für die Kamera an den Heckscheibenwischermotor, Rückfahrsignal an die Heckleuchte am Kofferraumdeckel, rechts. Ist die äussere Leitung, wenn man hinter dem Auto steht rechts.

  • Moin zusammen.

    etwas angestaubter Artikel, aber ich bin nun auch zu einem T2 ohne Kamera gekommen und es nervt mich einfach. Im letzten Auto war eine verbaut und der Dicke ohne ist schon echt schwer zu navigieren. Das piepen der Sensoriken hilft zwar, aber wenn man einmal den Luxus einer Kamera hatte.... Weiter nutze ich den auch mit einen Hänger und da hilft die Kamera beim Anfahren definitiv vor Dellen.


    Wie auch immer habe ich diese Anleitung zum Anlass genommen um mich da jetzt ranzumachen. Kamera, Adapter und Funkset habe ich bereits über eBay gekauft (Summe rund 80 Euro), ebenso ein VCDS von Ross-Tech. Soweit ich das verstanden habe, brauche ich kein extra Steuergerät (T2 BJ2011) wenn ich dieses "Echtzeit-Hilfslinien" nicht benötige - und ich benötige sie nicht.


    Einbau und Verkabelung machen mir keinerlei sorgen, einziges Neuland ist dann das programmieren des RNS850. Immerhin gibt es dazu Youtube Videos...

    Meine Firmware würde ich vorher gerne noch auf den neusten Stand bringen, aktuelle Version ist P0824. Ich habe bereits auf irgendeinem Server (kyrillische Schriftzeichen) die Version HN+_EU_VW_K0821 runtergeladen. Ist das wirklich die neuste und kann man der trauen? Auf eBay gibts auch "Händler" die die für zwischen 50-100 Euro incl. aktuellem Kartenmaterial anbieten. Was ist davon zu halten. Alternativ: was kostet sowas bei VW?

    Hintergrund: ich will noch andere Sachen freischalten wie Bluetooth (A2DP) etc. und ich glaube meine FW ist schon etwas älter. Oder kann ich mir das schenken? Navi nutze ich eh nur Google, da aus meiner Sicht diese Offline Datenbanken aus heutiger Sicht eh nur noch bedingt Sinn machen.


    Liebe erste Grüße aus Hamburg

    Michael

  • Hallo zusammen,


    Micha1234 Genau dasselbe Problem habe ich momentan auch. Mein TR hat auch keine RFK. Ich hätte ein paar kurze Fragen und würde mich freuen, wenn du diese beantworten kannst:

    1. Hat das Einbauen bei dir ohne Problem geklappt? Wenn ja: Mit oder ohne Steuergerät?
    2. Kannst du bitte die Links zu den gekauften Teilen schicken?
    3. War das Codieren einfach? Wenn ja: Was braucht man dafür alles?
    4. Hast du die FW selbst aktualisiert? Wenn ja: Hast du noch den Link zu der Firmware?

    Vielen Dank im Voraus. :)


    Liebe Grüße

  • Moin T2,

    Der Wagen stand jetzt ganze 4 Wochen in der Werkstatt ... Sachmängelhaftung, die ich Teilweise zahlen musste, aber das ist eine andere Geschichte.

    Ich sitze gerade hier am Rechner, weil ich mir das alles nochmal durchlese, weil ich heute das in Angriff nehmen will.

    Die Firmware habe ich nicht aktualisiert, da ich Bluetooth etc. freischalten konnte. Daher reicht mir das vollkommen aus und wenn etwas zufriedenstellend funktioniert, lasse ich das lieber so ;) Wenn allerdings irgendwann der Tag kommt, dann mache ich mich selbstredend da nochmal ran.

    Der Link zu meiner FW: https://www.mytreg.com/threads…ion-to-6-17-3-2014.64489/


    Ich habe Tests mit der Kamera und dem Funksender am Fernseher gemacht und mich gegen Funk entschieden. Warum? Erstens ist die Bildqualität deutlich schlechter (und das selbst bei Sichtverbindung bei 2 Meter) und zweitens sind immer Bildaussetzer aufgetreten und nach ein paar Minuten ging das gesamte Bild weg. Erst nach Stromtrennung des Empfänger ging es wieder. Evtl. ein Einzelfall, aber ich mach mir lieber jetzt etwas mehr Arbeit, als evtl. immer mal wieder da rann zu müssen.


    Das codieren sieht nach der Kufatec Anleitung sehr einfach aus.


    Mein geplantes Vorgehen:

    Die Rückseite des RNS850 soweit zugänglich machen, dass ich dort das Videosignal reinbekomme und auf dem Beifahrersitz das ganze Zeug funktional verkabelt mit externer Stromversorgung liegen haben. Anschließend codieren. Wenn das alles Funktioniert, dann wollte ich quasi erst den kompletten Einbau starten.


    Ich habe BJ 2011 und kein Steuergerät. Die Funktionen davon brauche ich auch nicht.


    Zum Thema Rückfahrsignal: Hier bin ich noch etwas ratlos. Ich hatte in einem anderen Auto mal ein Radio, wo das Signal der Rückleuchte reinmusste, damit dann beim Rückwärtsgang die Kamera auf den Screen geschaltet wurde. Funktioniert das in diesem Fall dann über die Codierung? Letztlich weiß das RNS850 ja bereits, das ich Rückwärts fahre, wegen der Sensoren.

    Evtl. kann mir das noch jemand sagen. Hier im dem Forumartikel steht das immer nur in Verbindung mit dem Steuergerät. Einen Anschluss direkt am RNS850 finde ich dafür nicht. Oder reicht es, wenn ich die Kamera hinten an die Stromversorgung des Rückfahrlichts anschließe, sodass diese nur mit Strom versorgt wird, wenn der Rückwärtsgang eingelegt ist?


    XTC01s knapper Erfolgsantwort entnehme ich, dass das auch ohne separates Rückfahrsignal funktioniert. Nachher bin ich wohl schlauer ;)


    Gruß

    Michael

  • So, sitze im Auto und habe die Kamera angeschlossen und die codierung vorgenommen.

    Das ganze ist relativ einfach, aber beim ersten Mal ist man ja bekanntlich immer etwas aufgeregter ;)


    1. Die Torxscharauben nach Kufatec Anleitung vom Handschuhfach raus - Achtung- durch das Gewicht fällt der ganze Kram bei der letzten Schraube auf den Boden. Also am besten etwas abstützen.

    2. Den Cinchadapter auf die Pins 5+11 (Mein eBay Adapater war Falsch belegt, was aber egal war, da bei mir bereits ein Stecker verbaut war. Also die Pins umgeklemmt und den Adapter am Kabelbaum fixiert. Die Kamera provisorisch verbunden und mit 12V.Netzteil angeschlossen

    3. VCDS: 10-Einparkhilfe2 und dort auf codierung und Assistent und auf "keine experimentelle" Dann bei Bit5/6 das Dropdown auf "rearview cam" und beenden und bestätigen.


    Das wars. Nach Wagen an/aus wurde beim einlegen des Rückwärtsgangs die Kamera aktiviert.


    Jetzt nur doch den Kram einbauen. Mal gucken ob ich dazu heute noch Lust habe, aber das es prinzipell funktioniert freut mich schon mal ungemein.

  • update - 2,5 Stunden habe ich gebraucht um die rechts Seite aufzumachen, das Kabel zu verlegen, anzuschließen und wieder zu zu machen. Alles kein Hexenwerk. 12V habe ich vom Wischer über Stromdiebe genommen. Interessanterweise liegen da immer 12V. Weiß einer wieso? Schöner wäre sicherlich ein "Rückfahr +", aber ich war jetzt etwas faul und hab das mal so gemacht, wie hier irgendwo gelesen.


    Wenn man das sparsam umsetzen will, kostet die ganze Nummer rund 40 Euro. Der Rest ist Bastelkram und codieren.

    Gruß

  • update - 2,5 Stunden habe ich gebraucht um die rechts Seite aufzumachen, das Kabel zu verlegen, anzuschließen und wieder zu zu machen. Alles kein Hexenwerk. 12V habe ich vom Wischer über Stromdiebe genommen. Interessanterweise liegen da immer 12V. Weiß einer wieso? Schöner wäre sicherlich ein "Rückfahr +", aber ich war jetzt etwas faul und hab das mal so gemacht, wie hier irgendwo gelesen.


    Wenn man das sparsam umsetzen will, kostet die ganze Nummer rund 40 Euro. Der Rest ist Bastelkram und codieren.

    Gruß

    Rückfahrplus gibt's von der Heckleuchte..


    "Zuleitung für die Kamera an den Heckscheibenwischermotor, Rückfahrsignal an die Heckleuchte am Kofferraumdeckel, rechts. Ist die äussere Leitung, wenn man hinter dem Auto steht rechts."