Beiträge von frettchenmann

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

    so, nach ewiger abstinenz melde ich mich mal wieder zurück

    getriebe schaltet eigentlich besser den je.

    mir ist vorkommen, dass es mit der zeit die schaltpunkte immer besser werden/wurden.


    der alte trecker hat jetzt 200.000km abgespult und darf oderlich lasten ziehen.


    beim nächsten service werd ich nicht nur motor, sonder auch getriebeöl wechseln, sowie den schieberkasten auseinander nehmen und reinigen.

    ich werde berichten.


    zwischenzeitlich war mal das luftfahrwerk defekt (kugelkopf am sensor ausgeklinkt)

    sowie einen klimakompressor musste ich erneuen.

    alles do it yourself.

    jetzt meldet sich gelegentlich der dpf, neuer liegt schon bereit.

    irre was VW für oem teile verlangt.

    der dpf kostet im nachbau 190€

    ev. bin ich bei der Fehlersuche an das druckhalteventil in der rücklaufleitung hängen geblieben.


    das soll 10 bar restdruck im System halten, welches die piezo-injektoren als steuerdruck benötigen.


    wenn das w.o. gibt, dann dauerts auch länger, bis die hd pumpe den druck aufgebaut hat, bis der Motor startet.
    ebenso läuft der Motor dann am stand unruhig, wenn er kalt ist. => selbiges hab ich an meinem kackfass beobachten können.
    hat ev. jemand mit dem bauteil schon mal Probleme gehabt?


    https://www.motor-talk.de/foru….html?attachmentId=701134


    für die lesefaulen, seite 21


    kacke ist, dass es das scheiss teil nicht einzeln gibt, sondern nur als gesamte leckölleitung, bzw kraftstoffrücklaufleitung zu kaufen gibt.
    kostet dann geschmeidige 270€.


    irgendwie nervt mich die karre schon wieder.
    gekauft und nur Scherereien



    Habe nun schon 2 pläne ins auge gefasst:


    -->die mühle verhökern und ein anderer soll sich um den haufen kümmern


    -> oder fahren bis ich liegen bleibe


    werde 2teres in auge fassen. brauch den gülleschlepper noch zum haus bauen / hänger ziehen

    Hallo. Wenn der tank so ca im unteren viertel ist, benötigter der gülleschlepper 3 sekunden länger zum starten. Der verdacht liegt nahe, dass die dieselleitung irgendwie luft zieht und dabei leer läuft.
    Hab heute mal auf undichtigkeiten der kraftstoffleitungen im motorraum geprüft. Dofferweise war das nachm vollftanken. Mir ist mir aber nichts verdächtiges aufgefallen,das irgendwo an den schellen dieselflecken wären Noch dazu sieht man ja bei der durchsichtigen rücklaufleitung zur commonrail pumpe relativ gut ob blasen vorbei ziehen. Leider nein. gibt es irgendwelche verdächtige stellen wo luft bevorzugt gezogen wird?


    Motor 3.0 v6 tdi bks. Laufleistung 150 tkm. Injektoren sind alle laut vcds im grünen berreich.

    Hab mir jetzt nochmal dein video angesehen. Bei dir geht die drehzahl im 5 gang viel zu hoch. Da hätte die wük schon lange einen kraftschluss herstellen sollen.
    4,5,6 werden bei mir geschaltet wie ein handschalter, sprich mit sofortiger wük nach gangwechsel.
    Nur der 3 verhält sich ähnlich vom einlegen der wük zu deinem video. Aber ohne demdrehzahlmessergezappel.


    Würde wirklich mal ölstand checken.


    Motor laufen lassen, getriebe 36°c und von unten in die öffnung der große schraube mit hakenröhrechen öl einfließen lassen, bis es übergeht

    Schwierig zu sagen. Ich hab die aisin warner anleitung genau gelesen, und sogar die sagt dass während dem produktionsjahr 2005 umgestellt wurde (frei zum downloaden im www, link im 5gang knallt rein fred) . Das ist alles relativ vage gehalten. Sehen tust du es an den zusätzlichen 2 fühlern, die beim neueren schieberkasten eingespart wurden.


    Würde das aber falsch codiert sein, hättest du aber m.M. sicher Fehlermeldungen im gst hinterlegt. Wenn das überhaupt untereinander kompatibel ist

    Mach einmal ein video davon. Ich kann mir iwie gar nichts drunter vorstellen.
    Theoretisch darf in diesen gängen gar keine drehzahlunterschiede zwischen motor und getriebe geben, ausser wenn das getriebe kalt ist, da die wandlerüberbrückung eine direkte Verbindung herstellt

    Sorry das ich mich schon länger nicht mehr gemeldet habe,


    leider ist das Problem nach anfänglicher Besserung wieder gekommen, lieg wohl daran, dass das getriebe wenn es kalt ist besser schaltet als mit warmen öl.
    und das wetter bei uns permanent unter 0 grad war.


    wollte aber trotzdem nicht die Flinte ins korn werfen, da der fehler offensichltich im schieberkasten liegt, da das getriebe wenn es kalt ist gut schalten vermag.
    ich habe weiter in der Materie geforscht, und bin auf folgendes gestoßen.



    https://www.ebay.de/itm/TRANSG…2e0c0a:g:rwwAAOSwv0tU45oR


    dazu gibt es folgendes Video:
    https://m.youtube.com/watch?v=To0z1PuhHBk


    ich war bereit die 100€ auch noch zu investieren und an dem schieberkasten herumzubasteln, weil mehr als kaputt kann er ja sowieso nicht mehr werden.


    was soll ich sagen. ich hab es eingebaut und bin sehr angenehm überrascht.
    das getriebe schaltet seit dem einbau unverändert perfekt.


    er schaltet butterweich, mach merkt nicht mal mehr einen gangwechsel
    aber lass dir zeit. wie ich den schieberkasten geöffnet habe, hätte mich fast der schlag getroffen, wie viele kleine filigrane teile darin verbaut sind, welche man unachtsam verlieren kann.
    ich habe 10h daran gebastelt, und musste ihn 2 mal öffnen, weil ein teil beim ersten mal übrig geblieben ist.


    also wenn du eine ruhige Hand hast, und dich auch ans bohren an der adapterplatte rantraust, dann kann ich dir das nur wärmsten empfehlen.


    die magnetventile aufzuschleifen kannst du dir sparen, da du schon neue verbaut hast.



    am besten machst du es auf 2 tage, und du brauchst ruhige Hand und eine saubere Umgebung.


    ebenso würde ich dir raten die schieber hinter den magnetventilen (da wo die magnetventile drinnen stecken) einen nach einander raus zu ziehen und zu reinigen.
    einer war extremst verschmoddert bei mir. das hatte die folge, das auf einmal der erste gang nicht mehr reinging und nur mehr nach mehrmaligen stellen des automatikhebels auf d eingelegt werden konnte.


    ich war anfänglich eher skeptisch, die bunte Verpackung des set´s eher nicht vertrauenserweckend ist.


    die beigelegte Anleitung ist aber perfekt, und beinhaltet wirklich jedigliche info wie du den schieberkasten auch nach dem auseinanderfallen wieder zusammenbauen kannst.


    das Problem warum unsere schieberkasten immer kaputt werden ist, dass das tcc Ventil aus stahl ist und dirket im alugehäuse läuft und es dabei ausarbeitet.
    das tolle an den neuen schieberkästen ist, dass das design anscheinend nicht verändert wurde, und diese wieder kaputt werden. ziemlicher müll.
    desswegen ist das aisin 09d getriebe auch als der größte müll verschrien, wobei wie gesagt, die problemstelle der kack schieberkasten ist.
    ich persönlich halte gerade so eine wandlerautomatik wo alles in einer achse verbaut ist extrem genial simpel robust und langlebig.


    das kit, beinhaltet dazu eine stahlhülse und ein neues Ventil, was eingebaut wird. somit kann es nicht mehr verschleißen.
    sehr simpel und einfach, funktioniert aber genial.


    gerade die Cayenne Fahrer am amerikanischen markt verbauen das kit sehr oft, und wenn du kurz Google bemühst, wirst du viele positive Erfahrungen dazu lesen.


    ich habs getan, und würds auch jederzeit wieder tun. wie gesagt, er schaltet wieder wie am ersten tag und ich bin seeehr zufrieden.
    kein knallen mehr, kein schalten mehr, wie wenn ein fahranfänger mit dem Auto fahren würde.



    ebenso ist es essentiell die adaptionswerte anschließend zu löschen, da die Elektronik noch immer mit den alten werten ansonsten weiterarbeitet und die gänge regelrecht reinhämmert.


    es steht auch drinnen, dass die Elektronik anschließend 500km braucht um alles neu anzulernen. am anfang hat es noch relativ zaghaft und langsam geschaltet, so flutschen jetzt nur so die gänge durch, und ich kann nach Herzenslust in alle Richtungen schalten und zu jederzeit vollen kickdown geben, egal ob kalt oder warm.


    für ca 100€ die beste Investition die ich jemals an dem Auto getätigt habe. einfach schnell mal für nen hunderter schlappe 1200 gespart.
    ok, 300 hatte ich gezahlt für die magnetventile und 200 fürs öl. bleibt auf der Habenseite noch immer 600€


    wenn du dich nicht drüber traust und auf dein Auto verzichten kannst, kannst du mir auch deinen schieberkasten zusenden.

    Ich geh das ganze jetzt mal so an.


    Zuerst tausch ich mit den ersatz solenoids.


    Dann hab ich die originalen noch als "backup" und wandern ins regal.
    Soll das nichts bringen, kann ich immer noch an den originalen solenoids bzw. am hydraulikköper
    Herum bohren... Die 80€ hab ich dann auch noch für das reperaturkit.


    Jo. Bitte immer wieder gern. Hab einen hand zur technik (habe automotive technologie studiert)

    so und jetzt hab ich noch einen hammer gefunden


    der typ erklärt, dass diese solenoids sich magnetisieren. dadurch ziehen sie magnetspäne ausm öl an und beginnen zu stecken. klingt logisch
    an einem 09g (jetta) getriebe
    https://www.youtube.com/watch?v=lTGQCMzm-5U


    und an ähnlich am beetle gretriebe
    https://www.youtube.com/watch?v=gNXsMeAkRxA




    der kollege repariert seine solenoids mit dem set:
    billiger gehts wirklich nicht mehr
    https://www.ebay.com/itm/TRANS…:rwwAAOSwv0tU45oR&vxp=mtr



    https://www.ebay.com/itm/TRANS…:rwwAAOSwv0tU45oR&vxp=mtr

    und die aussage macht die sache natürlich nochmals konfuser: :rolleyes:


    Some "09D" transmissions are equipped with two
    pressure switches that screw into the valve body
    casting in the locations shown in Figure 10. Both
    switches are "normally open" switches that connect to
    ground when pressure exceeds approx. 44 psi and are
    used to verify valve movement in the valve body
    assembly.
    Pressure Switch 1 (G193) is used to verify activation
    of the K-1 clutch.
    Pressure Switch 2 (G194) is used to verify activation
    of the B-2 clutch. Therefore, pressure switch 2 is
    closed in tiptronic mode only, 1st gear. The only other
    time the B-2 clutch is required is in reverse (R) gear.
    Pressure Switch 2 does not close in the reverse
    position, as reverse is engaged by the manual valve
    hydraulically.
    Note: Pressure switches are used only on some
    models equipped with the "09D" transmission.