Beiträge von budlowski

Jetzt online: Vorstellung, Fahrbericht, technische Daten zum neuen Touareg R und eHybrid! KLICK

Vom Touareg-Freunde Fotokalender 2021 sind nur noch 3 Exemplare verfügbar! Bestellung unter: KLICK

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

    Abend miteinander,


    Ich habe, in der Hoffnung einen Tempomat nachzurüsten, ein Multifunktionslenkrad mit Heizung in meinem 7L verbaut.
    Zur Codierung des Lenksäulen-Steuergeräts hatte ich folgende Info zur Hand:[INDENT]
    Steuergerät Codierung
    STG 16 (Lenksäulenelektronik) auswählen
    STG Codierung -> Funktion 07



    00?xx: Lenkradheizung
    0 - Lenkradheizung nicht verbaut
    1
    - Lenkradheizung verbaut
    2 - Lenkradheizung verbaut (Steuerung über MFL-Taster)


    00x?x: Multifunktonsenkrad
    0 - Lenkrad ohne Multifunktion
    1 - Multifunktionlenkrad (High) mit 6-Tasten und GRA-Bedienung
    3 - Multifunktionlenkrad (Low) mit 4-Tasten und GRA-Bedienung
    00xx?: Lenksäulenverstellung
    1 - ohne elektrische Lenksäulenverstellung
    2 - mit elektrischer Lenksäulenverstellung




    [/INDENT]
    Nun habe ich bei meinem Steuergerät (Software Carport) nicht nur 5, sondern 7 Stellen zum Codieren.



    Die Multimedia- und Bordcomputertasten auf der rechten Seite funktionieren, nur natürlich der Tempomat und Lenkradheizung nicht.
    Laut Messwerten kommen die Signale des MFL am Steuergerät an.


    Hat jemand eine Info zur Codierung des Steuergerätes mit 7 Stellen?
    Kann der Tempomat so überhaupt funktionieren? Ich würde dennoch ja Leuchten im Kombiinstrument usw benötigen oder nicht?


    Liebe Grüße

    Abend miteinander,


    ich habe mit meinem 7L 3.0TDI seit langem das Problem, dass die dritte Bremsleuchte nicht funktioniert. Fehlerspeicher auslesen sagt Verbindung nach Masse.
    Nun habe ich die Leitungen am Scharnier gecheckt, diese scheinen in Ordnung zu sein, wie auch die Leitungsverlegung in der Heckscheibe.
    Ich habe zudem das Problem, dass der Schalter für die Heckscheibenöffnung nicht funktioniert, sie sich über VCDS allerdings öffnen lässt.


    Wenn ich nun die drei Stecker links und rechts unterm Dachhimmel trenne taucht der Fehler immernoch im Speicher auf. Also muss das Problem irgendwo zwischen Stecker und Komfortsteuergerät liegen?
    Liege ich richtig in der Annahme, dass der grüne Stecker rechts im Dachhimmel der Verbindung T6as im Stromlaufplan entsprechen müsste?
    Kann mir jemand den Einbauort des Komfortsteuergerätes verraten?


    Fragen über Fragen, ich hoffe auf Antworten..
    Liebe Grüße

    Servus miteinander,


    ich hatte gestern das Problem, dass mein 7L 3.0 tdi während der Fahrt nach einem kurzen Stottern ausgegangen ist und die Motorleuchte aufleuchtete.
    Seitdem lässt er sich zwar starten, läuft sehr unruhig auf (gefühlt) maximal 5 Zylindern und geht dann sofort wieder aus.


    Heute habe ich den Fehlerspeicher ausgelesen:
    004162 - Versorgung Einspritzventile B
    P1042 - 005 - elektrischer Fehler im Stromkreis



    Also habe ich gerade noch alle Stecker gecheckt und mit Kontaktspray behandelt, leider keine Besserung.
    Hat jemand noch einen Rat? Gibt mir das 'B' eventuell die Zylinderbank oder die 005 eine gewisse Einspritzdüse an?
    Grüße