Beiträge von snowbeat

Jetzt online: Vorstellung, Fahrbericht, technische Daten zum neuen Touareg R und eHybrid! KLICK

Vom Touareg-Freunde Fotokalender 2021 sind nur noch 2 Exemplare verfügbar! Bestellung unter: KLICK

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

    Hallo


    Ich habe an meinem Toureg TDI 3.0 245PS folgendes Problem.


    Bei fast jedem Starten des Motors (mit Start/Stop Knopf) stellt der Motor gleich wieder ab.
    Ich muss ihn dann jeweils ein zweites Mal starten, dann läuft er problemlos.
    Bei tieferen Aussentemperaturen tritt das Problem wesentlich häufiger auf.


    Dachte es liege vielleicht an der Starterbatterie, diese hatte ich jetzt gewechselt aber leider ohne Erfolg.


    Hatt jemand eine Idee waran das liegen könnte?


    Besten Dank!

    So, konnte den Fehler doch noch beheben.
    Hatte nach langem Suchen eine App gefunden womit ich den Fehlerspeicher des Airbags löschen konnte.


    Der Fehler entstand vermutlich weil ich nach dem Wechsel der Batterie das Fahrzeug zum Testen kurz gestartet hatte,
    aber der Sitz war noch nicht wieder angeschlossen.

    Habe die Batterie jetzt gewechselt, alles funktioniert aber die Airbag Warnlampe leuchtet jetzt "Airbag Störung"


    Waran kann das liegen, war der Fahrersitz zu lange vom Strom getrennt?


    Ich habe einen OBD2 Adapter, dieser zeigt aber komischerweise keinen Fehlercode an.

    Hallo
    Ich hätte auch eine Frage dazu, es gibt ja viele Beiträge über Batteriewechsel beim T1 inkl. Videos aber
    ich habe nichts für den T2 gefunden.


    Wenn ich während dem Batteriewechsel (Starterbatterie unter dem Fahrersitz) die Pole im Motorraum
    des Touareg mit einer zweiten Batterie überbrücke, funktioniert dann nach dem Batteriewechsel wieder alles wie zuvor?
    Ohne irgendwas neu programmieren zu müssen?
    Oder ist ein Überbrücken während dem Wechsel gar nicht nötig?


    Möchte nur verhindern dass ich den Motor nach dem Wechsel nicht mehr starten und losfahren kann.


    Besten Dank für eure Hilfe.


    MfG

    Inzwischen habe ich den Stellmotor gewechselt, aber wie erwartet funktioniert die LWR immer noch nicht.


    Wiess jemand, ob die LWR wirklich auf beiden Scheinwerfern nicht mehr geht, wenn nur bei einem Scheinwefer etwas defekt ist?


    Ich möchte jetzt nicht einen neuen Scheinwerfer bestellen und dann geht es immer noch nicht...

    Hallo zusammen.


    Bei meinem Touareg JG2006 (Xenon + Kurvenlicht) funktioniert die Leuchtweitenregulierung auf beiden Scheinwerfern nicht mehr.


    Ich war in einer Werkstatt um den Fehler auszulesen. Gemäss dieser ist der Stellmotor des rechten Scheinwerfers defekt.
    Dieser Diagnose traue ich jedoch nicht ganz, da meiner Meinung nach die Leuchtweitenregulierung des linken Scheinwerfers noch funktionieren müsste,
    wenn nur der Stellmotor des Rechten defekt ist, oder nicht?
    Gemäss Werkstatt muss ich jetzt den kompletten Scheinwerfer auswechseln, da man den Stellmotor nicht einzeln ersetzen kann. (Kostenpunkt ca. EUR 1000.-)


    Auf ebay werden Stellmotoren für Touareg Scheinwefer angeboten. Sind diese einfach auszutauschen, hat das schon mal jemand von euch gemacht?


    Eine andere Alternative wäre einen gebrauchten Scheinwerfer auf ebay zu ersteigern.
    Ich habe dazu eine Frage betreffend der Artikelnummer, auf meinem Scheinwerfer steht 7L6 941 016 CM
    Auf ebay gibt es einige mit dieser Nummer, aber ohne die "CM" am Ende. Muss es genau diese Nummer sein damit er passt?


    Besten Dank für eure Hilfe.

    Hallo zusammen


    Bi mir ist auch der Xenon-Brenner ausgestiegen und habe bei ebay einen Neuen bestellt.
    Nachdenm ich vorher hier im Forum alles gelesen hatte, hatte ich mich dazu entschlossen, den Brenner selber auszuwechseln.
    Eine Frage hätte ich aber noch, auf die ich hier keine Antwort gefunden habe.


    Wenn man den Scheinwerfer ausgebaut hat, befindet sich auf der Abdeckung zum Xenonbrenner ein Warnkleber für Hochspannung.
    Ist da wirklich keine Restspannung mehr vorhanden, kann man da bekenkenlos dran "rummfummeln"?


    Ich frage mich nur, wozu dann der Kleber ist, man kommt ja nur zu diesem Brenner wenn der Scheinwerfer bereits ausgebaut ist (aslo vom Strom abgetrennt).


    Grüsse Beat

    Hallo Celsen
    Wie funktioniert denn dieses codieren des RNS510?
    Wird das über die Fahrzeugsoftware oder direkt am Gerät vorgenommen?
    Ich habe mein MFD gegen ein RNS510 ausgetauscht und habe das Gefühl, dass ich überhaupt keine Bässe habe. Ist es möglich, dass das mein RNS510 für einen Verstäker programmiert ist?

    Danke und Gruss
    Beat

    Hallo zusammen

    Weiss jemand wie man die Lautsprecherabdeckung bei der Fahrertüre demontieren kann? Ich hatte es gestern mit einem Schraubenzieher versucht, konnte sie jedoch nicht lösen. Hatte dann ein bisschen zu fest gezogen und schon ist die Abdeckung leicht angerissen...
    Braucht es da ein Spezialwerkzeug?


    Danke und Gruss
    Beat

    Hallo Rascal
    Der Einbau des RNS510 hat mich auch sehr viel Nerven und Geduld gekostet.
    Du musst den Adapterstecker auf der linken Seite hinter den Einschubschacht versorgen.
    Dann passt das Gerät gerade so eben rein (die letzen 3mm ein bisschen "reinmorgsen")

    Gruss Beat

    Hallo zusammen
    Heute war es soweit, ich habe das neue RNS510 erhalten und habe es gegen mein altes MFD ausgetauscht. Ich habe dazu den Kufatec Adapter 1.6 > 2.0 verwendet. Nach dem Einbau habe ich das Gerät getestet und alles hat funktioniert. Lautstärke Regelung über Lenkrad, Radioanzeige auf Display usw.. Nach ca. 20 min. schaltete jedoch die Anzeige auf dem Display plötzlich aus und auch die Lautstärke Regulierung über das Lenkrad funktioniert nicht mehr.
    Ist jetzt der neue Kufatec Adapter bereits defekt, oder kann es auch an der Fahrzeugsoftware liegen? Die Kabel habe ich überprüft. Hatte jemand schon mal dasselbe Problem?


    Vielen Dank für eure Hilfe.


    Grüsse aus der Schweiz
    Beat

    Hallo
    Ich würde bei meinem Dicken auch gerne auf das RNS510 aufrüsten. Finde es schlimm, dass ein Fahrzeug mit JG 2006 noch ein Radio ohne MP3 unterstütung verbaut hat (=Steinzeit)
    Meine Frage:
    Kann beim RNS510 die bestehende GPS-Antenne vom MFD2 verwendet werden? Also quasi nur aus und wieder einstecken?
    Es gibt ja bei ebay viele Noname Navis für ca. 600.-
    Hat jemand schon Erfahrungen mit solchen Geräten gemacht, taugen die was?

    Danke und Gruss
    Beat

    Hallo zusammen.
    Ich möchte meinen V6 auch it einer Webasto Stamdheizung nachrüsten lassen.
    Meine frage: Gibt es keine Probleme mit der Batterie wenn ca. 30min die Lüftung läuft?
    Ich glaube bei der Standheizung ab Werk ist extra für die Standheizung eine 2. Batterie verbaut.
    Ist diese zusätzliche Batterie bei einer Nachrüstung auch nötig?

    Grüsse Beat