"Fahrwerkfehler Werkstatt" Fehler 01780

Jetzt online: Vorstellung, Fahrbericht, technische Daten zum neuen Touareg R und eHybrid! KLICK

Vom Touareg-Freunde Fotokalender 2021 sind nur noch 3 Exemplare verfügbar! Bestellung unter: KLICK

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Hallo Schwarm...
    ich habe seit ein paar Tagen nach ~2 Minuten Fahrt immer wieder den Fehler ""Fahrwerkfehler Werkstatt"


    Beim Auslesen bei meiner Haus und Hof Werkstatt wurde im Fehlerspeicher #01780 angezeigt - Niveausensor defekt - aber nicht welcher.


    Vorne ist der Wagen niedriger - aber noch nicht unten. Hinten sieht er normal hoch aus. Mein Gefühl sagt, dass es sich um einen der beiden Sensoren vorne handelt :D


    Was mir auffällt ist, dass der Kompressor nicht wie üblich nach den ersten Metern Fahrt gefühlte ~20 Sekunden lang pumpt. Der Wagen laboriert wohl nur noch mit dem Druck, den er seit dem letzten Mal auf dem Kessel hat.


    Kausalitätskette...
    ist 01780 eine Fehlinterpretation weil der Kompressor nicht läuft, oder baut der keinen neuen Druck auf, weil der Fehler da ist ?


    bei der Googlesuche ist mir ein Beitrag aufgefallen, der den Fehler bei Minustemperaturen (wie jetzt bei mir) in Verbindung mit einem eingefrorenen Ventil erwähnt


    Meinungen dazu?


    Gruß
    Thomas

    19.05.2010 ich hab ihn
    edit 10.07.2017 - wir müssen uns trennen, aber wir haben 7 Jahre Spaß gehabt
    edit 13.10.2017 - ich glaube wir werden wieder Freunde

  • Hallo Jan


    Durch Ab- und wieder Anklemmen der Batterie konnte ich auf jeden Fall ein paar Fehlerquellen ausschließen:


    Nach dem Starten des Motors und einem Sack voll Alarmen & Warnungen im MFD die alle nach kurzer Zeit verschwinden...


    Läuft der Kompressor und baut Druck auf, -> Kompressor OK
    pumpt er sich auf ~ Normallevel hoch -> Ventile OK, Luftbalge OK.


    Irgendwann kommt dann doch wieder "Fahrwerkfehler Werkstatt" und er nickt vorne ein.


    Es wird also bei mir einer der beiden vorderen Niveau-Geber, oder deren Verkabelung sein.


    Da ich den Weg des geringsten Widerstandes gewählt, und den Wagen bis zum Frühjahr abgemeldet habe gibt es bei mir die nächsten 3 Monate nichts neues


    Gruß
    Thomas

    19.05.2010 ich hab ihn
    edit 10.07.2017 - wir müssen uns trennen, aber wir haben 7 Jahre Spaß gehabt
    edit 13.10.2017 - ich glaube wir werden wieder Freunde

  • Hallo Leute,


    habe gerade folgendes Problem. Wollte gerade das Relais 373 tauschen, und habe die 40A Sicherung unter dem Sitz gestauscht. Desweiteren noch die Sicherung 5 für die Anhängerkupplung auf der Beifahrerseite! Jetzt leuchten dauerhaft die Rückleuchten und das Heckdeckelbremslicht.


    Hat jemand ne Idee??


    Achso als ich eben den Kofferraum aufgemacht habe, kam ne Menge Wasser aus der Kofferraumdeckelleuchte links unten gelaufen. Eventuell hats was damit zu tun?


    Dann noch ne Frage zum Relais/Kompressor Lauf. Das Auto stand jetzt zwei Wochen. Als ich eben von Sport in Comfort gestellt habe hat er ca. 1 Minute gepumpt.


    Ist dass okay oder zu lange? :stern:


    Vielen Dank


    Jan

  • Hallo Jan, Betrifft das noch den Fehler 01780?
    hast Du den lösen können, oder stocherst du im Trüben


    Gruß
    Thomas

    19.05.2010 ich hab ihn
    edit 10.07.2017 - wir müssen uns trennen, aber wir haben 7 Jahre Spaß gehabt
    edit 13.10.2017 - ich glaube wir werden wieder Freunde

  • Hallo Thomas, ausgelesen hatte ich noch nicht, habe jetzt wegen Falschlieferung nochmal das alte Relais was aufjedenfall schonmal getauscht wurde (kein Original) wieder eingebaut und getestet. Sicherung war ne 20A drin?!? Jetzt wieder gegen 40er getauscht. Funktioniert soweit wieder alles... Hab aber nur ne kurze Testfahrt gemacht. Mir ist nur aufgefallen dass der Kompressor recht lange gepumpt hat. Eventuell wegen leererem Luftvorratsbeh

  • Hallo D706
    heißt das, dass gar nichts defekt ist?


    Gruß
    Thomas

    19.05.2010 ich hab ihn
    edit 10.07.2017 - wir müssen uns trennen, aber wir haben 7 Jahre Spaß gehabt
    edit 13.10.2017 - ich glaube wir werden wieder Freunde

  • Ganz genau, es ist nichts defekt. Bei mir kommt der Fehler nicht wieder.


    Hmm ;-) hat einer in der Nähe von 91083 ein VCDS und könnte das für mich machen? Das Fahrzeug steht zur Zeit wegen des Fehlers abgemeldet bei mir auf dem Parkplatz


    Gruß
    Thomas

    19.05.2010 ich hab ihn
    edit 10.07.2017 - wir müssen uns trennen, aber wir haben 7 Jahre Spaß gehabt
    edit 13.10.2017 - ich glaube wir werden wieder Freunde

  • mal eine andere Lösung.
    ein Mitglied aus dem Forum hat mir den Fehlerspeicher mal genauer untersucht, und im Luftfahrwerk einen "unplausiblen Wert" bei den Sensoren gefunden.


    - ein defekter Sensor?


    - nur neu anlernen?
    wäre schön gewesen


    - ha! ein Stecker oxidiert
    leider daneben


    - Kabelbruch?


    ...
    ja watt den nu?


    (Bilder kommen noch) das Gestänge war so schwergängig, dass irgendwann die Halterung abgerissen ist, die auf der beweglichen Seite mit einem Dübel fixiert ist. Der "Dübel" hat einen Durchmesser von 5mm. Ein Schraube mit 50mm Länge plus selbst sichernder Mutter... und viel WD40 :-) ... und das flutscht wieder. Wagen wurde wieder angemeldet. Jetzt muss ich nur noch was gegen das Einnässen (Wasser im Fahrer Fußraum) machen


    Gruß
    Thomas

    19.05.2010 ich hab ihn
    edit 10.07.2017 - wir müssen uns trennen, aber wir haben 7 Jahre Spaß gehabt
    edit 13.10.2017 - ich glaube wir werden wieder Freunde

    Einmal editiert, zuletzt von Thomas W. ()