Beiträge von Vannybunny78

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

Wichtig: Update der Forensoftware am Sonntag den 1. Mai, bitte Info hier lesen!

    Hallo Leute,

    Problem gelöst !!!!!!


    Also nur nochmal kurz zum Messen, der Batteriehersteller schrieb mir:

    "Eine volle Batterie hat bei Ruhespannung 12,7 V" 12,6 V sind absolut i.O

    An der Batterie lag es sicherlich nicht, mein Ruhestrom liegt bei 53mA.


    Ich wollte heute eigentlich die 3 Stecker des Steuergerätes (2 von der Original VW Anhängerkupplung und eines das nach vorne zum rechten Sicherungskasten geht) der AHK durchmessen.

    Doch dann habe ich angefangen die Masseanschlüsse zu überprüfen (sind 3 Masse Leitungen).

    Die wurden damals alle auf einen Massepunkt geschraubt.


    Dieser Massepunkt hat aber jetzt nach 2 Jahren keine richtige Masse mehr gehabt.

    Da ich die 12 Volt Steckdose nebenan hatte, habe ich da mal die Masse zweckentfremdet und was

    passierte ??? Es funktionierte wieder alles einwandfrei.


    Danach wurden alle Fehler aus dem Speicher entfernt und alles getestet.

    Es ist schon Wahnsinn, wenn die Masseverbindungen des AHK Steuergerätes und der AHK

    keine Masse mehr haben. Das legt fast alle (wie im Anfangsthread genannt) Systeme lahm.


    Alles wieder gut.

    Im Anhang der Scan.



    Schönen Gruß

    Hallo Leute,


    habe heute mal wieder etwas weiter gemacht.


    Fahrersitz abmontiert, Batterie abgeklemmt.

    Nebenbei mal gemessen.

    Ruhestrom 0,15 mA

    Ruhespannung 12,61 V (gemessen an den Polen d. Batterie)

    Batterie ist eine Varta Silver AGM Dynamic 12V/105Ah 950A

    Barcode Nr: 4016987144534, Varta Code: A 14 H15 012 08U


    Danach erstmal mit VCDS einen Scan durchgeführt und einzeln

    alle Fehler gelöscht. Leider sah ich da schon, das dieses Abklemmen

    (ca. 5 Minuten) nichts gebracht hat. Alle Fehler sind gleich geblieben.

    Scan im Anhang.


    Schade.....

    Gruß

    Peter

    Hallo,


    @ Torsten Danke.

    Sierrakiller Ich wollte trotzdem erstmal die Batterie über Nacht laden.

    Dann könnte ich mal die Batterie abklemmen, befürchte dann nur noch mehr

    Fehler zu bekommen. Bis jetzt hab ich eigentlich auch bei Reparaturarbeiten immer versucht die

    Batterie (auch beim Austausch z.B ) mit dem Ladegerät zu überbrücken um eben keine

    Einstellungen zu verlieren.


    Kann man das wirklich problemlos machen ?

    Wenn das kein Problem ist, dann werde ich das morgen mal versuchen.


    Gruß

    Peter

    Hallo SwissT,


    ich habe heute das Steuergerät nochmal abgesteckt und VCDS drüber laufen lassen.

    Es hat sich absolut gar nichts verändert. Egal ob Steuergerät eingesteckt oder abgesteckt ist,

    die Fehler bleiben die gleichen.

    Zum Abschluß habe ich die Fehler alle mal gelöscht, aber ohne Erfolg.

    Bei der Standheizung weis ich, das die Glühkerze defekt ist. Der Rest der Fehler

    liegt beim der AHK. Gibts doch nicht, eine schöne Bescherung ;(

    Hallo Leute,


    erstmal Frohe Weihnachten !!


    ich habe heute mal alle Sicherungen rechts und links vom Armaturenbrett.

    durchgemessen. Alles i.O


    Dann habe ich im Kofferraum die Verkleidung rechts abgebaut.

    Darunter befindet sich das AHK-Steuergerät 7P0 907 383 G.

    Dieses hab ich abgeklemmt (3 Stecker) und geöffnet.

    Die Platine schaut aus wie Neu. Ich kann auch nicht glauben das hier der Fehler

    liegt. Meine AHK hat die Teilenummer 7P6803881B.


    Kann es denn nicht sein, das hier irgendein Relais festhängt (Altersbedingt).

    Ich hab da mal vor langer Zeit, was gehört. Weis allerdings nicht mehr ob 7L

    oder 7P dieses Problem hatte.


    Vielleicht habt Ihr noch Tipps....


    Gruß

    Peter

    Ok, dann schau ich mir das Steuergerät der AHK über Weihnachten mal genauer an.

    Außerdem check ich mal die Sicherungen wie unten beschrieben (für Vor-Facelift Fahrzeuge)


    Elektrischer Anschluss
    Stecker schwarz (2x) und rot des Leitungssatzes am AHK Steuergerät anstecken und Kabelstrang bis zum Sicherungskasten Schalttafel rechts nach vorne verlegen (6x Anschluss Spannungsversorgung).
    Abgezweigten Kabelstrang mit u.a. CAN-Bus Leitungen hinter der Schalttafel in den Fußraum der Fahrerseite verlegen.
    Kabel der Spannungsversorgung (alle mit Aufklebern beschriftet) am Sicherungshalter Schalttafel rechts einsetzen,
    hierzu die mechanische Kotaktverriegelung öffnen.
    Nun können die Leitungen wie folgt angeschlossen werden:
    Anschlüsse Sicherungen Schalttafel rechts
    Betrachten Sie hierbei bitte die Leitungsbeschriftung / das Leitungsetikett
    · Leitung SC42 = Zündungsplus, bitte in Sicherungsträger an Position 42 einstecken und mit 5 A absichern
    · Leitung SC5 = Dauerplus, bitte in Sicherungsträger an Position 5 einstecken und mit 25 A absichern
    · Leitung SC6 = Dauerplus, bitte in Sicherungsträger an Position 6 einstecken und mit 15 A absichern
    · Leitung SC7 = Dauerplus, bitte in Sicherungsträger an Position 7 einstecken und mit 15 A absichern
    · Leitung SC8 = Dauerplus, bitte in Sicherungsträger an Position 8 einstecken und mit 15 A absichern
    Anschlüsse am Bordnetzsteuergerät sowie am Komfortsteuergerät
    Diese Steuergeräte finden Sie im Fahrerfußraum.
    · Leitung orange/grün = Anschluss am Komfortsteuergerät J393 Stecker T32d – Pin 19, mit an die orange/grüne Leitung anlöten
    · Leitung orange/braun = Anschluss am Komfortsteuergerät J393 Stecker T32d – Pin 20, mit an die orange/braune Leitung anlöten
    · Leitung rot/schwarz = Anschluss am Komfortsteuergerät J393 Stecker T32e – Pin 2, mit an die rot/schwarze Leitung anlöten
    · Leitung grau/blau = Anschluss am Bordnetzsteuergerät J519 Stecker T32c – Pin 17, mit an die graue Leitung anlöten
    (entfällt bei Fahrzeugen mit Luftfederung)


    Anschluss Taster Anhängekupplung
    Anschluss für Fahrzeuge ohne Luftfahrwerk:
    Schalter für schwenkbare AHK in Verkleidung Kofferraum rechts einstecken und Stecker 12-polig des Leitungssatzes aufstecken
    Anschluss für Fahrzeuge mit Luftfahrwerk:
    Schalter für Ladekantenabsenkung ausbauen und gegen Schalter für schwenkbare AHK austauschen.
    Stecker 12-polig fahrzeugseitig sowie Stecker 12-polig desLeitungssatzes öffnen. Nun müssen die Leitungen aus Kammer 7-8-
    11-12 aus dem Stecker 12-polig des gelieferten Kabelsatzes in den vorhandenen 12-poligen Stecker fahrzeugseitig 1zu1 umgepinnt werden.
    Die Leitung grau/blau aus Kammer 6 wird nicht umgepinnt da bereits ab Werk vorhanden – diese Leitung kann abgebunden werden und wird nicht weiter benötigt.


    Manuelle Codierung:

    Adresse 01 – Motorelektronik anwählen (NICHT anwenden für 4.2 TDI Motor – dieser wird nicht codiert)
    Codierung anwählen
    Byte 5 anwählen
    Bit 4 von 0 auf 1 setzen
    Speichern
    Adresse 09 – Zentralelektrik anwählen
    Anpassung auswählen
    Byte 18 anwählen
    Bit 5 von 0 auf 1 setzen
    Speichern
    Adresse 10 – Einparkhilfe anwählen (falls verbaut)
    Codierung auswählen
    Byte 00 anwählen
    Bit 1 von 0 auf 1 setzen
    Speichern
    Adresse 13 – Distanzregelung anwählen (falls verbaut)
    Codierung auswählen
    Byte 00 anwählen
    Bit 0 von 0 auf 1 setzen
    Speichern
    Adresse 19 – Diagnoseinterface anwählen
    Verbauliste auswählen
    Adresse 69 aktivieren
    Speichern
    Adresse 8B – Distanzregelung anwählen (falls verbaut)
    Codierung anwählen
    Byte 00 anwählen
    Bit 0 von 0 auf 1 setzen
    Speichern

    Adresse 46 – Komfortsteuergerät anwählen
    Codierung anwählen
    Byte 12 anwählen
    Bit 5 von 0 auf 1 setzen
    Speichern
    Adresse 6C – Rückfahrkamera anwählen (falls verbaut)
    Codierung anwählen
    Byte 8 anwählen
    Bit 0 von 0 auf 1 setzen
    Speichern
    Adresse 6D – elektrische Heckklappe anwählen (falls verbaut)
    Codierung anwählen
    Byte 4 anwählen
    Bit 0 von 0 auf 1 setzen
    Speichern
    Adresse 69 – Anhänger anwählen
    Codierung anwählen
    Codierwert eingeben: 0106040000000000
    Speichern


    Funktionsprüfung

    Löschen Sie alle Fehlerspeicher und testen Sie die Funktion.
    Frage: Die Adresse 69 ist nicht erreichbar.
    Antwort: Somit ist entweder die Spannungsversorgung nicht anliegend oder der CAN-BUS wurde falsch / verdreht angeschlossen. Bitte prüfen Sie dies.
    Frage: Die Adresse 10 lässt sich nicht codieren.
    Antwort: Bitte vor dem Codieren den vorgeschlagenen Login Code / Zugriffsberechtigung eingeben (dieser ist zumeist 71679)


    Gruß

    Peter

    Hab folgendes noch jemand mit scheinbar gleichen Problem geschickt:


    Meldung Display nach dem Starten des Motors:

    - ACC und Front Assist nicht verfügbar

    - Start-Stopp


    Dann Rückfahrkamera, Umfeld View, Heckklappe geht nicht hoch (zum Glück aber einen Sprung auf),


    Nach Auslesen mit VCDS wurde festgestellt, das das Steuergerät der AHK nicht mehr erreichbar ist.


    bei den andere STG hört sich das ganze so an:

    - Bremsenelektronik (Datenbus fehlende Botschaft)

    - Klima/Heizung (Komponentenschutz aktiv)

    - Einparkhilfe (J345 Anhänger- Funktionseinschränkung fehlende Botschaft)

    -Distanzregelung (TIME OUT- Funktionseinschränkung fehlende Botschaft, interner Elektronikfehler)

    -Diagnoseinterface (5729 -Steuergerät für AHK J345, Steuergerät falsch codiert )

    - Komfortsystem (Steuergerät für AHK J345)

    -Informationselektronik (Datensatz unplausibel, Kommunikationsstörung)

    -Rückfahrkamera (Datenbus, fehlende Botschaft)

    -Heckklappe (Fehlende Botschaft)


    Gruß

    Peter

    Hallo Andi Schmitz,


    es wäre auch schön zu hören, wie das jetzt weiter gegangen ist mit Deinem Problem.

    Ich hab leider jetzt genau das gleiche, allerdings hab ich die Original AHK schon vor 2 Jahren nachgerüstet.

    Gestern früh ging es los, quasi Multiples Organversagen.


    Meldung Display nach dem Starten des Motors:

    - ACC und Front Assist nicht verfügbar

    - Start-Stopp


    Dann Rückfahrkamera, Umfeld View, Heckklappe geht nicht hoch (zum Glück aber einen Sprung auf),


    Nach Auslesen mit VCDS wurde festgestellt, das das Steuergerät der AHK nicht mehr erreichbar ist.

    (Keine Kommunikation)

    bei den andere STG hört sich das so an:

    - Bremsenelektronik (Datenbus fehlende Botschaft)

    - Klima/Heizung (Komponentenschutz aktiv)

    - Einparkhilfe (J345 Anhänger- Funktionseinschränkung fehlende Botschaft)

    -Distanzregelung (TIME OUT- Funktionseinschränkung fehlende Botschaft, interner Elektronikfehler)

    -Diagnoseinterface (5729 -Steuergerät für AHK J345, Steuergerät falsch codiert )

    - Komfortsystem (Steuergerät für AHK J345)

    -Informationselektronik (Datensatz unplausibel, Kommunikationsstörung)

    -Rückfahrkamera (Datenbus, fehlende Botschaft)

    -Heckklappe (Fehlende Botschaft)


    Hast Du noch einen Tipp ??


    Gruß


    Peter

    Hallo pe7e,


    danke für Deine Info.

    Ich frag mich nur, wie das Steuergerät falsch codiert sein soll.

    Lief ja die letzten Jahre ohne Probleme.

    Kann das nur der Freundliche codieren ?

    Oder hat jemand die Parameter, damit ich das mit meinen VCDS machen kann ?


    Zum Thema Batterie, würde ich diese am Wochenende mal testen.

    Gestern bin ich eigentlich viel gefahren und heute früh aber leider das gleiche Problem

    wie oben geschildert. Normalerweise hätte ich doch aber die -Unterspannung- Meldung im VCDS

    haben müssen ?!


    Danke schonmal.

    Hallo Leute,


    ich wollte heute (- 8 Grad) los fahren, drehe den Autoschlüssel und starte den Motor, dann stand im Display sowas wie - Tempomat und ACC - keine Funktion.

    Beim Rückwärts ausparken ging dann die - Rückfahrkamera - nicht. Dann stand auf einmal im Diplay - Start/Stop - geht nicht (Auch Symbol im Display).

    Die Heckklappe ging nicht mehr auf (egal ob Schlüsselfunktion oder direkt an der Heckklappe gedrückt).

    Dadurch geht auch die Rundumsicht der Kameras nicht.


    Ich dachte erst, an einem Sensor ist Dreck oder einer ist defekt, aber nichts zu sehen.

    Als ich nach der Arbeit mein VCDS angeschlossen habe, kamen sehr viele Fehlermeldungen (Unterspannung war jedenfalls nicht dabei, schade:) )

    Ich habe meinen Log Dateien angehängt, vielleicht hat jemand einen Typ wie alle Fehler irgendwie zusammen hängen.

    Auch das Steuergerät der AHK wird öfter erwähnt bzw. irgendeine Fehlerhafte BUS- Steuerung ?

    Oder kann einfach irgendwo eine Sicherungen geflogen sein.


    Wäre Super, wenn jemand die Zusammenhänge besser versteht als ich und um jede Hilfe dankbar.


    Gruß


    Peter

    Hallo Leute,


    vielleicht kann mir jemand helfen.

    Bei meinen 7P Touareg 3,0 Diesel springt die SH seit letzter Woche nicht mehr an.

    Also hab ich das per VCDS ausgelesen.


    Teilenummer: 7P0 963 272 E

    Bauteil: Standheizung H230247

    01491 - Glühkerze für Heizung (Q9)

    011- Unterbrechung


    Aufschrift am Aufkleber Fahrerseite:

    Heizgerät Typ: Hydronic II -SF

    Ausführung:D5S-F

    Ausführ Nr: 252512

    Fabrik Nr: 183100FE

    Brennstoff: Diesel

    50W/12V

    5,0 KW


    Jetzt würde ich gerne die SH ausbauen, die SH demontieren und die Glühkerze tauschen.

    Dadurch gleich alles sauber machen und die Dichtungen erneuern etc.

    Die SH ist jetzt seit Kauf des Touareg im Jahr 2014 vom Werk verbaut und ich hatte nie ein Problem.


    Hat das schonmal jemand gemacht ? Gibt es irgendwo eine Anleitung dazu ?

    Also auch zur Standheizung selbst ?


    Gruß

    Peter

    Super Leute,


    hab mir gestern genau die gleiche bestellt.

    VARTA H15 Silver Dynamic AGM 605 901 095 Autobatterie 105Ah


    Gab es für gestern für 160 € incl. Pfand und Versand.


    Besser gehts nicht.


    Danke, jetzt warte ich auf die Lieferung und dann gehts an den Einbau.


    Hab gestern auf Heute nochmal geladen und hatte nach der Arbeit wieder das Problem

    mit den Funkschlüssel mein Auto aufzusperren. Also musste ich den Notschlüssel nehmen.

    Angesprungen ist das Auto zwar sofort, es gab aber die Meldung: schwache Batterie.


    Ich kann es halt nicht verstehen, das VW anscheinend bei einer schwachen Starter Batterie

    das Steuergerät für den Funkschlüssel irgendwie auf Low ??? schaltet.


    Naja, hoffe das Problem damit gelöst zu haben.

    Batterie ist mittlerweile fast 7 Jahre und hat bis jetzt immer TOP gearbeitet.



    Schönen Gruß


    Peter