Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Hallo an Alle,
    habe an meinem V6TDI 7L folgendes Problem:


    Vor einigen Tagen ging die Warnleuchte (Glühwendel an). Auslesen mit VCDS brachte folgendes Ergebnis:


    001037 - Temp.-Fühler für Abgasrückführung 1
    P040D - 000 - Kurzschluss an Plus
    Umgebungsbedingungen:
    Fehlerstatus: 01100000
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Verlernzähler: 255
    Kilometerstand: 156309 km
    Zeitangabe: 0
    Datum: 2015.11.21
    Zeit: 15:35:12



    Umgebungsbedingungen:
    Drehzahl: 777 /min
    Geschwindigkeit: 0.0 km/h
    Spannung: 14.52 V
    Temperatur: 15.3°C
    Luftmasse/Hub: 493.5 mg/H
    Temperatur: 55.8°C
    Druck: 948.6 mbar


    001027 - Ventil für Abgasrückführung (N18)
    P0403 - 000 - Fehlfunktion - Warnleuchte EIN
    Umgebungsbedingungen:
    Fehlerstatus: 11100000
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Verlernzähler: 255
    Kilometerstand: 156309 km
    Zeitangabe: 0
    Datum: 2015.11.21
    Zeit: 15:35:15



    Umgebungsbedingungen:
    Drehzahl: 777 /min
    Geschwindigkeit: 0.0 km/h
    Last: 0.0 %
    Tastverhältnis: 99.6 %
    Lambda: -20.3 %
    Luftmasse/Hub: 499.4 mg/H
    Temperatur: 55.8°C





    Readiness: Nicht Verfügbar


    Habe heute morgen ein neues AGR eingebaut, die Fehler gelöscht und trotzdem noch immer die gleichen Fehlermeldungen.


    Wer kann helfen?


    Gruss Mike

  • habe das gleiche Problem.


    AGR erneuert mit gutem Pierburg Ersatzteil und der Fehler kommt relativ flott:

    Ist auch ein 7L mit MKB CASA

    Code
     Steuergerät-Teilenummer: 7L0 907 401 N    HW: 7L0 907 401 H  Bauteil und/oder Version: 3.0TDI EDC17A104AG  0070                 Codierung: 04210023591F0E68            Betriebsnummer: WSC 18442 935 403814

    Hat da keiner ne Idee dazu?

  • Hi Jany


    Hast Du es selber gemacht, oder machen lassen?

    Was kam denn mit dem alten Ventil als Fehler?

    Probeweise könntest Du die Elektronik auf dem Ventil mal tauschen, wenn nicht der gleiche Fehler zu dem Wechsel geführt hat. Der Temp Sensor bringt zwar einen eigenen Fehler, wie man bei Deinem Vorredner sieht, aber vielleicht macht es trotzdem Sinn, den auch zu tauschen. Der ist ja nicht beim neuen Ventil mit dabei. Oder?


    Viel Erfolg

    Martin



    Fahrzeug:

    Touareg 1; 7L V6 3.0TDI GP BJ2008; 176kW; MKB: CASA; GKB: KMB; Laufleistung: 217360km steigend

  • Moin Martin,

    hab ich selber gemacht und Fehler war vorher identisch.

    Im Nachgang hab ich nun festgestellt, dass auch meine Saugrohrklappen im Eimer sind. Auf der rechten Zylinderbank ist sogar der Hebel von der Saugrohrklappenwelle "rausgefallen".
    Hab neue von Fa. PMG Saugrohrtechnik im Zulauf, die morgen eintreffen sollen.

    Wird morgen nach der Arbeit noch eingebaut.

    Mal sehen ob das einen Einfluss auf das AGR hat und die Fehlfunktion ggf eine Fehlinterpretation des ECU ist.


    Grüße Jany

  • Also, neue Saugrohrklappen sind drin. der AGR-Fehler ist kein Folgefehler sondern kommt immer noch.


    Hab gestern nochmal ne Stellglieddiagnose mit dem alten AGR-Ventil gemacht und festgestellt, dass sich da nix tut.


    Nun werd ich mich mal an die Kabel machen müssen:


    AGR, Funktion, Farbe, Ziel

    Pin 1, Sensor +5V, rot, Sammelpunkt D141 bzw. Pin 25/T60aa

    Pin 2, DC-Motor -, braun/grau, Pin 34/T60aa

    Pin 3, Sensor Masse, braun/schwarz, Sammelpunkt Sensormasse 281 bzw. Pin 51/T60aa

    Pin 4, unbelegt

    Pin 5, Sensor Signal, violet/blau, Pin 41/T60aa

    Pin 6, DC-Motor +, rot/grau, Pin 49/T60aa


    macht gerade keinen Spass mehr.