T-Reg startet schlecht und geht wieder aus. Benzinpumpe defekt?

Jetzt online: Vorstellung, Fahrbericht, technische Daten zum neuen Touareg R und eHybrid! KLICK

Vom Touareg-Freunde Fotokalender 2021 sind nur noch 2 Exemplare verfügbar! Bestellung unter: KLICK

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Hi,
    mein T-Reg startet schlecht. Das erste mal orgelt er bis zum Timeout, ab dem zweiten mal springt er widerwillig an.
    Dann läuft er etwa 10-15 Sekunden und geht wieder aus.
    Wenn man drin sitzt, fühlt es sich an, wie anfahren mit zu wenig gas (Ist ein Automatik, und steht noch)


    Ich habe die Benzinpumpe im Verdacht, und bräuchte dazu mal die Hilfe eines Besitzers mit 2003er Touareg mit Gas-Umbau (idealerweise auch noch Prins).
    Evtl denke ich aber zu eng, und man kann die Frage auch generell beantworten:


    Wird bei Gas-Betrieb die Benzinpumpe abgeschaltet, und kommt bei euch vorne am Testventil auch erstmal Luft? (bzw. gar nix, wenn Motor auf Gas läuft)?
    Wenn mein Motor auf Benzin läuft (in jenen 10-15 Sekunden) und ich drücke an dem Ventil, spritzt richtig fett Benzin raus.
    Foto . Wäre klasse, wenn jemand meine Beobachtung bestätigen oder widerlegen könnte. Würde ungern sinnfrei die Benzinpumpe tauschen...


    Grüße,
    Stephan


    PS: hoffe, dass ich mich nicht wiederholt habe. Ich glaube mich erinnern zu können, dass ich mit diesem Problem ( dass der Motor wieder ausgeht) schonmal irgendwo geschildert habe, könnte das lpg-forum gewesen sein...

  • Hallo Stephan,
    im Gasbetrieb wird die Benzinpumpe nicht abgeschaltet.
    Der Benzinbetrieb wird dadurch unterbrochen, dass die Signale der Einspritzzeiten nicht mehr an die Benzineinspritzventile gehen.


    Leider hat die Prinsanlage keine "Notstart-Funktion", damit die Anlage mit Gas startet.


    Grüße aus dem Norden


    Ralph

  • Hi,
    er läuft wieder. Tatsächlich lag es an der linken Benzinpumpe.
    Meine Erfahrungen (die man erstmal wissen muss), um vom Fehlerbild auf den Fehler zu schließen.


    Die linke Benzinpumpe läuft dauerhaft, angefangen beim Startvorgang (sobald der Anlasser läuft) bis zum abstellen des Motors.
    Beim Öffnen der Fahrertüre läuft die linke Benzinpumpe *manchmal* ganz kurz an (<1sek), die rechte etwa 10 Sekunden (genug für Benzinüberschwemmung unter der Rücksitzbank hmpf)
    Beim Startvorgang läuft die rechte Pumpe mit an, schaltet aber ebenfalls nach 10 Sekunden wieder ab. Fragt mich nicht, wofür die Pumpe existiert....


    Das ganze ergibt das Fehlerbild, dass die rechte Pumpe genug sprit liefert, damit der Motor startet, und wenn sie nach 10 Sekunden abschaltet, geht der Motor halt wieder aus.
    Dazu kommt, wenn man den Benzinfilter tauscht, und dabei die Dichtung nicht richtig wieder einsetzt, dass dauernd Luft im System ist und der Motor auch noch schlecht startet.


    Okay, also hab ich die linke Pumpe ausgebaut, durchgemessen, und aufgrund akzeptabler Werte (0,7 Ohm Widerstand) wieder eingebaut. Auto in Betrieb genommen, Benzinpumpe deutlich hörbar, Motor läuft.
    Am nächsten Tag, Benzinpumpe nicht mehr hörbar, Motor fällt wieder aus. Also hab ich den Stecker nochmal abgezogen und nen Widerstand von MOhm gemessen. Daraufhin die Pumpe gegen ein neues Exemplar ausgetauscht (28 Euro zzgl VK) - und siehe da, läuft einwandfrei.


    Der VW-Leitfaden von Erwin sagt, Wenn die Pumpe mehr als 11 A braucht, ist sie defekt. Naja, wenn sie 0A braucht, ist sie wohl auch defekt.


    Falls mal jemand ein ähnliches Problem hat, hier mein Vorschlag zur Fehlersuche:


    1. Stromaufnahme messen.
    - Pumpe rechts: bei mir 6A
    - neue Pumpe links: bei mir 10,5A.
    2. Widerstand messen (Stecker am Tankdeckel aussen abziehen (ohne den Tank zu öffnen). Der Metalldeckel muss vorher entfernt werden.
    - Pumpe links: 0.7Ohm, ich denke, 1Ohm ist auch noch okay.
    3. Geräusch
    - Wenn der Metalldeckel ab ist, muss die linke Pumpe dauerhaft mit einem unangenehmen Surr/Pfeifton hörbar sein. Wenn ihr nicht sicher seid, ob ihr was hört, hört ihr wahrscheinlich nix.
    4. Mit beiden Händen in einem vollen Benzintank rumrühren
    - Es ist nicht toll, aber man gewöhnt sich dran ...
    5. Nicht von tausenden verschiedenen Fehlermeldungen im VCDS o.ä. verwirren lassen.. wenns wieder läuft, sind alle (die meisten) weg...


    Falls Fragen sind, helf ich gern weiter.
    Grüße,
    Stephan (der immer noch nach Benzin riecht xD)


    Achso, was ich noch sagen wollte: der Diagnoseadapter von Prins ist sein Geld wert. Für die Dauer der Reparatur habe ich die Temperatur zum umschalten auf 25° gestellt. Allerdings sollte man dann *den Motor im Stand warmlaufen* lassen ....

  • Moin, welche benzinpumpe hast du denn für 28 Euro bekommen? Ich habe vor 5 Monaten und 3000 km beide gegen neue von der Marke Topran getauscht. Nun ist schon wieder eine, also die Rechte kaputt. Und ich habe das gleiche Fehlerbild wie du. Die rechte liefert nur noch 1,5 bar. Mal schauen ob das mit der Gewährleistung glatt durch geht.

  • Aus meiner Sicht muss es zwei Pumpen geben, weil der Kraftstofftank durch den Kardantunnel etc. zweigeteilt ist.
    Eine Pumpe würde nicht ausreichen.


    Die Kraftstoffpumpen werden bei der Türöffnung kurz angesteuert. Dadurch wird sichergestellt, dass beim Heißstart gerade bei sommerlichen Temperaturen Benzin und keine heiße Luft in den Leitungen verfügbar ist.
    Wie die Ansteuerung der Pumpen funktioniert ist mir nicht bekannt, theoretisch müssten beide Pumpen immer laufen, oder es müsste abhängig vom Füllstand eine Ansteuerung stattfinden !?


    Die Benzinpumpen laufen auch unabhängig von LPG Fahrzeugen immer. Nur so ist auch sichergestellt dass bei entleertem Gastank eine sofortige Umschaltung auf Benzin möglich ist und das Fahrzeug nicht unvermittelt stehen bleibt.


    Nach meinen Erfahrungen habe ich nur Pumpen von VDO verbaut, die waren zwar richtig teuer, aber die laufen das restliche Autoleben durch !


    Frohes Schaffen

  • Stimmt, die Autogasanlage steuert nicht die Benzinpumpen, das heißt, die laufen ganz normal, also ob das Fahrzeug auf Benzin läuft.


    Ob die beiden Benzinpumpen einzeln je nach Füllstand angesteuert werden kann ich nicht sagen. Theoretisch schon möglich, da die beiden Pumpen über die Saugstrahlpumen sich ja jeweils auch aus der anderen Tankhälfte bedienen, also von einer Hälfe in die andere umpumpen. Im Kombiinstrument kann man über die Diagnose ja die Füllstände der beiden Sensoren in den beiden Satteltankhälften auslesen.Das werde ich aber ausprobieren, wenn ich endlich die neue Pumpe bekommen habe.

  • Hi, sorry, hat etwas gedauert.
    Ich habe diese Pumpe gekauft:
    https://www.kfzteile.com/kraft…pe/johns::ksp9595003.html


    Ist wohl etwas teurer geworden:
    #######################################################
    Ihre bestellten Artikel zur Kontrolle
    -------------------------------------


    Menge Bezeichnung Preis
    ========================================================================
    1 x JOHNS KSP 95 95-003 Kraftstoffpumpe 27,85 EUR
    1 x JOHNS KSP 95 95-001 Kraftstoff-Fördereinheit 78,85 EUR
    ========================================================================
    Zwischensumme 106,70 EUR
    ========================================================================
    Endbetrag 106,70 EUR
    ------------------------------------------------------------------------
    Enthaltene MwSt. 19% entspricht 17,04 EUR


    ########################################################
    Die Fördereinheit ist die Pumpe im Plastikgehäuse, das hab ich vorsichtshalber mitbestellt. Konnte ich aber zum Glück zurücksenden.
    Wichtig wäre noch, verschlüsse für die Kraftstoffleitungen zu haben, ich habe kleine Schlauchschellen genommen, weil ich weder warten noch 100 Stück kaufen wollte...


    Die linke Kraftstoffpumpe (also die, die ich ausgetauscht habe) läuft *immer*.
    Die rechte Kraftstoffpumpe läuft nur "bei Bedarf", d.h. sie geht wieder aus (vermutung meinerseits) wenn der Tank zu voll ist.
    Habe bei VW das Schaltbild heruntergeladen, aber ich kann da keine sinnvolle Taktik erkennen.


    Was mich im Gegenzug interessieren würde: Wie hast du denn den Druck gemessen ... ?


    Grüße,
    Stephan

  • Den Druck messe ich ich vorne kurz vor dem Motor. Dazu habe ich den vorhanden Schlauch abgenommen und den aufgeschnitten und ein Manometer dazwischen gehängt. Hier ein Foto davon:



    So ein Manometer samt Adapter gibt es günstig im einschlägigen Auktionshaus.


    Den alten Kraftstoffschlauch habe ich schon komplett durch einem neuen ersetzt, da der alter vom Benzin aufgequollen ist.


    Kannst Du was zu der JOHNS KSP 95 95-003 Kraftstoffpumpe sagen. War der Tausch aus dem Kunststoffgehäuse einfach? Wie hast das raus uns reinbekommen?

  • Hi,


    das Plastik im Tank war erstaunlich gut erhalten und flexibel.
    Zum Ausbauen von dem weissen Zylinder kann ich dieses Video empfehlen:


    https://www.youtube.com/watch?v=fyNOvhwtCdk&t=520s


    Einfacher gehts, wenn man den zylinder mit einer vierteldrehung losschraubt und umwirft, dann kann man ihn rückwärts rausziehen. Für einen schlauch wirds etwas eng, theoretisch kann man aber alle Leitungen einfach in den Tank fallen lassen. Rückwärts hat ebenfalls den Vorteil, dass das enthaltene Benzin fast ganz rausläuft.


    Dann die vier Nasen vom Deckel entfernen, so kann der Schlauch auch hier angeschlossen bleiben (der, der nicht abgeht, wirst sehen, welchen ich meine)
    Und dann die Pumpe einfach rausziehen. Zum zusammenbau kann ich empfehlen, die Dichtungen mit etwas Motoröl zu .. befeuchten... dann flutscht es besser.


    BTW, wenn du eh grad dran bist, investier die 20 Euro für nen neuen Benzinfilter ...


    Grüße,
    Stephan

  • So, mein Touareg läuft wieder. Auf der rechten Seite habe ich die Pumpe gerichtet.


    Mir es jetzt aufgefallen, dass beim Türöffnen und Starten beide Pumpen laufen. Nach ein paar Sekunden Leerlauf nach dem Start wird dann in Fahrtrichtung gesehen die linke Pumpe abgeschaltet und es läuft dann nur noch die rechte.


    Ich habe dann auch mal im Leerlauf die Sicherung der rechten Benzinpumpe gezogen, es dauert schon ein paar Momente bis der Kraftstoffdruck zusammenbricht und der Motor anfängt zu stottern. Das erklärt dann auch das Verhalten, dass der der Motor nach kurzem Leerlauf stirbt, wenn nur die rechte Pumpe defekt ist.


  • Mir es jetzt aufgefallen, dass beim Türöffnen und Starten beide Pumpen laufen. Nach ein paar Sekunden Leerlauf nach dem Start wird dann in Fahrtrichtung gesehen die linke Pumpe abgeschaltet und es läuft dann nur noch die rechte.


    Merkwürdig, da es bei mir genau andersrum ist. Kann das mit dem Tankfüllstand zu tun haben? Wie voll ist dein Tank?


    Grüße,
    Stephan

  • Tank ist knapp halb voll. Gut 40 Liter. Bei Start war die linke hälfte sehr voll, ca 30 zu 10. nach etwas Motorleerlauf hat sich das Verhältnis dann umgekehrt. Ausgelesen habe ich es über die Diagnose, Schalttafeleinseinsatz, Messwertblock 6.

  • Hallo wo sitzen die Sicherungen für beide Benzinpumpen? Viele Grüße David

    So, mein Touareg läuft wieder. Auf der rechten Seite habe ich die Pumpe gerichtet.


    Mir es jetzt aufgefallen, dass beim Türöffnen und Starten beide Pumpen laufen. Nach ein paar Sekunden Leerlauf nach dem Start wird dann in Fahrtrichtung gesehen die linke Pumpe abgeschaltet und es läuft dann nur noch die rechte.


    Ich habe dann auch mal im Leerlauf die Sicherung der rechten Benzinpumpe gezogen, es dauert schon ein paar Momente bis der Kraftstoffdruck zusammenbricht und der Motor anfängt zu stottern. Das erklärt dann auch das Verhalten, dass der der Motor nach kurzem Leerlauf stirbt, wenn nur die rechte Pumpe defekt ist.

  • *Link wegen Verletzung des Copyrights entfernt* Die Sicherungen sitzen im MR links unter der Abdeckung unterhalb der Frontscheibe. Deckel entweder nur für Sicherungen oder komplett abnehmen (Torx 25) um auch an die Relais zu kommen. Anbei eine geniale Übersicht

  • Weiß jemand, ob die rechte Benzinpumpe standig laufen soll, sobald die Zündung an ist, oder nur beim Startvorgang und danach erst bei Bedarf (um den Druck im Vorlauf aufrecht und konstant auf 4 bar zu halten)?

    Ich frage, weil mein T1 V6 3.2l schwer startet und bei der Fahrt ruckelt oder ausgeht, besonders beim Anfahren und sanften Beschleunigen. Ich habe den Verdacht, dass entweder der Benzindruck sporadisch abfällt, oder ich irgendwo ein kleines Vakuumleck habe. Weiß aber nicht so recht, was und wie ich als nächstes diagnostizieren soll.

    Drosselklappe, LMM, Einspritzrohr und - düsen, Zündung und Spulen, Kompression, Benzindruck messen, Vakuumleck suchen, oder vielleicht die Kraftstoffversorgung, Pumpen, und den Kraftstoffdruckregler auseinander nehmen oder gleich erneuern?


    Keine Fehlercodes, leider.