Touareg 7L, V6 TDI: "Drallklappen-Steller 2 Rückmeldung" 0% - Tipps zur Fehlersuche

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Moin! Ich habe meinem Touareg (V6 TDI, 2008) vor einem guten Jahr ein generalüberholtes Set verstärkte Ansaugbrücken mit Stellmotor verpasst siehe https://bit.ly/2FujqJE und vor einigen Wochen spuckte die Kiste den Fehlercode P2020 aus (Saugrohrklappensensor 2, Signal unplausibel, mechanischer Fehler, Fehler permanent) in Verbindung mit der gelben Motorkontrollampe, sonst aber keine Einschränkungen wie „Notmodus“ oder spürbare Leistungseinschränkungen.


    Manchmal leuchtet die Motorkontrollampe nach Anlassen, manchmal nicht. Ich hab das dem Verkäufer gemeldet, der 3 Jahre Gewährleistung bietet und die haben anhand des Fehlercodes ein Problem mit dem Stellmotor diagnostiziert und mir einen neuen Stellmotor geschickt. Der wurde heute verbaut und angelernt, aber der Fehler ließ sich nicht löschen. Dann haben wir den Diagnose-Modus gestartet und da hat sich folgendes Bild gezeigt: "Drallklappen-Steller 2 Ansteuerung" lief auf 95%, aber raus kam nix. Also bei Rückmeldung bei "Drallklappen-Steller 2 Rückmeldung" blieb auf 0% permanent.


    Dann haben wir den alten Saugrohrmotor nochmal eingebaut. Gleiches Spiel. Also liegt es laut Aussage meines Mechanikers wohl irgendwo an der Elektronik und er würde sich jetzt an die zeitaufwändige Suche machen mit Schaltplänen & Co. Er war dennoch nicht abgeneigt, eine Meinung von Außen mit einzubeziehen – daher die Frage: Gibt es hier irgendeine möglichst effiziente Herangehensweise oder nicht etwas, was wir probieren könnten?


    Danke vorab!

  • Hallo!


    genau das selbe Problem habe ich bei meinem Touareg auch. BJ 2004, V6 TDI. Beide Stellmotoren erneuert, beide sind leichtgängig und haben kein Spiel. Mal kommt die Motor Kontroll Leuchte, mal nicht. Und wenn sie kommt, dann mit der Meldung „Abgas Werkstatt“.
    Per VCDS konnte ich feststellen, dass gar nicht registriert wird, wie viel % der Regler hat, obwohl er ständig bewegt wird. Bei der anderen Zylinderbank hingegen funktioniert das allerdings problemlos …


    Ich gehe auch von einem elektrischen Kommunikationsproblem aus …

  • Danke für deine Rückmeldung. Wie lange fährst du damit schon rum bzw was planst du zu tun, da ein Elektronikproblem ja super aufwändig zu lokalisieren ist. Bei mir ist jetzt permanent die Kontrollampe an - aber sonst keine Meldung wie "Werkstatt aufsuchen" oder auch kein Notmodus oder ähnliches. Alles normal bis auf die Lampe eben und die oben ausgelesenen Ergebnisse. Ich denke immer, wenn es wirklich problematisch wird, schaltet er schon "runter" bzw. in den Notmodus und so fahre ich gerade mit der Kiste die kleinen Strecken, aber nix wildes. Meine freie Werkstatt hat kein Bock auf den Job, würde es aber natürlich angehen.


    Aber da ich nun schon dreimal dort war mit erfolgloser Suche nach der Ursache (u.a. eben Stellmotor getauscht, Verbindungs-Stecker am Stellmotor ausgetauscht, da Verdacht auf Wackler), wollte ich in Eigenrecherche nochmal versuchen, das ein wenig einzugrenzen. Bzw. vielleicht einen nützlichen Tipp übers Forum zu finden, damit die Werkstatt schneller (und günstiger) zur Ursache bzw Lösung kommt.

  • Also ich lösche den Fehler immer mit einem kleinen OBD Gerät.
    Bekomme den Fehler nur so 2-3 im Monat.
    Stellmotoren wurden bei mir auch getauscht und auch die Stecker gereinigt und alles.
    Ein Freund (Mechaniker) und ich vermuten, dass das Signal zwischen Motor und Steuergerät wohl etwas hat. Details wissen wir aber auch nicht. Vielleicht jemand hier aus dem Forum?

  • Habe gestern das Gestänge und auch den Aufsatz unten, welcher in die Ansaugbrücke zu den Klappen hinein geht getauscht. Leider immer noch ein Spiel und sobald das Steuergerät einen Fehler ablegt, wird der Stellmotor nicht mehr betätigt.

    Lösche ich den Fehler allerdings, dann funktioniert diese auch während der Fahrt bzw bis ich den Motor abstelle. Das war davor nicht der Fall, also schon mal ein kleiner Erfolg, da allerdings noch ein Spiel herrscht (bei Bank 1 nicht) nehme ich wohl an, dass ich alles zerlegen werde müssen und auch die Klappen innen neu gehören.


    Liege ich da richtig? Jemand anders noch diese Reparatur gemacht bzw. ähnliche Symptome gehabt?