Touareg 4,2L bj 2005 crash-sensor / MKL / Luftfahrwerk / mehrere Fehler

Vom Touareg-Freunde Fotokalender 2021 sind nur noch 13 Exemplare verfügbar! Rasch informieren und bestellen: KLICK

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Hey Touareg-Gemeinde

    Ein guter Freund von mir hat den Touareg von seinem Vater nach über 2 Jahren standzeit aus der Garage geholt und will ihn jetzt bis zum Sommer fertig machen und damit in den Urlaub fahren!

    Touareg 4,2L 228KW bj 2004 Prins LPG mit einer wirklich auffällig guten Ausstattung.
    230000km gelaufen. Bevor er Stillgelegt wurde, wurde der Zahnriemen gewechselt und hatte nach Aussage seines Vaters keine Mängel.

    Nachdem wir den Dicken nach mehreren Startversuchen mit Überbrückung anbekommen haben sind folgende Fehler aufgetreten die sich auch nicht mehr löschen lassen:

    1. Airbag
    06CA Frontaufprallsensor Fahrerseite Unterbrechung
    06CB Frontaufprallsensor Beifahrerseite Unterbrechung
    Lassen sich beide löschen kommen aber direkt wieder!

    2. Motor
    P1340 Kurbel-/Nockenwellen Positionssensor Zuordnung Fehlerhaft

    3.
    016B Stellmotor für Luftmengenklappe hinten Rechts

    4. Keyless
    00B3 Zugangs-/Wegfahrsperren-Antenne Fahrerseite Unterbrechung
    00B4 Zugangs-/Wegfahrsperren-Antenne Beifahrerseite Unterbrechung
    00B5 Zugangs-/Wegfahrsperren-Antenne Stössfänger Unterbrechung
    01E6 Zentralverrieglungstaster am Türaußengriff,Beifahrerseite Masseschluss

    5. Luftfahrwerk
    059D Grundeinstellung nicht durchgeführt

    Wollen morgen erstmal eine neue 100AH batterie verbauen und evtl. als Vorsorge das Relais und die Sicherung für den Kompressor Luftfahrwerk austauschen, und dann nochmal die Fehler löschen.

    Meine Fragen:
    zu 1.
    Kann mir jmd sagen wo die beiden Crash-Sensoren verbaut sind und welche Teilenummer diese haben damit wir die evtl aus der Bucht bestellen können.

    zu 2.
    kann es sein das sich hier ein Fehler beim Wechsel des Zahnriemen eingeschlichen hat? Mir ist aufgefallen das er selbst mit starker Batterie nur sehr schwer und nach gut 4 versuchen angesprungen ist... Lief aber dann sauber!!
    Oder kann es der Sensor sein. Wo sitzt dieser bei dem 4.2 liter mit 228KW.

    zu 3:
    mit dem Fehler können wir bis jetzt nichts anfangen

    zu 4:
    kann man diese Sensoren einzeln wechseln?
    Ist es sinnvoll neue bei VW zu bestellen oder reichen welche aus der Bucht?
    Hat jmd evtl die einzelnen Teilenummern für mich damit wir da nix falsches kaufen!

    zu 5:
    Folgendes problem:
    wo wir ihn aus der Garage geholt haben war das Fahrwerk ganz unten und ging auch nicht mehr hoch. Fehlermeldung im display welcher sich nicht löschen lässt. da wir die Möglichkeit hatten über einen Bosch-Tester sämtliche Funktion anzusteuern haben wir es geschafft ihn auf normale höhe vorne wie auch hinten einzustellen.
    Leider war eine Grundeinstellung nicht möglich..... der Vorgang wurde abgebrochen!
    so blieb er auch über mehrere tage. nun wollten wir ihn gestern wieder starten doch das war ohne überbrücken wieder nicht möglich, weshalb wir auch zum Entschluss gekommen sind, eine Batterie unterm sitz zu verbauen!!!
    wo er gestartet ist hat sich das hinter Fahrwerk komplett hochgepumpt und der schnauze ist komplett runter gegangen. Da wir gestern den Tester nicht zur hand hatten konnten wir den Fehler gestern nicht auslesen!
    Haben aber ein paar Fotos von den Daten des Luftfahrwerk gemacht die fragen werfen.
    Das Kompressorrelais ist als Komponente: aus angegeben.
    Werde euch die Fotos der ausgelesenen Daten mal als anhang hochladen

    Hoffe hier hilfreiche Tips und Hilfestellung zu erhalten und bedanke mich schonmal im Voraus!

  • Erst einmal für eine ordentliche Spannungsversorgung sorgen war beim Touareg noch nie Falsch.


    Ansonsten kannst du mal zwischenzeitlich das SSP298 und SSP217 durchblättern, google hilft. Das Schafft schon mal einen groben überblick.


    Nach den ab/anklemmen der Batterie werden auf jeden Fall noch weitere Fehler dazu kommen, unter anderem was mit Lenkwinkelsensor, Leuchtweitenregulierung und ESP. Das ist normal und lässt sich durch eine Runde um den Block mit mehr als 20km/h und einem ordendlichen Druck auf die Bremse wieder beheben. Danach mal alles restliche löschen und neu auslesen.

  • Servus,


    ich stimme Adrian zu... das meiste eurer Fehler sollte duch die Unterspannung beim Startversuch verursacht sein. Also erstmal für eine stabile Spannungslage sorgen (neue Batterie) und dann schauen was von den Fehlern wirklich übrig bleibt bevor wild und auf Verdacht Teile getauscht werden.


    Ich empfehle euch ein VCDS oder den Kontakt zu jemandem, der ein solches besitzt.. beim 2004er reicht ein "älteres" und evtl. gebraucht günstig zu beschaffendes ""VCDS HEX+CAN USB" - es wird euch bei den weiteren Aufgaben eine große Hilfe sein..


    Gruß
    Todi

    Manchmal wünsche ich mir die Ruhe und Gelassenheit eines Stuhls... der muss auch mit jedem Arsch klarkommen... ;)