Kühlerlüfter im Dauerbetrieb

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

Touareg-Freunde Stammeszeichen-Aufkleber ab sofort wieder verfügbar! Mehr Info hier.

  • Hallo aus dem schönen Oberfranken, liebe Touareg Fahrers,

    wir haben uns nun seit Dezember einen Touareg zugelgt. Ich hatte selbst vor 10 Jahren schon mal ziemlich den Baugleichen, wie ich nun meiner Frau gegönnt habe, tut jetzt aber bei meinem aktuellen Problem nichts zur Sache ;) Jedoch freue ich mich da jetzt ein gut besuchtes Forum speziel für Touaregs gefunden zu haben. Ich mache sehr viel selbst an unseren Fahrzeugen somit könnt ihr da auch mit How To's... von mir rechnen ;)

    Ich habe vor kurzem die PDE's neu abgedichtet und habe festgestellt, das vom Vorbesitzer wohl eine Tuningbox dazwischen gesteckt war. Also zwischen PDE-Kabelbaum und Steuergerät.
    Diese habe ich zurückgebaut, da ich der Meinung bin, das dass nicht wirklich was bringt außer das dass den Motor mehr Verschleißt.


    Seit dem ich jedoch damit fertig wurde, läuft der Kühlerlüfter immer mit.
    Ich denke nicht das dass was mit dieser Tuningbox zutun hat. Jedoch ist mir das seit dem richtig aufgefallen.
    Das mitlaufen findet statt, ab dem Zeitpunkt in dem die Zündung an ist, hört auf, ca. 20 Sekunden nach abstellen des Motors.

    Ansonsten läuft er immer mit.

    Die Sicherungen für beide Lüfter habe ich schon gecheckt, da ich gelesen habe, das einer anspringt, sobal ein anderer einen Fehler hat.

    Könnten ihr mir da vllt. ein paar Tipps geben oder gibt es da vllt. schon berichte bei denen das auch mal vorgekommen ist?
    Das nuckelt schon gut an der Batterie, wenn wir ihn unter der Woche Kurzstreckenartig betreiben.
    Sobald die Batterie wieder voll geladen ist und das Auto wieder Spannung hat, werde ich ihn nochmal mit ***-Com auslesen.
    Beim letztenmal hatte ich in erinnerung das da eine Meldung ála Kurzschluss nach Masse war. Fehlercode werde ich dann hier natürlich nachtragen.

    Beste grüße

  • So hallo nochmal,

    Ich habe nun folgende Fehlercodes:


    18080 Kühlerlüfteransteuerung 1 Unterbrechung/Kurzschluss nach Masse P1672-000 (Dieser kommt augenblicklich nach dem löschen wieder)


    16502 Geber für Kühlmitteltemperatur (G62) Signal zu groß P0118-000 - - - Unterbrochen


    16618 Ladedruckregelung Regelgrenze überschritten P0234-0 - - - Unterbrochen


    ich denke das die oberen zwei, zu meinem Dauerläufer, die Schuldigen sind. Der G62, kommt jedoch nur sporadisch mal im fehlerspeicher. Das war schon bevor er im Dauerlauf ist.

    Wo sollte ich denn da nun an der Fehlerbeseitigung schauen?


    Beste Grüße.

  • Hallo Sierrakiller,


    danke für die Links.
    Leider habe ich unter diesen angegebenen links keinen Zugang. Meine Diagnose Apparatur ist schon sehr alt wo so ein Zugang nicht notwendig war. Ich hatte hier jetzt nur gehofft evtl. Hilfestellung von erfahrenen oder antworten von womöglich anderen Betroffenen zu bekommen.


    Ich bin aktuell dabei, alle Leitungen durchzumessen. Sicherungen sind alle heile.

  • Servus

    Sorry, das hab ich gar nicht realisiert, dass man die Fehlercodes nur angemeldet lesen kann.

    Also 18080:

    Ist Deine Motorwarnleuchte an?

    Hast Du die Sicherungen kontrolliert? Möglichst durchmessen, nicht auf Sicht prüfen.

    Die Stecker und die Verkabelung von den Lüftern durchmessen.

    Defekt sind die Lüfter ja nicht, sie laufen ja ständig.


    16502:

    • Schwierigkeiten beim Starten eines kalten Motors.
    • Beim Starten des Motors im warmen Zustand beträgt die Leerlaufdrehzahl sofort zwischen 1200 und 3000 U/min.
    • RPM im Leerlauf unregelmäßig
    • Die Leerlaufdrehzahl sinkt bei allen Motortemperaturen selten unter 900 - 1000 U/min.
    • Bei warmem Motor (90°C) sinkt die Temperatur plötzlich (70°C) und steigt dann langsam wieder auf 90°C an
    • Schlechte Beschleunigung in der Aufwärmphase.

    Dann hat Dein Kühlmittelgeber G62 ein Problem. Oder eben die Kabel von/ zu diesem.


    16618


    Nochmal die Motorwarnleuchte.

    Läuft der Motor im Notlauf?


    Könnte am Ladedruckregelventil N75 liegen. Oder am Geber für Ladedruck G31. Oder Dein Lader klemmt oder ist defekt.

    Oder aber die Ladedruckleitungen sind blockiert, undicht, unterbrochen oder falsch angeschlossen.


    Viel Erfolg.

  • Halllöchen


    Super, danke dir das du mir das so geschrieben hast. Das Hilft ungemeinen.

    Der Fehler 18080 ist wirklich dauerhaft. Also gelöscht, ist er prompt wieder da. Der Fehler besagt ja das Lüfter 1 ein Problem hat. Bzw. Die Verkabelung. Lustigerweise, ist das doch quasi der (i.Fr- rechts) große Lüfter. Das ist auch der, der die ganze Zeit dreht. Den anderen kleineren konnte ich nich nicht beobachten. Ich habe jetzt sämtliche Sicherungen die im Wasserkasten sitzen auf Durchgang geprüft. Alles schick. Ich habe auch mal die Stecker gezogen und da den Durchgang auf Maße, auf plus und die Pins vom Lüfter kommend gegenseitig auf Durchgang geprüft. Das Ergebnis ist beiden gegenüber plausibel.


    die anderen Fehler sind wirklich nur sporadisch. Ich bin gestern mal 120km gefahren, danach ausgelesen, es stand nur der 18080 drin. Ich denke ich werde mal die Kontakte vom G62 mit kontaktspray bearbeiten Bzw. Denn dann mal kommende Woche erneuern. Der kostet ja nicht die Welt.


    Allgemein gesagt, habe ich keine MKL die leuchtet. Ich muss da mal gucken ob die Birne überhaupt geht :D Denn meine Schnecke meinte das er letztens in Notlauf ging. Dieser war nach erneutem starten wieder weg. Hier wurde der 16618 abgesetzt. Dieser kommt relativ häufig vor. Also min. 1x im Monat. Den Notlauf hatte ich aber wahnsinnig oft, bevor ich die Einspritzdüsen neu abgedichtet hatte und diese doofe tuningbox raus hatte.


    Der Vorbesitzer war wohl nicht so hinterher an dem Auto groß was zu reparieren. Bisher hatte ich auch den servoölkühler tauschen müssen, da diese am Steg der Verschraubung ein Loch an der Schweißnaht korrodiert hatte. Aktuell hat er noch einen Kabelbruch in der Heckklappe und irgendwie grad massiven Stromverluste. Das aber erst seit 4 Tagen. Heute geladen, morgen Abend Leer.


    Kann zum 18080 evtl auch ein Relais schuld dran sein? Wenn ja, wo sitzt der / die denn?


    beste Grüße und allen ein schönes Wochenende