Fehlercodes Luftfahrwerk - HILFE

Jetzt online: Vorstellung, Fahrbericht, technische Daten zum neuen Touareg R und eHybrid! KLICK

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Liebe Forums Mitglieder,


    Wir sind am verzweifeln.... =O

    Unser vor kurzem gebrauchtes Familienauto (Kind kommt im Oktober) hat folgende Fehlermeldungen:


    01397 Ablassmagnetventil Niveau, blockiert oder Spannungslos, Unterbrechung Kurzschluss nach Masse sporadisch


    01770 Geber für Kompressortemperatur, Drehzahlabweichung zu groß, Unterbrechung/Kurzschluss mach Plus, sporadisch


    02250 Funktionsabschaltung, Ventilschaltgeber überschritten, Widerstand zu klein, oberer Grenzwert überschritten, sporadisch


    Wir hatten vorher div. Andere Fehlermeldungen am Luftfahrwerk, aber die sind nach Kompressor und Relais Tausch nun weg.


    Nun meine Frage, könnt ihr uns noch weiterhelfen?


    Vielen Dank im Voraus.

    Verzweiflung nagt. ;(

    Conny und Sven Lößner

  • Servus ihr zwei,


    willkommen im Forum.


    Verratet uns doch bitte etwas mehr über euer Fahrzeug - Baujahr, Motorisierung, Laufleistung, etc. - und mit welchen Symptomen sich die geschilderten Fehler im Betrieb äußern. Funktioniert die Höhenverstellung? Welches Diagnosetool verwendet ihr?


    Wurde neben dem Kompressor auch der Ventilblock getauscht? Neuteile oder eventuell ebenfalls defekte Gebrauchtteile verbaut?


    Ein „beliebter“ Fehler sind auch die Restdruckhalteventile an den Federbeinen bzw.. die Lagesensoren. Wurde bei der Reparatur die Verkabelung geprüft? Nicht, dass am Ende ein blankgescheuertes Kabel für einen Kurzschluss sorgt...


    Welche Fehler waren vor dem Tausch von Kompressor und Relais existent? Sind die jetzigen neu oder „übrig geblieben“?


    Das Luftfahrwerk ist eigentlich kein Hexenwerk wenn man weiss, was man tut ;)


    Gruß

    Todi

    Manchmal wünsche ich mir die Ruhe und Gelassenheit eines Stuhls... der muss auch mit jedem Arsch klarkommen... ;)

  • Hallo Todi,


    Zum Fahrzeug: Touareg 7L, 2.5l Diesel, Bj. 2006, 135000km. Auslese Gerät: CarPort


    Symptome: Beide Fehlermeldungen Orange und rot. Fehler Fahrwerk und stop Fehler Fahrwerk

    Kompressor lief ständig und sehr lange nach, Höhenverstellung ging gar nicht. Beim Auslesen baute der Kompressor keinen Druck auf und wurde nur sehr heiß.


    Dann hatten wir vor der Reparatur folgende Fehlercodes:

    01400 Niveauregelung

    01780 Geber für Niveauregelung, Grenzwert überschritten

    (Stand auch noch irgendwas drin mit Kurzschluss zu Masse am Temperaturgeber und Kurzschluss zu Plus am Druckgeber), am Kompressor rochs auch etwas verschmort.


    Reparatur:

    Neuer Kompressor der Marke Aerosus gestern eingebaut und das Relais ebenfalls getauscht. Auf Dichtheit überprüft. Alle Kabel kontrolliert. Und dann kamen die neuen Fehler wie im ersten Beitrag. 8|


    Evtl weiß jemand noch was man tun kann. :saint:


    Vielen Dank für eure Hilfe.

    Grüße

  • Hi, der Kompressor darf generell nur kurz laufen - eine Minute reicht um alles zu füllen.

    Wenn er länger läuft ist vermutlich irgendwo was undicht.

    Gern geben die Restdruckhalteventile den Geist auf. Wie viel Druck ist denn im Vorratsbehälter und hält der den Druck?


    Gruß

  • Servus,


    diesen Beitrag bzw. das darin befindliche PDF habt ihr gesehen und verstanden?


    Luftfederung verstehen - Fehleranalyse


    Bitte mal die Messwertblöcke loggen und schauen, ob sich da alles im normalen Bereich abspielt - Kompressorrelais, Druckspeicher Ablassventil, Restdruckhalteventile...


    Damit solltet ihr dem Problem eigentlich grundlegend auf die Spur kommen, der Fehler mit dem Kurzschluss lässt allerdings auch ein defekts Bauteil/Kabel vermuten.


    Gruß

    Todi

    Manchmal wünsche ich mir die Ruhe und Gelassenheit eines Stuhls... der muss auch mit jedem Arsch klarkommen... ;)

  • Hallo zusammen,


    Wir haben jetzt unseren Dicken mal zur VW Werkstatt des Vertrauens gebracht. Zwecks Regellage anlernen.


    Und nach 4 Stunden Fehlersuche ist der Fehler gefunden worden.

    Der Vorbesitzer hat den Sensor vorne links falsch eingebaut :rolleyes:


    Das Teil war so verbogen eingebaut dass das gar nicht funktionieren kann.


    Morgen können wir unsere Familienkutsche wieder abholen.


    Ist zwar jetzt etwas teurer geworden, aber ich hoffe das passt jetzt so.


    Vielen Dank für eure Hilfe.


    Liebe Grüße Conny