Airbagfehler N199

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

Ab sofort vorbestellbar: Der Touareg-Freunde Fotokalender 2022. Für Mäzene bis 30.06.2021 mit 10 % Rabatt! Alle Infos hier.

  • Hallo,

    mein Methusalem hat wieder den Airbagfehler N199. Nun habe ich im Netz folgende Anleitung gefunden.

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.
    Kann man so auch beim T1 2003 das Problem lösen, siehe von ca. 4:19 an? Ist es beim T1 auch ein solcher gelber Stecker?

    Dazu muss offensichtlich die Batterie abgeklemmt werden. Hab' ein Ladegerät mit Überbrückungsmöglichkeit, darf man die in diesem Fall verwenden, oder nicht?

    Wäre sehr dankbar dafür, wenn sich jemand meldet, der schon selbst diese Arbeiten erfolgreich beim T1 durchgeführt hat.

    Herzliche Grüße!

    Gerald

  • Hallo Micha, danke für Reaktion, aber die hilft mir leider nicht weiter. Hab gutes Crimpwerkzeug, kann aber auch Kabelverlängerungen löten und mit Schrumpfschlauch isolieren. Worum es mir geht ist die Frage, der gelbe Stecker auch beim Touareg das Problem sein kann und ob ich dabei das Auto völlig stromlos setzen muss. Mein Sohn hat ein Diagnosegerät, also Fehlerspeicher können gelesen und Fehler gelöscht werden.

    Bitte nochmals um Hilfestellung.

    Danke

    Herzlich,

    Gerald

  • Gerald, N199 bedeutet lediglich ZÜNDER FÜR SEITENAIRBAG FAHRERSEITE, ist aber nicht der eigentliche Fehlercode.

    Vielleicht stellst Du mal den entsprechenden Auszug aus dem Fehlerspeicher hier ein, da es dazu mehrere Fehler gibt. Unterer Grenzwert, oberer Grenzwert usw.


    Der Stromlaufplan sagt zu N199 lediglich Steckverbindung T3p /1 (Kabelfarbe grün) und T3p /2 (Kabelfarbe schwarz), aber nichts über die Lage des Steckers. Also ein 3-poliger Steckverbinder mit den beiden Kabeln des Zünders auf Pin 1 und 2. Vielleicht hast Du ja so einen Stecker mit den passenden Kabeln unterm Sitz?

    Vor Jahrzehnten hat mir mal jemand gesagt, gelötete Kabel haben im Auto nix zu suchen, versuch einfach ne andere Verbindung herzustellen ;)


    Ach ja, Batterie abklemmen und danach die Restspannung z.B. durch kurzes Einschalten der Scheinwerfer entladen.


    Micha

  • Hallo Gerald,


    also ich würde mich dann auch erstmal um die Steckverbindung kümmern. Hast Du mal geschaut, ob Du solch einen Stecker findest?


    01217 - Zünder für Seitenairbag; Vordere Fahrerseite (N199)

    01217 - Seitenairbag-Zünder; Fahrerseite vorne (N199): Widerstand zu hoch

    01217 - Seitenairbag-Zünder; Vordere Fahrerseite (N199): Oberer Grenzwert überschritten

    01217 - Seitenairbag-Zünder; Fahrerseite vorne (N199): Plusschluss

    01217 - Seitenairbag-Zünder; Fahrerseite vorne (N199): Massenschluss

    Mögliche Symptome

    • Störungsanzeige (MIL) aktiv

    Mögliche Ursachen

    • Verdrahtung / Anschlüsse von / zu Seitenairbag-Zündgerät, vordere Fahrerseite (N199) fehlerhaft
    • Zünder für Seitenairbag, vordere Fahrerseite (N199) defekt

    Mögliche Lösungen

    • Verdrahtung / Anschlüsse von / zu Seitenairbag-Zündgerät, vordere Fahrerseite (N199) prüfen
    • Überprüfen Sie den Zünder für den Seitenairbag auf der vorderen Fahrerseite (N199)
      • Messwertblöcke prüfen (MVB)

    Viel Erfolg,

    Gruß Micha

  • Hallo ,

    - alter Fehler , es sind die Stecker zum und im Sitz , das Schleppkabel zum Sitz und das Kabel zwischen Sitzfläche und Lehne sind jeweils mit einem gelben Stecker verbunden , durch Übergangswiederstände kommt es zur Fehlermeldung , ausgelöst durch die Bewegung des Sitzes beim Verstellen und auch durch das sitzen selbst , der eine Stecker ist am Gestell verbaut , der andere unter der Sitzfläche , es erhöht sich der Schleifenwiederstand und es kommt die Meldung ...

    Es gab dazu auch eine offizielle TPI von VW seinerzeit ! , die ich hier mal eingestellt hatte , dazu bitte die Suchfunktion benutzen , auch noch mal die Lösung , die Stecker durch Lötverbindungen ersetzen , mit Hochwertigem Schrumpfschlauch mehrfach isolieren , da die Verbindungen mechanischen Beanspruchungen bei der Sitzverstellung / Bewegung ausgesetzt sind , ! Ausführung nur durch Airbag geschultes Personal , da es durch entfernte Stecker zur Auslösung der Airbags kommen kann !!! in den Steckern sind z.B. gegen statiche Aufladung Brücken verbaut , die nach Trennung dies verhindern .... also nix mit Basteln ...

    Eventuell ist die sogar noch eine Gewährleistungsarbeit vom VW Partner ? , dort mal Fragen , ob die entsprechende Aktion , ? die Nummer weis ich nicht mehr , steht aber im alten Beitrag , durchgeführt wurde ....


    Grüße , Kruemelmonstter

  • Hallo,

    vielen Dank für die Informationen, werde mich in den nächsten Tagen des Themas annehmen.

    Mein Fahrzeug ist zwar BJ 2003, aber mit fast allen damals möglichen Extras top ausgestattet, fährt sich klaglos und wie eine Sänfte, wüßte dzt. kein neues Fahrzeug, das mich zu Investitionen reizen würde.

    Hoffe daher, ihn noch einige Zeit fahren zu dürfen...

    Herzlich,

    Gerald

  • Hallo, am WE versucht, den Fehler zu beheben. War bereits von der Werkstatt überbrückt, habe ich erneuert und geprüft, den Stecker in der Box vorne unter dem Sitz gezogen, mit Kontaktspray gereinigt, half alle nix, nach Löschung der Fehlermeldung kommt diese in Sekundenschnelle wieder. Schade, auf jeden Fall nochmals vielen Dank für die Tipps! Herzlich, Gerald

  • Hallo ,

    ? hast du unter dem Sitz noch 1 oder 2 gelbe Stecker gefunden ? welcher Stecker wird als Fehler gemeldet ? der eine ist das Gurtschloss , der andere der Zündkreis für die Seite ?

    - leider wohnst du zu weit weg ? , habe hier in Berlin noch nen Sitz mit funktionierendem Airbag rumstehen , den hätte man testweise anschließen können , möglicherweise ist ja auch noch ein Kabelbruch innerhalb des Sitzes ? dies könnte man durch überbrücken des Steckers / der Leitungen mit einem definierten Wiederstand prüfen , dessen Höhe mir leider unbekannt ist , dann sollte sich der Fehler löschen lassen ? Werkstätten haben dafür einen Teststecker , zur Fehlersuche ... , um dann die Suche im Sitz weiter gehen zu lassen , ? Stecker direkt am Airbag oben , oder eben Kabelbruch ? sonst bleibt nur das Steuergerät selbst , da gibt es Spezialisten , die dies prüfen und reparieren ....

  • Hallo, ein paar Zeilen im Vorstellungs-Thread wirken sich nicht nachteilig auf eventuelle Hilfestellungen aus.

    Schon alles gecheckt, was hier so genannt wurde? Ross-Tech Wiki konsultiert?

  • Hallo in die Runde,


    ich muss das Thema mal wieder rauskramen.

    Ich hatte jetzt auch einen Airbagfehler im Display. Da ich keine Technik zum Auslesen habe, hatte ich eben eine befreundete Werkstatt gebeten, sich das anzusehen.


    Fehler wurde gelöscht, nannte sich "Airbag 2...". Ist der Airbag 2 der im Sitz verbaute Seitenairbag? Nach dem Löschen ist der Fehler auch nicht mehr aufgetreten.


    Zuletzt ist allerdings meine Freundin gefahren, sie verstellt natürlich den Sitz, daher wäre das schon ein weitere Indiz für die oben beschriebene Steckverbindung zwischen Rückenlehne und Sitzfläche. Oder gibt es unter dem sitz noch mehr Schwachpunkte? Wichtig in erster Linie wäre mir allerdings zu wissen, wo wirklich der Airbag2 sitzt.


    Es handelt sich um einen Touareg 1 FL aus 2007.


    Danke euch :)


    Viele Grüße

    Chris