Temperatursensor G62, Hauptlüfter läuft nach, Selbsteinbauversuch und ein paar Fragen

Jetzt online: Vorstellung, Fahrbericht, technische Daten zum neuen Touareg R und eHybrid! KLICK

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Ich fahre einen V8 Bj 2004, d.h. im Prinzip ist es der Audi V8 Motor.


    Zur Problembeschreibung:
    Der Hauptlüfter vom Motor läuft während der Fahrt mit voller Leistung und er läuft nach abstellen des Wagens ca. 30 min nach.
    Kühlmitteltemperatur absolut normal.
    Das ganze ist deshalb so problematisch weil natürlich der Hauptlüfter doch etwas an Strom zieht und jede schwache Batterie gibt da nach 3-4 Zyklen den Geist auf.


    VCDS:
    1 Fehler: Engine Coolant Temp. Sensor (G62): Signal too High


    Durch löschen dieses Fehlers konnte ich vor einem Jahr das ganze für ein Jahr abstellen.
    Nun kommt der Fehler sporadisch immer wieder.
    D.h. ich kann ihn löschen aber in 1-2 Tagen habe ich dann wieder das selbe Thema.


    Ich hab mich mal ein wenig kundig gemacht und es scheint ein generelles Problem aller VAG Fahrzeuge zu sein.
    Der G62 läuft gegen Masse oder liefer unplausible Signale (z.B. -48 °C) und die Steurelektronik des Motors "denkt" das Kühlwasser kocht.
    Das nervige dabei ist, dass dies gespeichter wird (kein Plausibilitätscheck erfolgt) und der Motor in ein Notprogramm geschickt wird inkl. Lüfter, d.h. nur durch Löschen des Fehlers hat man erstmal wieder Ruhe.


    Es gibt auch noch ein zweites Phänomen, dass auch auftreten kann. Die Kühlmitteltemperaturanzeige schwankt stark.


    Der G62 ist hier meistens defekt oder die Verbindung etwas locker.
    Kosten 26 Euro G62 inkl. O Ring VW Orginalteil.



    Zum V8: Anders als beim VR6 sitzt der G62 nun hinten "zwischen" dem Hauptverbindungsrohr des Kühlmittels Rohres, welches direkt von den Zylinderbänken abgeht. Beim A4/A6 ist er ebenfalls dort lokalisiert.


    1.) Frage: Komme ich da dran nur indem ich die Verkleidung abbaue oder muß da noch was ab, wenn ja was?


    Der G62 sitzt ja direkt im Kühlmittelkreislauf.
    Somit klar, wenn man den ausbaut sollte der Motor kalt und das Hauptventil geschlossen sein.


    2.) Frage: Ist es dennoch möglich ohne abklemmen von Kühlmittelschläuchen das ganze ohne eine reißen Sauerei zu erledigen?


    Dankeschön schonmal im vorraus und bei Interesse kann ich ja dieses mal eine Anleitung mit Bildern posten.


    Gruß


    Jürgen

  • Also ich hab das ganze mal am WE erledigt.
    Kurzusammenfassung beim V8:
    Einbauen lassen ist besser da es nur ca. 1 Arbeitsstunde kostet und man selber so einige Probleme hat.


    Dennoch schreibe ich mal wie das ganz vor sich geht:


    1.) Motor kalt werden lassen, d.h. das Thermostat muß geschlossen sein.
    2.) Kühlmittelbehälter, Deckel aufmachen, Druck ablassen und Deckel wieder draufschrauben.
    Wenn man 1+2 beherzigt kommt kein Tropfen Kühlmittel raus.


    3.) Verkleidung abbauen (ist nur gesteckt):


    4.) G62 Suchen: Motorblock hinten, Beifahrerseite, mittig Nahe an der Hitzeschutzwand:

    5.) Elektrische Verbindung lösen: Die Verriegelung wird durch die Wippe (Pfeil unten) entriegelt:


    6.) Klammer! lösen und zwar so, dass sie einem nicht runterfällt (ggf. sichern) oder man sie abbbricht. Die 2004 haben noch die guten Metallklammern!

    7.) G62 (kann etwas fester sitzen je nach Alter des G62) lösen und sehr wichtig den Dichring ebenso entfernen. Dieser sitzt ganz unten und ist meistens festgebacken. Ist der Dichring nicht raus geht später der neue G62 mit neuen Dichring nicht drauf, bzw. die neuen Platikklammern brechen ab:

    8.) Neuen Dichtring drauf (unten einsetzen) und den G62 wieder einsetzen.
    9.) Festklammern mit einer neuen Klammer dabei den G62 runter drücken und ganz einrasten lassen (siehe Bild bei Nr.6 zweiter Pfeil!).
    Diese Klammer sind nun aus Plastik und somit gleich mal mind. 3 besorgen denn mind. eine bricht ab wenn man das noch nie gemacht hat. Die Klammern sind gebogen und die gebogenen Enden müssen nach oben gucken.
    Somit genügend Klammern und Geduld mitbringen. Ist der G62 nicht fest kann der Wagen nicht bewegt werden.
    Bei mir musste letztendlich der Luftschlauch links vom G62 ab um die Klammer wieder dan Ort und Stelle einrasten zu lassen. Das geht aber nicht ohne Spezialwerkzeug.:wand:
    Also beim V8 entweder am Hof eines Freundlichen machen und denen die Klammer draufsetzen lassen oder gleich ganz dort machen lassen. Das Klammerspiel ist nicht "freundlich" ohne Übung.


    Der Rest des Zusammenbaus ist wieder ein einfach.


    So dat wars der Dicke läuft wieder sehr ruhig und das kleine Teil hat anscheinend jede Menge falscher Daten geliefert.
    Somit wer neben den bekannten Fehlern noch einen etwas unruhigen Leerlauf hat: G62 könnte es sein.


    Das Teil wird auch so häufig gewechselt, dass einige Freundliche die Klammern immer auf Lager haben und die kennen alle das Problem: Ja so ne Klammer ist mir letzte Woche auch abgebrochen, etwas eng alles, ich mach immer den Luftschlauch ab.
    Tja jetzt weiß ich es und ihr auch^^


    Teilenummer ist verschieden je nach Fahrzeug und ich kann die vom V8 nochmal posten.
    Hier nochmal ein Bild vom kleinen:

  • @ Coala: Gern geschehen.:top:


    10.) Eine Sache habe ich noch vergessen:
    Vor der Probefahrt den Fehlerspeicher löschen (lassen).


    VCDS =>Modul Motor, Fehlerspeicher löschen (sollte der G62 inkl. oben genannter Fehlermedlung vorhanden sein), Motor aus kurz warten Motor wieder an und nochmal im Modul Motor nachschauen ob der Fehler auch wirklich gelöscht ist.
    Hat man einen billigen Nachbau (Finger weg) oder einen G62 mit falscher Spezifikation erwischt (der V8 hat einen grauen G62 keinen grünen oder schwarzen!) bleibt der Fehler erhalten.
    D.h. der Motor bleibt in einem speziellen Notlaufprogramm mit erhöhter Standdrehzahl, reduzierter Leistung und voll laufenden Lüfter.
    Somit die 26 Euro für einen Orginal G62 inkl. O-Ring investieren.:zwinker:

  • Hallo.

    Also deine Anleitung ist echt spitze gewesen und hat mir sehr geholfen.

    Habe auch einen V8 Bj 2004 und habe daß selbe Problem gehabt. Lüfter ging bereits an, wenn ich die Zündung einschaltete und er lief nach. Bis zu 10 Minuten.

    Nach dem 3., 4. Starten bei Kurzstrecken, ging er nicht mehr an. Batterie platt. 🤷🏻‍♂️

    Neuen original G62 beim "freundlichen"

    geholt und eingebaut. Fehler nochmals manuell gelöscht und fertig.

    Ob es dauerhaft funktioniert, weiß ich noch nicht. Werde ich merken in den nächsten Tagen ob der Fehler nochmal auftritt oder ob ich alles richtig gemacht habe. 😊😊

    Aber eine kleine Anmerkung :

    Laut freier Werkstatt kostet der G62 als originalteil bei VW 23,50 Euro....

    Beim VAG Händler habe ich aber 44 Euro bezahlt. 🤔🤔🤔

    Und das ohne neue Dichtung und Halteklammer...

    Abzocke ist das und mehr nicht...

    Rund 20 Euro mehr, nur weil man es selbst einbaut??? 🤷🏻‍♂️🤷🏻‍♂️🤷🏻‍♂️

    Aber egal. Mal sehen wie es läuft.

    Nochmals vielen Dank für deine Anleitung. 👍🏻👍🏻

  • Moin,


    sehr gute, technisch einwandfreie, bebilderte Anleitung...:thumbup:


    Bei meinem Audi V8 Benziner werden alle 3 Jahre prophylaktisch der G62 und LMM gewechselt. Werde ich beim Touareg beibehalten.


    Beide gehen schleichend defekt und sind maßgeblich an Getrieben Totalausfällen beteiligt.


    VG


    didi

    VW Touareg, 3.0 TDI, 262PS, 2016, 80TKM , VW Exclusiv8)

    Audi A8, 4.2 , 310PS, 1999 , 301 TKM, seit 17 Jahren in meinem Besitz......:saint:


    BMW 525d A, Touring, E39, 2003, 435 TKM, für den Hund. Verkauft Oktober 2019 ;(

    BMW 1er, 116i, 2007, mit viel Schnickschnack, für die Tochter.... :saint: