Motorsteuergerät nach Saugrohrklappen wechsel reset durchführen?

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

Touareg-Freunde Stammeszeichen-Aufkleber ab sofort wieder verfügbar! Mehr Info hier.

  • Nabend


    mal eine neue Frage da mein Ficker v6 tdi bks 3l Bj 2006 mit 215000km nicht so richtig will


    Habe wie in einem Anderen thema geschrieben Saugrohrklappen ind motoren nach vag rep Anleitung gewrchselt.


    Ladeluftsystem ist dicht.

    Keine Fehlermeldung im Motorsteuergerät.

    aber nur keine Leistung (Anfahren nicht möglich) und langsamer hochlauf.


    Fas MST lernt sich ja nach Fahrweise und Verschleiß der Motorkomponenten an. Optimiert sich selbst hinsichtlich Klappenstellungen und injektoren ....


    wenn nun eine komponente wie die Saugrohrklappe ersetzt wird muss dann nicjt auch das MST resettet werden oder wie lange benötigt dies um die Einstellungen anzupassen


    Gruß

    Gerald

  • bejai

    Hat den Titel des Themas von „Motorsteuergerät nach Daugrohrklappen wechsel reset durchführen?“ zu „Motorsteuergerät nach Saugrohrklappen wechsel reset durchführen?“ geändert.
  • Hi;

    Tipps:

    1. nicht zehn Themen für ein Problem öffnen - das nervt !

    2. nach dem Schreiben nochmal drüber lesen - wir geben uns auch Mühe damit du unsere Texte gut lesen kannst...

    3. mal in einem Thema alle Probleme von deinem Auto auflisten sowie alle Fehlerbehebungen bzw. Fehlerbehebungsversuche auflisten - wenn du nur Stück für Stück mit den Sachen um die Ecke kommst, ist das für eine gute Hilfeanleitung nicht förderlich...


    Gruß und guten Rutsch

    Peter

  • Hallo Peter


    Kein problem.


    Werde hier im Forum nicht mehr nerven.

    Beschreibe die Fehler so gut wie möglich. Aber ohne Fehlereintrag im MST ist das nur mündlich möglich.

    auch komme ich nicht nach und nach mit infos.


    Turbo VTG und Saugrohrklappen i.o soll und ist werte

    Drucksignale plausibel und logisch zu Aussendruck.

    Ladeluftleitung dicht.

    Stellglied diagnose Motor und Steuerventileventile i.o.

    unterdruck System i.O

    Druck und Temperatursensoren i.O

    Kat frei und DPF bei 95% mit logischem Aschewert.


    Keine Fehlermeldung im MST.


    viel gesucht und geprüft. Auch mit VW Erwin Rep Anleitung und Fehlersuche.



    Kannst meine Themen gerne alle löschen gehe eh nicht von hilfe aus..


    Gerald

  • hi


    orginale Saugrohrklappen vom freundlichen. mit Stellmotor.

    dieselfilter neu und entlüftet. Luftfilter auch neu.

    LMM gereinigt


    Hochdruckpumpe liefert im Leerlauf ca 250 bar. bei 4000 rpm dann ca 650 bar. Steigt auch mit Drehzahl


    Nockenwellensensor muss ich prüfen. lief aber vor Saugrohrklappen wechsel.

    Gerald .

  • Du darfst dich nicht so sehr darauf versteifen das unbedingt nen Fehler abgelegt ist. Klar hat der Lmm elektrischen defekt zb dann steht er im Speicher. Es geht darum mal zu sehen wieviel luftmasse hat er, dazu wenn geht noch Einspritzmenge. Agr usw wenn zb klemmt oder oder oder. Ferndiagnose ist sowieso nicht einfach aber grundlegend muss Luftmasse zu Einspritzmenge passen. Unterdruckschläuche alle richtig drauf? Dieselfilter vor und Rücklauf auch richtig rum?

  • hallo

    habe Lustmasse und auch die Injektoren kontrolliert. alles wie vor ca 6 wochen vor Saugrohrbrücken wechsel. Da lief noch alles gut mit nur der Anzeige intake manifold bank 1

    Er fuhr prima mit den alten Brücken. nur nach dem wechsel des rep Satzes VW (Gestänge ) Ging er in den Notlauf. deshalb dann der Brückenwechsel. alle Werte im Leerlauf sind wie gehabt vor tausch.


    Das ist ja das was mich so wundert.


    Gerald

  • Hallo Gerald,

    ich lese und denke hier schon die Weile mit. Hier mal ein externer Ansatz:

    Im SelbsStudienProgramm 350 zum BKS Motor steht, dass man die Ansaugbrückenunterteile und Motoren nur zusammen wechseln kann. Warum wird nicht gesagt. Meine herausgelesen zu haben, dass Du die Motoren von VDO hast. Sind die Ansaugbrückenunterteile von woanders?

    Im 7zap Teilekatalog finde ich etwas unterschiedliche Teilenummern zwischen 2004 und 2006 Versionen, die Endbuchstaben sind anders.

    Vielleicht has Du eine falsche Version, die dann nicht mit einem der Motoren zusammmenarbeitet. Auch ich glaube dass der Motor auch den Poti enthält der dann die Stellung meldet.

    Vielleicht mal bei VW mit der FIN die Teilenummern nachprüfen. Gruss Volker

  • Moin


    Werde heute umbauen auf meine alten Motoren. Die VDO Motoren hat Basti im anderen Thema mit ähnlichen Problemen . nur seiner fährt.


    ich habe den Satz vom freundlichen verbaut. das sind Motoren und Klappen, da es diese nur gemeinsam gibt.

    Die Motoren lernen sich auf die Klappen an da es Schrittmotoren sind. Also nur die Endpunkte. Diese werden dann abgelegt als Oberer und unterer Endpunkt

    Die Abfrage bei Zündung ein ( Endpunkte ) funktioniert.

    Die Klappen sind bei Leerlauf auf. und werden bei steigender Drehzahl Lastabhängig geschlossen / geöffnet um die Luftzufuhr / Verwirbelung / Füllung zu steuern. Soweit meine Recherche.

    Die Stellglieddiagnose und auch die Fahrbewegung Zündung ein funzt. Habe die Dinger nun mehrfach ausgebaut und wieder ein. Da ist der Stellmotorwechsel kein Problem.

    Langsam habe ich Übung.


    Bin ernsthaft am überlegen auch noch mal die kompletten alten Klappen zu verbauen mit dem Reparatursatz der Koppelstange um zu sehne ob es da besser ist. Mein freundlicher möchte die Klappen und Motoren gerne wieder haben ( die alten als Austauschteil) da diese wie auch Motoren und Getriebe im VW Kassel aufgearbeitet würden.


    Gerald

  • Na dann sind wir uns ja Einig.


    mal sehen, was er dann sagt.

    1 versuch nur alte Motoren erst 1 dann beide

    2 Versuch alte Klappen und neue Gestänge erst 1 dann beide mit alten Motoren

    3 versuch alte Klappen mit neuen Motoren erst 1 dann beide.



    Melde mich nach Einbau.

  • Ach so Nachtrag


    Habe den Dicken grade in die Garage gequält. im Leerlauf kalt. unruhiger lauf. bis ca 2500 rpm.


    Dann Qualmwolke weiß wie ein Schiffsdiesel. bei 2500

    rpm


    Da stimmt was nicht mit den klappen.


    Kein fehler im Speicher.

    Gerald

  • Nabend


    So Zwischenmeldung


    1. Motoren Saugrohrklappen gewechselt auf alte . Erst Bank 1 alt Bank 2 neu, dann Bank 2 alt und 1 neu, dann beide alt

    Ergebnis wie vorher keine Fehlereinträge im Speicher, Drehzahl bis max 2000 keine Leistung. In jeder Kombination. Vorab Kontrolle ob Stellmotoren laufen oder regeln bei Zündung ein.


    2. Bank 2 Saugrohrbrückenunterteil auf alt umgebaut. Mit Motorwechsel alt neu.

    Ergebnis wie vorher keine Fehlereinträge im Speicher, Drehzahl bis max 2000 keine Leistung. In jeder Kombination. Vorab Kontrolle ob Stellmotoren laufen oder regeln bei Zündung ein. Und Stellglieddiagnose bei angebauten Saugbrücke. Auch Drosselklappe geprüft.


    Morgen wird auch Bank 1 umgebaut.


    AUFFÄLLIG IST DIE Saugrohrbrücke Bank 1 hat Öl/Ruß Nebel am Lappen beim abwischen. Saugbrücke Bank 2 ist sauberer beim drüberwischen.


    Natürlich immer darauf geachtet das Brücke und LLL dicht sind.


    WENN DIE Brücke ab ist kann man bei der Stellglieddiagnose schön sehen wie Klappen auf und zu gehen.


    WAS MIR BEIM Testen aufgefallen ist das VCDS bietet mir einen Reset Motorsteuergerät an. Nicht nur Speicherlöschen sondern Reset also Zurücksetzen.


    AUF WAS WIRD DAN RESETET??????


    ODER IST MEIN dicker nur ohne Anzeige im Notlaufprogramm. ?????????


    Gerald