Fahrprofilauswahl, Einstellungen nach Neustart verändert/unvollständig

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

Bildeinreichungen für den Touareg-Freunde Fotokalender noch bis 31.08.2021 möglich! Mehr Info hier.

  • Servus zusammen,


    hier hat wohl der Programmier-Fehlerteufel zugeschlagen, ein individuelles Problem dürft das weniger sein(?): Wählt man das Fahrprofil Sport (egal ob via Touchbedienung am Discover Premium oder am Drehsteller) aus, stellt das Fahrzeug ab und startet dann neu, dann befindet sich das Getriebe samt Motorsteuerung stets wieder im Modus „D“. Macht nicht viel Sinn meiner Meinung nach :hopelessness:.


    Könnte das mal bitte jemand gegenprüfen, ob das beim eigenen Fahrzeug auch so ist?


    Danke und Grüße
    Robert


    Update 05.12.2018:


    1.) Konnte das zwischenzeitlich an einem anderem Touareg testen, das Verhalten ist hier identisch.
    2.) Angeblich soll das mit dem WLTP Fahrzyklus zu tun haben. Der Sinn erschließt sich mir aber nicht recht, denn auch vom - vorgeblich ja noch sparsameren - "Eco" Fahrprofil wird nach Neustart auf "D" geschalten.
    3.) Das alles nervt langsam: Extrem ausgeprägte Anfahrschwäche und stark verzögerte Reaktion aufs Gaspedal, Lane Assist stets zwangsweise an bei Neustart, selbiges bei "Start-Stop", Fahrprofile müssen ebenfalls beim Start erneut ausgewählt, bzw. manuell auf "S" geschaltet werden; man sitzt erstmal ne Weile an den (teils nur virtuellen und umständlich aufrufbaren) Knöpfchen bis man überhaupt mal im gewünschten Zustand losfahren kann. Das Ganze dann jedes Mal aufs Neue, wenn man auch nur eine Sekunde die Zündung ausgeschaltet hat.
    4.) Fahren mit aktivem Lane Assist bei unklaren Straßenverhältnissen (ist es nun glatt oder nicht...?) ist extrem irritierend und meines Erachtens auch gefährlich, zumindest bei den rüden Lenkeingriffen des Touareg.

  • Hallo,
    bei meinem ist das anders.
    Wenn ich den Sportmodus am Drehschalter aktiviere und dann den Gang einlege, fährt er automatisch mit "S1" los.
    Nach Zündung "aus" geht er allerdings, wie Du schon sagst, wieder in "D1". Ein Doppelklick des Schalthebels bewirkt allerdings immer, dass er in "S1" losfährt.

  • Servus,


    danke fürs Ausprobieren. Das Verhalten ist doch zu meinem Fahrzeug 100% identisch, ich sehe da keinen Unterschied :confused: Zwischenzeitlich konnte ich das auch noch an einem Vorführfahrzeug ausprobieren, hier ebenfalls wie oben geschildert.


    Hintergrund sollen - wer hätte anderes erwartet - wieder einmal WLTP & Euro 6d-Temp sein. Die neue Standard-Aussage, wenn etwas gar nicht oder eben mies/sinnfrei funktioniert. Der Fahrer soll trotz gewähltem Fahrprofil "S" nach dem Neustart automatisch wieder (und heimlich) in "D" fahren, das würde die Umwelt schonen :rolleyes:.


    Die Sache hat nur einen größeren Denkfehler: Wähle ich nämlich das (ja gegenüber "D" nochmals umweltfreundlichere...) Fahrprogramm "Eco", dann passiert trotzdem bei jedem Neustart das Gleiche - es wird in Getriebestellung "D" gestartet. Enorm sinnvoll :hopelessness:.


    Grüße
    Robert


  • Hallo Robert. Ich habe das heute mit dem Freilauf mal getestet, der geht wirklich NUR im ECO Modus! Ich fahre eigentlich in dem einen Individual Modus und habe dort Motor und Getriebe auf ECO gestellt. Das geht aber NICHT. Dann macht er keinen Freilauf.
    Übrigens stellt er sich auch im Individual Profil zurück von E auf D :-)


    Doof finde ich aber, das der Freilauf im "Individuellen Profil" nicht geht (wenn der Motor / Getriebe auf ECO stehen). Denn ich mag den ECO Modus des ACC's gar nicht. Daher das individuelle Profil.

  • [...]Übrigens stellt er sich auch im Individual Profil zurück von E auf D :-) Doof finde ich aber, das der Freilauf im "Individuellen Profil" nicht geht (wenn der Motor / Getriebe auf ECO stehen). Denn ich mag den ECO Modus des ACC's gar nicht. Daher das individuelle Profil.


    Servus Tobias,


    zu "E" und "D": Ich weiß, siehe hier: KLICK Und das ist natürlich die Krönung: Einerseits vorschieben, das wäre alleinig dem Umweltschutz geschuldet, andererseits aber von einem ökonomischeren Fahrmodus in ein, in dieser Hinsicht "schlechteres" Programm wechseln und dabei auch noch gleich die Freilauffunktion deaktivieren.


    Insgesamt darf man wohl sagen, dass das Ganze nicht sonderlich durchdacht erscheint, wenn sich bewusst angewählte Fahrprofile nach jedem Neustart des Fahrzeugs wieder teilweise zurücksetzen. Da kann man diese Voreinstellungen ja auch gleich ganz sein lassen, dann weiß man wenigstens an was man aktuell ist.


    Momentan gestaltet sich jeder einzelne Start (mindestens*) so:


    - Start-Stopp ausschalten
    - Lane Assist abschalten (3 Bedienschritte notwendig)
    - Gewünschtes Getriebeschaltprogramm wiederherstellen


    *etwas zu lange gewartet und auch die Lenkradheizung möchte wieder neu aktiviert werden. Man war das im 7L noch schön, als es einen Hardware-Knopf gab, griffgünstig an der Lenksäule.


    Das nervt ganz schön, wenn man mal eben einen Tankstopp einlegt, Einkaufen geht oder auch nur kurz den Motor abstellt, weil man eine Minute auf jemanden wartet. Eigentlich möchte ich ja einfach nur ins Auto steigen und losfahren, ohne immer wieder vorher mehrere Sachen gerade zu richten, die ich schon zig Mal anders eingestellt hatte :hopelessness:.


    Grüße
    Robert


    Korrektur zum Punkt Lenkradheizung am 25.12.2018: Die letzte Einstellung bleibt zeitlich unlimitiert gespeichert. Ob das nun schon immer so war, oder mittlerweile bei einem der mehreren durchgeführten SW-Updates an meinem Fahrzeug eingeflossen, ist, das kann ich jetzt nicht (mehr) nachvollziehen.

  • Das was ich aber genau meinte ist:


    Im Eco Profil (wenn wirklich an mit "E") funktioniert der Freilauf (ab und zu)
    Im Individuellen Fahrprofil mit Motor- / Getriebesteuerung auf "ECO" (also genau so wie im ECO Profil) geht der Freilauf NICHT.


    'MEGA Sinnvoll'

  • Ich bezog mich da auch auf die Sache, dass ebenfalls von "E" auf "D" geschaltet wird, nicht nur ausgehend von "S" ;). Die andere Geschichte werde ich später auf der Fahrt zum Flughafen auch mal gegenprüfen, ich zweifle aber eher nicht, dass das bei meinem Fahrzeug genauso sein wird. Da fehlt im Individualprogramm noch die Checkbox "Segeln".


    Sinnvoller wäre es, wenn die Freilauf-Funktion separat geschaltet werden könnte. Ich sehe den Sinn da ebenfalls nicht recht, dass dies nur in "eco" funktioniert - und dazu noch bei jedem Neustart wieder deaktiviert ist.


    Grüße
    Robert


    P.S.: Wenn du nichts dagegen hast, verschiebe ich bei Gelegenheit mal die Beiträge zu den Fahrprogrammen in ein neues Thema, da wir ja mittlerweile ein bisschen abdriften von den Ausfällen der Assistenzsysteme.

  • ...
    3.) Das alles nervt langsam: Extrem ausgeprägte Anfahrschwäche und stark verzögerte Reaktion aufs Gaspedal, ...


    Hab meinen jetzt auch knapp 15 tkm bewegt und musste nach Problemen mit der Massagefunktion die Werkstatt aufsuchen.
    Als Ersatzfahrzeug (den ich zuerst bezahlen sollte) hab ich nen A6 quattro 50 bekommen, der, zumindest meiner Info nach,
    den gleichen Motor drin hat. Ja der ist paar Kilo leichter aber er nimmt auch in den "comfort-Fahrmodi" das Gas deutlich
    besser an.
    Ich scheine ja nicht allein mit meinem Eindruck zu sein, aber spritziges Beschleunigen ist irgendwie mit meinem Touareg
    nicht möglich.
    Gibt es irgendeine Abhilfe?

  • [...] der ist paar Kilo leichter aber er nimmt auch in den "comfort-Fahrmodi" das Gas deutlich
    besser an.
    Ich scheine ja nicht allein mit meinem Eindruck zu sein, aber spritziges Beschleunigen ist irgendwie mit meinem Touareg
    nicht möglich.
    Gibt es irgendeine Abhilfe?


    Servus,


    in kurzen Worten: Nein. Diese unsägliche Motorcharakteristik dient dazu, den aktuellen Schadstoffnormen gerecht zu werden. Man ist da aber scheinbar - wohl nach all den Abgasskandalen - bei VW mehr als übervorsichtig geworden und hat einen eigentlich tollen Motor komplett verhundst. Gleiches gilt für den Audi Q8, da verhält es sich praktisch analog. Eigenartig nur dass BMW es beim neuen X5 hingekriegt hat, da gibt es keine Spur dieser teils sekundenlangen Verzögerungen aufs Gaspedal. Für diese Preisklasse ein komplettes No-Go, jeder Kleinwagen reagiert spontaner aufs Gas :hopelessness:.


    Grüße
    Robert

  • Hallo zusammen,


    möchte das Thema nochmals aufgreifen, aber bezüglich eHybrid.


    Das Fahrzeug setzt sich beim Neustart immer auf Elektro Vortrieb statt hybrid. Macht meines Erachtens auch überhaupt kein Sinn, weil die Batterie dann extrem schnell leer ist. Aus WLTP Sicht kann ich mich auch nicht vorstellen das es so sein soll.


    Hatte zuvor ein Jahr lang ein X5 45e und der startete immer im hybrid Modus.


    Weiß jemand ob dies zu Programmieren ist?


    Danke,


    Mark

  • [...] Das Fahrzeug setzt sich beim Neustart immer auf Elektro Vortrieb statt hybrid. Macht meines Erachtens auch überhaupt kein Sinn, weil die Batterie dann extrem schnell leer ist. Aus WLTP Sicht kann ich mich auch nicht vorstellen das es so sein soll. [...]

    Servus Mark,


    ja, das ist die vorprogrammierte Einstellung nach Zündungswechsel bei ausreichendem Ladezustand der Hochvolt-Batterie. Leider nicht zu ändern, das ist bewusst so gewollt und lässt sich (ebenso wenig wie die Start-Stopp Automatik im CR) nicht via VCDS ändern.


    Ich finde es im Grunde nicht mal schlecht, denn letztlich ist ja per Tastendruck relativ fix umgeschaltet, wenn es in Bezug auf die bevorstehende Fahrt erforderlich erscheint.


    Grüße

    Robert