Discover Premium Kartenupdate Jan. 2019 lässt sich nicht installieren

Jetzt online: Vorstellung, Fahrbericht, technische Daten zum neuen Touareg R und eHybrid! KLICK

Vom Touareg-Freunde Fotokalender 2021 sind nur noch 2 Exemplare verfügbar! Bestellung unter: KLICK

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Hallo Forum,


    hat schon jemand versucht, das Kartenupdate Januar 2019 für das Discovery Premium von einer SDHC Karte zu installieren ? Mein T III erkennt zwar die Karte beim Einlegen als Software Update, bietet aber im Navi Setup beim Menü „Versionsinformationen“ nur den Online-Update an und sagt da es gäbe keine Updates. Installiert ist ab Werk die Karten-Version 2018.3_P0240. Auf der SDHC befindet sich die P0294. Interessanterweise zeigt ein anderer T III beim Freundlichen genau das gleiche Verhalten. Scheint also eher ein Software- oder Einstellungsproblem zu sein.
    Hat jemand dazu eine Idee ?


    Merci und Gruß


    Heiner

  • Problem geklärt:
    1. Über Navigation / Setup / Versionsinformation geht grundsätzlich nur Online Update
    2. Manuelle Updates über SD-Karte müssen über Menü / Setup / Versionsinformation / Software aktualisieren ausgewählt werden
    3. Aufbau und Formatierung der SD-Karte müssen genau den Vorgaben entsprechen: nur EINE primäre Partition auf der SD-Karte (keine zusätzliche SRP Partition wie sie Windows bei einer neuen SDHC Karte automatisch anlegt), die als FAT32 formatiert sein muss (exFAT geht nicht).
    4. in dieser Partition dann die beiden entpackten Verzeichnisse Data und Meta aus dem 7zip-File vom Web-Download


    Eine professionellere Dokumentation auf der Download-Webseite wäre sehr hilfreich gewesen.
    Übrigens kann man den auf der Webseite angebotenen Download-Manager für Windows oder Mac getrost vergessen, denn die SW kennt gar kein Modell „Touareg“ 😡

  • Hallo Freunde,
    hab eine Frage bezüglich Update Kartensoftware von hier. Unser CR MJ 04/19 ist leider nur mit Kartendaten aus 03/18 ausgeliefert worden. Unser Tiguan hat sogar inzwischen zwei neuere Updates (10/18 und 03/19) aber wir bekommen die auf den CR nicht drauf.
    Es gibt auch kein Kartenslot / CD/DVD Laufwerk mehr im CR, sondern nur USB Schnittstellen, aber auch darüber funktioniert das Update auch nicht.


    Im Menü steht nur "Online Update" aber mit langsamen Internet hat das mal gar keinen Sinn und wir befürchten, dass danach das Navi nicht mehr laufen könnte (fehlerhafte Downloads), daher die Frage: gibt es wirklich keine Möglichkeit, die Kartendaten von USB auf das Navi zu bekommen???


    Danke für Antwort/Hilfe
    Gruß
    looki

  • Ja nimmt er aber nur Multimedia. Für Musik ja, Updates gingen auch damit nicht. Im Handbuch steht auch klar nur USB (nicht SDKarte) und davon gibt es zwei (unter/vor der Armlehne USB1 und im Induktiven Ladefach USB2)... sehr dubios

  • Hallo looki,
    das Handbuch im Fahrzeug kannst du für dieses Thema getrost vergessen. Eine halbwegs brauchbare Beschreibung findest du auf https://webspecial.volkswagen.…ed-4ef5-97cb-e14d65b4dc1a nach der Auswahl des Navi Typs ganz unten auf der Seite hinter dem Link „Download Anleitung (PDF)“. In dieser Beschreibung wird auch nicht mehr von USB sondern nur noch von SD Karte gesprochen. Für das Discover Pro gibt es offensichtlich wirklich noch keine Kartendaten von 2019. In meinem T3 ist ein Discover Premium verbaut und dafür gibt escKartendaten vom Januar 2019.
    Ansonsten gilt für die Verarbeitung eines Downloads von dieser Seite immer die von mir in meinem Post vom 16. April 2019 beschriebene Vorgehensweise bezüglich Aufbau (Partitionierung und Formatierung) der SD Karte sowie Auswahl über „SW aktualisieren“ da es sich um eine Gesamtinstallation neuer Navi Daten handelt und nicht um ein Online Update.


    Gruß


    Heiner

  • Hi Heiner,
    ist nicht so, dass ich das mit dem "formatieren" und Kartendaten "entpacken" nicht kann (schon sehr oft gemacht). Verwunderlich ist, dass die SD-Karte mit der angebotenen 175er Software (03/19) und 177er Software (2019/2020) im Golf tadellos installiert wird (MIB3) und die zumindest laut Website identischen Kartendaten im CR nicht erkannt werden. Das P175_N60S5MIBH3_EU.7z für beide ist gleich groß und enthält nach vergleichen auch die selben Daten. Hat denn irgendwer im aktuellen CR Bj04/2019 ein Update vom Datenträger machen können? Denke doch, dass da was gesperrt wurde, damit man nicht mehr selber was nachinstallieren kann. Steht ja auch nur noch "online Update"...

  • [...] Übrigens kann man den auf der Webseite angebotenen Download-Manager für Windows oder Mac getrost vergessen, denn die SW kennt gar kein Modell „Touareg“ 😡


    Servus Heiner,


    über dieses Hindernis bin ich auch zuerst gestolpert, habe das aber nun nach Studium der VW'schen Anleitung unter deinem Link hinbekommen. Allerdings fällt mir bei Betrachtung der einzelnen Länder am Navi auf, dass nicht alle auf den Stand 3/2019 aktualisiert wurden (D immerhin jedoch schon komplett), sondern einige noch auf dem alten 2018er Stand sind. Ist das bei dir auch so? Sprich, gibt es schlichtweg nicht überall zum jetzigen Zeitpunkt Updates, oder hast du alles auf 2019 und bei mir lief was schief?


    Danke schon mal und Grüße
    Robert

  • Servus Robert,


    bei mir sind alle Länder auf dem Stand 2019.3-P0321. Da scheint bei Dir entweder beim Download oder beim Entpacken des 7z-Files auf die SD-Karte etwas falsch gelaufen zu sein.


    Gruß


    Heiner

  • Ah ok, danke! Eventuell hat es auch mit einer spannungsbedingten Abschaltung zu tun, das heute angeschlossene Erhaltungsladegerät liefert nur 4 A und ich dachte mir schon, dass das zu wenig sein wird; trotz TFL und Lüftung aus. Habe aber eh ein Exemplar mit 25 A im Zulauf, welches auch eine spezielle Funktion für solche Zwecke hat. Wenn das Ding da ist, probiere ich es nochmal und erstatte dann Bericht an was es letztlich lag.


    Grüße
    Robert

  • Servus Heiner,


    nachdem gestern das leistungsstärkere Ladegerät inkl. Stromversorgungs-Modus für Wartungsarbeiten am Kfz eingetroffen ist, habe ich das Kartenupdate heute nochmal neu gestartet. Vorab, es hat nun geklappt :top:



    Die Ursache der unvollständigen Installation lag also im Abschalten des Systems wegen nicht mehr ausreichender Batteriespannung. Im Gegensatz zu den Versprechungen in der Anleitung ("Update wird beim nächsten Start fortgesetzt"), war das bei mir leider nicht der Fall, das Ganze musste ich nochmals manuell neu starten.


    Aus Interesse, wie viel Strom benötigt wird um die Batteriespannung auf einem ausreichenden Level zu halten, habe ich heute mal beim Rest-Update geschaut, was sich das Auto so aus der Batterie saugt. Zündung ein, alle Verbraucher aus, Update gestartet und erst 5 Minuten später die Stromversorgung angeschlossen, um zu sehen, ob die 25 Ampere Maximalleistung auch wirklich reichen.


    Anfangs fließen rund 22 Ampere (Anzeige bitte durch 10 teilen, das "Übersetzungsverhältnis" der Stromzange passt nicht zum Messbereich des Multimeters und ich wollte es nicht extra dafür umkonfigurieren) und die Bordnetzspannung liegt bei 12,82 Volt. Am Ende des Updates (die fehlenden Dateien benötigten noch ziemlich genau 60 Minuten) stehen wir bei "nur" noch 20,4 Ampere und haben 0,13 Volt Batteriespannung hinzugewonnen, die Batterie wurde also sogar nebenbei noch etwas geladen, wenn auch nur geringfügig.




    (Zeitablauf Bilder von links nach rechts)



    Mein Erbstück, ein kleines elektronisches Ladegerät vom Typ "Auto XS CPL-2054", zögerte mit seinen bescheidenen 3,8 Ampere das Unvermeidliche hingegen nur etwas hinaus; auch eine voll geladene und nur 11 Monate alte Batterie schafft es mit dessen Unterstützung nicht, während dem Kartenupdate die notwendige Mindestspannung aufrecht zu erhalten.


    Fazit: Das zeigt ziemlich klar auf, dass man möglichst eine Stromversorgung als "Stütze" für länger dauernde Updates und VCDS-Arbeiten nehmen sollte, die nicht weniger als 20 Ampere Strom liefern kann. Das reicht dann theoretisch auch aus, um die Batterie zu tauschen und währenddessen die Bordspannung zu erhalten. Unnötige Verbraucher abgeschaltet, versteht sich. Wobei hier durchaus etwas Vorsicht geboten ist, denn dazu muss ein spezieller Modus mit Spannungsbegrenzung vorhanden sein, um Schäden an Steuergeräten durch Überspannung zu vermeiden!


    Grüße
    Robert

  • Es hat geklappt im 3. Anlauf!


    Neue SD Karte gekauft, neu formatiert im exFat
    die zip Datei NEU von der Website auf meinen Computer heruntergeladen,
    dann mit dem 7z als 7z entpackt
    die beiden Data und Meta auf die SD Karte kopiert.


    Wagen geöffnet, Zündung gestartet
    SD Karte in den Slot geschoben -
    Meldung Sotwaredaten vorhanden.
    Im Menü unter Setup Systeminformation Software aktualiseren gewählt
    ERST kam wieder "Keine Daten vorhanden " und zeitgleich in einem Fenster Software wird gesucht ...
    Nach etwa 10 Sekunden aber : Software wird aktualisiert...