Apple CarPlay / Android Auto für das RNS 850 - erfolgreich eingebaut

Vom Touareg-Freunde Fotokalender 2021 sind nur noch 6 Exemplare verfügbar! Rasch informieren und bestellen: KLICK

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Hi,


    habe mir das Joyauto System von einem Chinesischen Händler gekauft welcher sich nach der Reklamation nicht mehr meldete und da ich es nicht direkt bei Joyauto gekauft hatte, verweigerten diese mir jeglichen Support. Es wird nicht einmal eine Frage mit ja oder nein beantwortet wenn man keine Joyauto Bestellnummer hat.

    Eingebaut ist es nun und nach einem Softwareupdate über die Joyauto Website funktioniert das System nun auch mehr oder weniger. Ich nutze Android Auto über USB Kabel.

    An alle die es bereits verbaut haben habe ich mal ein paar Fragen:


    1. Für die Audioübertragung benötigt man trotz des verbauten Audio Adapters zwingend ein 3,5mm Klinke Aux in Adapter für das Handschuhfach der natürlich nirgends rein gesteckt wird, sondern dem Aux in nur signalisiert "hier kommt ein analoges Signal", oder gibt es hier eine andere Lösung / funktioniert dies bei euch auch ohne das irgend etwas im Media Port steckt?

    2. Ich finde keine Möglichkeit die Lautstärke von Google Maps und Spotify / Musik einzeln zu regeln außer die Navigationsansage auf "aus" zu stellen.

    3. Hat jemand von euch schon einmal den 2. USB-Anschluss an der Box für einen USB-Stick versucht zu nutzen? (Hintergrund wäre dass beim Musik abspielen über USB dort weiter gespielt wird wo aufgehört wurde, aber trotzdem das Handykabel eingesteckt bleiben kann)

    4. "OEM Button Control" bedeutet nur dass die Bedienung über das Bedienrad des RNS850 möglich ist, oder funktionieren bei euch die Lenkradtasten (z.B. zum skippen)?


    Ich hatte Black Screen Probleme welche sich durch ein Softwareupdate gelöst haben. In einem Amerikanischen Forum habe ich die Zugangsdaten für die verschiedenen Joyauto Bereiche gefunden welche ich hier mit euch teilen möchte falls jemand das selbe Problem hat oder eine Einbauanleitung benötigt oder Ihr einfach keinen Support bekommt, so wie ich!

    Download: joyedow

    Installation: joyeins

    Tech Support: joyetec

    User Manual: joyeauto*


    Grüße

  • Moin Zusammen, ich habe mir ebenfalls das Carplay Retrofit gekauft. Carplay funktioniert. Habe aber das Problem, dass sobald ich auf mein originales System wechsle nach drei Sekunden immer das Bild abschaltet und ich nichts mehr sehe. Das führt dazu, das ich keinerlei Einstellungen mehr durchführen kann, nur noch Ton höre sollte Radio aktiviert sein. Das Verhalten ist doch nicht normal, oder? Ich habe über die OBD2 Schnittstelle eine Kurzschluss Meldung auf dem Infotainment 1 Steuergerät sobald ich das LVDS Kabel von der Head Unit mit der Joyebox verbinde. Also denke ich das die HeadUnit aufgrund des Fehlers zur joyebox die bildausgabe deaktiviert. Mir bringt das nix carplay zu haben aber mein OEM system nicht mehr nutzen zu können. Habt ihr vielleicht ne Idee?

  • Hallo MA,


    Danke für die Passwörter. Ich habe mir das System bestellt und bin gespannt, ob es so läuft wie gedacht. In meinem 2019er Opel Combo funktioniert Andoid Auto auch nur mit Kabel. Also, damit kann ich leben. Obwohl Bluethooth sicher komfortabler wäre.


    Mit vielen Grüßen

    Michael

  • Moin Zusammen, ich habe mir ebenfalls das Carplay Retrofit gekauft. Carplay funktioniert. Habe aber das Problem, dass sobald ich auf mein originales System wechsle nach drei Sekunden immer das Bild abschaltet und ich nichts mehr sehe. Das führt dazu, das ich keinerlei Einstellungen mehr durchführen kann, nur noch Ton höre sollte Radio aktiviert sein. Das Verhalten ist doch nicht normal, oder? Ich habe über die OBD2 Schnittstelle eine Kurzschluss Meldung auf dem Infotainment 1 Steuergerät sobald ich das LVDS Kabel von der Head Unit mit der Joyebox verbinde. Also denke ich das die HeadUnit aufgrund des Fehlers zur joyebox die bildausgabe deaktiviert. Mir bringt das nix carplay zu haben aber mein OEM system nicht mehr nutzen zu können. Habt ihr vielleicht ne Idee?

    Hallo,


    schaue mal auf der Homepage von Joyeauto unter Tech Support (Tech Support PW : joyetec). Da steht etwas zu einem schwarzen Bildschirm (2, TroubleShoot).

    Vielleicht hilft es Dir ja weiter.


    Gruß Michael

  • Danke für den Tip. Daran liegt es anscheinend auch nicht. Nachfolgend schreibe ich euch mal meine Konfig. völt bin ich ja einfach zu doof 5 Leitungen anzuschließen. Da ich Probleme mit dem Bild habe sind micro und aux adapter nicht enthalten:

    -Orange/Grün + Orange/Braun mit Canbus selber farbe verbunden

    -Blau/Weiß mit Blau/Orange vom Auto verbunden.

    - Gelb mit 12V

    - Schwarz mit Masse

    Videoleitungen:

    Navirechner -> rosa -> lcd in

    lcd out -> grau verlängerung-> original lvds kabel -> Display


    Dip Switch Konfig: 8 on, rest off


    Welche Softwareversion verwendet ihr?

    Ich habe kein Abstandsradar aber eine 360 grad kamera. Im Menu sind alle einträge off für TV DVR DVD BT Frontview Rearview. Danke schon mal.

  • Meine Box war anscheinend kaputt. Ich habe heute eine zweite testweise eingebaut und siehe da es geht alles.

  • Hallo zusammen,


    auch ich habe eine Rechnung von FedEx für die Zollgebühren nach dem Kauf bei JOYEAUTO bekommen. Der Betrag war so um 20 Euro.

    Ich frage mich nur, wie das bei Amazon oder eBay läuft. Da wird doch auch so manches direkt aus China verschickt. Haben die ein Sonderabkommen?

    Schönen Abend.


    Gruß Michael

  • Servus Michael,


    nein, kein "Sonderabkommen". Meist wird vom Versender der Warenwert falsch (viel zu niedrig) angegeben, die Ware falsch deklariert, oder - und das ist die Regel - die Sendung als Geschenk oder Mustersendung deklariert mit Wert "0". Schaut der Zoll mal ins Päckchen rein, dann recherchieren die natürlich und du darfst persönlich vorstellig werden und nachzahlen.


    Grüße

    Robert

  • Hallo zusammen,


    kennt jemand in NRW jemanden der es auch einbaut? ACR (Köln) hat schon abgewimmelt. Keine Fremdprodukte. Hab denen zwar gesagt die können das auch gerne organisieren. Aber nein, kein china schrott hieß es dann. Naja.

  • Hallo zusammen,


    ich hatte zunächst keine Tonausgabe, aber durch ein entsprechendes Kabel für die AMI-Buchse im Handschuhfach konnte ich auch AUX im MEDIA-Menü aktivieren.

    Ist es aber richtig, dass der Sound nur über den mittleren Frontlautsprecher ausgegeben wird?

    Das klingt wirklich nicht überzeugend, wenn man sonst den satten Ton von DynAudio gewöhnt ist. Ist meiner Ansicht nach schon ein K.O.-Kriterium.


    Mit vielen Grüßen

    Michael

  • Hallo Miro,


    Wie hast du die Tonausgabe genau hinbekommen?

    Ich habe das gleiche Problem. Es funktioniert alles (Video, Audio-Input etc.) nur eben der Ton nicht.



    Vielen Dank und LG Flo

  • Hi!


    Ich hatte auch keinen Ton, nur wenn parallel via Bluetooth verbunden war, allerdings hat man so Siri nicht gehört... ich habe keine aux Buchse, nur die MediaIn/AMI Buchse. Dort habe ich ein ami to aux Kabel angeschlossen und es mit dem Audio Out der Joyeauto Box verbunden, in Media Aux als Quelle wählen und dann sollte es laufen, inkl DynAudio und nicht nur Center Speaker 😅

    Allerdings muss ich sagen, dass die Tonqualität über Bluetooth etwas besser ist, was ich für mich mit dem Equalizer im Menü der Box ausreichend ausgleichen kann.


    Grüße

  • Moin,


    die Problematik war schon im #47 beschrieben. Wenn man die Audio Ausgabe nicht über die Aux Einspeisung oder den Media Apdapter machen möchte und den Y-Adapter von Joyeauto nimmt - sollte man (bei vorhandenem MediaPort) keinen Aux-In Adpapter verwenden. Sondern z.B. den USB Adapter (ohne einen eingestecken Adapter ist die Verbindung zur Einspeisung unterbrochen). Sonst erfolgt die Einspeisung des Audio Signals "Parallel" und das Ergebnis ist alles andere als "Audiophil" ;-)


    Grüße Stefan

  • Ja, den Beitrag #47 habe ich gelesen. Allerdings dachte ich, dies sei nur eine optional Lösung..

    Ich bekomme jedoch leider überhaupt keinen Audio-Ausgang hin.


    Letzte Hoffnung wird dann wohl der Media Adapter in der Mittelkonsole sein.. Hoffe das klappt!


    LG Flo

  • Und Flo, gibt es schon Neuigkeiten? Ich wollte mir auch das Teil kaufen, aber die letzten Beiträge haben mich ein bisschen irritiert. Ich fände es gruselig, wenn der Dyn-Sound nur noch über die Mid-Speaker kommt. Media-Port und Aux-In-Adapter hätte ich ja. VG aus Berlin

  • Und Flo, gibt es schon Neuigkeiten? Ich wollte mir auch das Teil kaufen, aber die letzten Beiträge haben mich ein bisschen irritiert. Ich fände es gruselig, wenn der Dyn-Sound nur noch über die Mid-Speaker kommt. Media-Port und Aux-In-Adapter hätte ich ja. VG aus Berlin

    Bei mir mit 2011er Dynaudio inkl. TV System funktioniert es über das beiliegende Y-Adapter-Kabel, jedoch nur wenn ein 3,5mm Klinke Aux in Kabel in der Media Interface Buchse im Handschuhfach steckt.

    sollte man (bei vorhandenem MediaPort) keinen Aux-In Adpapter verwenden. Sondern z.B. den USB Adapter (ohne einen eingestecken Adapter ist die Verbindung zur Einspeisung unterbrochen)

    (USB oder IPhone Adapter funktionierten bei mir NICHT!). Ohne das Aux in Kabel bekam ich generell gar keinen Ton, auch nicht über den mittleren Lautsprecher.