5.0 V10 TDI 2007 FL schaltet nicht mehr

Jetzt online: Vorstellung, Fahrbericht, technische Daten zum neuen Touareg R und eHybrid! KLICK

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Hallo Zusammen,


    ich hab mir heute einen 2007er (Faceliftmodel) Touareg gekauft mit dem 5.0 TDI Motor.


    Leider schaltet der Wagen nicht mehr bzw. es geht nur 1. Gang, Rückwärts und Neutral. Er lief laut Vorbesitzer bis vor kurzem einwandfrei und jetzt schaltet er plötzlich nimmer. Weis jemand was das sein könnte oder wo man ansetzen könnte? Der Wagen hat 240tkm und stand jetzt knappe 4 Monate und die Batterie war leer...

    Auch bei Versuch den Gang "Manuel" reinzulachen schaltet er nicht, also Wahlhebel auf rechte stellen wo + und - steht...


    Für Hinweise wäre ich sehr Dankbar


    Liebe Grüsse


    Sebastian


  • Guten Morgen. Warum kauft man ein Auto, das nicht schaltet? :confused::wand:


    Was sagt STG 02? Fehlerspeicher und erweiterte Messwerte....

    Hoi,


    ganz einfach, weil es so günstig war, das allein die Teile das Doppelte bringen... nur ein Beispiel von Innen, kein einziger Taster/Schalter ist abgegriffen, kein Fensterhebertaster und alles in Top Zustand :) und für 2500 kann man nicht meckern für eine Facelift-Model mit voller Hütte :)


    Fehlerspeicher kann ich nicht auslesen, ich warte noch bis mein Diagnose-Gerät kommt.


    Was ich auf jedenfalls noch bemerkt habe ist, das beim fahren/stoppen ein Geräusch höre von Wasser schwappen, aber keine Ahnung wo das genau herkommt brrrrrr

  • Hi,

    "Wasser schwappen" ... =O. Dann hat er vermutlich auch ein Schiebedach... da kannst du mal unter den Vordersitzen die zwei Schwimmbäder begutachten. Eventuell haben deine dort verbauten Steuergeräte (u.a. das Getriebesteuergerät) bereits das Schwimmabzeichen in bronze (bzw. rostbraun) bekommen. Wenn dem so sei...

    btw @ micha: warst du nicht experte für Komplettüberholungen - du kennst doch mittlerweile auch so ziemlich jede Schraube beim Namen...?


    Gruß Peter

  • Das dürfte in den Schwellern sein. Hier mal ein Video:


    Porsche Cayenne Sloshing Plugged Drain Tube - YouTube

    Moin,

    genau das hatte ich vor ein paar Monaten auch. Starke Schwappgeräusche beim Bremsen und Beschleunigen. Ich dachte erst es kommt vom Tank.

    Habe dann mit einem Schraubendreher die Ablauflöcher vorne am Schweller durchgestochen und dann lief das Wasser ca. 5-10 Minuten raus. Danach war Ruhe.

  • Moin,

    genau das hatte ich vor ein paar Monaten auch. Starke Schwappgeräusche beim Bremsen und Beschleunigen. Ich dachte erst es kommt vom Tank.

    Habe dann mit einem Schraubendreher die Ablauflöcher vorne am Schweller durchgestochen und dann lief das Wasser ca. 5-10 Minuten raus. Danach war Ruhe.

    Hi Ingo,


    ja aber Probleme mit Schalten hattest du nicht?

  • Hallo Sebastian,

    du erwähnst Wasser und Getriebeprobleme - nimm einfach den Tipp ernst, im Beifahrerfußraum findest du das Getriebesteuergerät. Fußmatte etc. weg, dort wird eine Pfütze sein, die dir das Steuergerät geflutet hat. Wasser im Schweller hat nicht diese Auswirkungen.


    Gruß Peter

  • btw @ micha: warst du nicht experte für Komplettüberholungen - du kennst doch mittlerweile auch so ziemlich jede Schraube beim Namen...?


    Gruß Peter

    Peter, von Experte noch weit gefehlt :wow: Aber ja, was die Anzahl der Schrauben und getauschten Teile angeht, hast Du Recht. Man wächst mit seinen Aufgaben. Ich hab manchmal auch so ein Schwappen, meist wenn der Tank schon 2/3 leer ist :zwinker:

    Touareg V10 TDI, MJ 2006, MKB: BLE, GKB: HAQ


    V8 sind immer noch 2 Zylinder zu wenig 8o


    VCDS HEX-V2 + RNS-Manager 7.18

  • Hallo Sebastian,

    du erwähnst Wasser und Getriebeprobleme - nimm einfach den Tipp ernst, im Beifahrerfußraum findest du das Getriebesteuergerät. Fußmatte etc. weg, dort wird eine Pfütze sein, die dir das Steuergerät geflutet hat. Wasser im Schweller hat nicht diese Auswirkungen.


    Gruß Peter

    auf jedenfalls werd ich das nachher mal angehen, der Karren wird nachher geliefert, dann schau ich sofort.

    Im falle eines Schwimmbad-Defekts brrrrr am Steuergerät, kann ich die einfach austauschen oder müsste ich die programmieren lassen?

  • Also


    die Karre hatte auf der Beifahrerseite ordentlich Wasser drin, sicher mal 2-3 Liter und die ganzen Schaumstoffe waren völlig nass.

    Steuergeräte habe ich da aber keine gefunden. Also weder unter den Pedalen beim Fahrer noch im Fussbereich vom Beifahrer.


    Zu den Fehlern die er anzeigt:


    - Systemfehler

    - Motorstörung

    - ABS

    - AGR

    - Ein Schlüsselsymbol

    - sofort Werkstatt

    - Differential (Allrad) Fehler

    - Fahrwerk Störung


    unten steht noch die Diagnose. Ich tippe das das Haupt-Steuergerät defekt ist ?!


    Weitere Fehler:


    - Tacho ausser Funktion

    - Tankanzeige zeigt Schwankungen im Tank an (wenn Fahrzeug bewegt wird schaut der Zeige aus als zeigt er das Schwappen im Tank :-D )

    - Die orangenen Beleuchtungen bei der Diff Einstellung Drehknopf geht nicht (rote Beleuchtung geht)

    - selbes bei Fahrwerk, orangenes Licht geht nicht, rotes aber geht.


    - Zündschlüssel geht nicht mehr raus

    - Wahlhebel kann nur mit Schraubendreher entriegelt werden (klemmte in P-Position)


    Was meint ihr? vermutlich Steuergerät tauschen?!


    Danke für eure Hilfe / Hinweise


    Grüess


    Sebastian








  • Hui, hatte Peter also Recht :wow:


    Also diese Steuergeräte sind unterm Beifahrersitz: Automatik-Getriebe, VTG und Telematik. Zumindest das 1. könnte schon mal bei dem Schaltproblem weiterhelfen. Also da mal schauen, alles trockenlegen und dann die Sicherungen checken. Für den Zündschlüssel gibt es die Not-Entriegelung und der Wählhebel wird übers Bremspedal entsperrt - klingt alles sehr nach Elektrik-Mismatch.

    Touareg V10 TDI, MJ 2006, MKB: BLE, GKB: HAQ


    V8 sind immer noch 2 Zylinder zu wenig 8o


    VCDS HEX-V2 + RNS-Manager 7.18

  • Hui, hatte Peter also Recht :wow:

    Hi,

    was soll das denn heißen? X(


    Sebastian: Wenn du keine Steuergeräte gefunden hast, dann weiter suchen. Am Besten beide Vordersitze ausbauen, Teppich raus, Sitzkonsolen raus und bis auf die Bodengruppe und die Kabelbäume vorarbeiten.

    In diesem Zug kannst du auch die Batterie mal vollständig durchladen (das hilft auch schonmal gegen Fehler...).

    Steuergeräte trocken legen ... und naja... beten? :thumbup:


    Gruß Peter

  • Hui, hatte Peter also Recht :wow:


    Also diese Steuergeräte sind unterm Beifahrersitz: Automatik-Getriebe, VTG und Telematik. Zumindest das 1. könnte schon mal bei dem Schaltproblem weiterhelfen. Also da mal schauen, alles trockenlegen und dann die Sicherungen checken. Für den Zündschlüssel gibt es die Not-Entriegelung und der Wählhebel wird übers Bremspedal entsperrt - klingt alles sehr nach Elektrik-Mismatch.

    Ja das werd ich gleich mal in Angriff nehmen. Die Frage ist, wie geht es dann weiter wenns dort alles Freigelegt ist? :-D

  • Hi, werd ich machen. Also Sitze aus, Teppich raus, alles Trocknen und parallel nach noch mehr Wasser schauen, alle Steuergeräte mal raus. Die Batterie hatte ich gestern schon geladen und desulfatiert, die is wieder auf nem 5-Jahres-Hoch :-D