AHK nachgerüstet, Komfortsteuergerät nun Tot?

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Guten Abend. Ich habe heute eine Orginale AHK an meinem 7P nachgerüstet. Inklusive Kablebaum etc. von der Firma K Electronic. Soweit so gut, es hat soweit alles gepasst und geklappt.

    Nach dem codieren mittels OBDapp und Dongle habe ich nun keine Funktionen mehr die von dem Komfortsteuergerät ausgehen. Das bedeutet, keine Klima/Lüftung, start/stop Fehler, Niveauregulierung Fehler, Kurvenlicht, elektronische Hekklappenöffnung Anhängerkupplung. Alles funktioniert nicht.

    Jetzt hatte ich noch nicht via VCDS die Möglichkeit zu schauen ob das Steuergerät defekt ist. Oder kann es sein das man es einfach neu anlernen kann?

    Wir haben die 2 CanBus Kabel an dem Steuergerät abgetötet und ein weiteres.


    Ich hoffe ihr könnt mit helfen. Grüße

  • Wir haben die 2 CanBus Kabel an dem Steuergerät abgetötet und ein weiteres.

    Hi,


    mit dem Satz kann ich wenig anfangen...

    Beim Kabelbaum wird doch eine Anleitung dabei gewesen sein - habt ihr alles so verdrahtet?

    Das Komfortsteuergerät sollte keinen Schaden nehmen wenn ihr das richtig angeschlossen und codiert habt. Leider lässt sich das nicht mit so einer kurzen Fehlerbeschreibung prüfen. Vermutlich ist es das Einfachste, wenn ihr jemanden mit VCDS aufsucht und der mal einen vollständigen Scan macht....


    Gruß Peter

  • Danke für deine Antwort. Natürlich hab ich die Kabel angelötet nicht abgetötet. Am Steuergerät mussten die 2 Canbus Kabel angelötet werden und ein rot schwarzes. Und halt die Kabel zur Stromversorgung. Besteht im vcds die Möglichkeit das Steuergerät zu ersetzen bzw neu anzulegen?

  • Servus,

    ich würde den Wagen mal komplett stromlos machen, damit alle StG wieder frisch starten. Hat schon so manchem hier geholfen...


    Gruß

    Marco

    7L GP V6TDI ** sold **
    7P V6 TDI, R-Line+ & TerrainTech😎
    Slowakische Frau --> Slowakisches Auto! :-)