Kennzeichenbeleuchung geht nicht / Komforsteuergerät

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

TF-Fotokalender 2023: Wir präsentieren die gewählten Bilder und bitten die Gewinner um ihre Story zum Bild! KLICK

  • Servus Zusammen,


    Ich bin derweil auf Fehlersuche bei meiner non-funktionalen Kennzeichenbeleuchtung.

    Display sagt "Kennzeichenleuchte prüfen/defekt" (sinngemäß) und beide gehen auch nicht.


    Das Komfortsteuergerät hat den Fehlercode

    015004 Kennzeichenbeleuchtung / 009 - Unterbrechung/Kurzschluss nach Masse

    abgelegt (ausgelesen mit VCDS)


    Mittlerweile habe ich das halbe Auto zerlegt, auf der Verfolgung der Kabel und habe auch das Komfortsteuergerät (CU) frei/zugänglich.


    Auf dem entsprechenden Pin an der CU kommt auch keine Spannung raus.

    ...abgeschaltet weil die CU den Kurzschluss detektiert?


    Sämtliche Leitungen habe ich auf Durchgang geprüft.


    Masse am der Birnchenhalterung auf FZG = OK

    12V Seite an Fassung zu Pin an CU = OK

    12V auf FZG/Masse = Open Loop


    Den Pin habe ich aus dem Stecker rausgemacht und über Krokoklemme mit Strom aus dem Zigarettenanzünder versorgt = Beide Kennzeichenleuchten funktionieren.


    Ich stehe hier mittlerweile etwas auf dem Schlauch, ...hat einer von Euch nen Tipp wo ich noch schauen könnte? Welchen "Kurzschluss" detektiert das Steuergerät hier?



    Die ganze Zeit (ging nur eine Kennzeichenleuchte, die zweite hatte ich schon mal versucht gangbar zu bekommen, auch damals gescheitert. Aber es steht wieder Tüv an, bzw. ist mittlerweile überfällig.

    Heute habe ich den Überang von Stecker und Pin an der Birnchenhalterung etwas nachbearbeitet, und mit angeschlossenen 12V über Ersatzversorgung gingen dann auch beide.



    gruß,

    Andreas

  • Noch was, denk auch dran, dass die Leitungen über das Scharnier gehen. Vielleicht meldet das Steuergerät bei "Klappe zu" den Fehler. Wenn du dann schaust und misst, ist die Klappe vielleicht geöffnet.

    Ich hatte das mit meiner 3. Bremsleuchte mal so. Klappe zu, ging sie. Klappe auf ging sie nicht mehr, und es kam die Fehlermeldung.


    René

  • Gemessen mit einem Multimeter? Vielleicht hast du einen hochohmigen Widerstand/Kurzschluss, den man nur mir einem Metriso messen kann. [...]

    Servus René,


    ein "hochohmiger Kurzschluss" hätte keinerlei Auswirkungen, da ja der Verbraucher (die Glühlampe) mit ihrem viel niedrigerem Widerstand sowieso parallel zur Leitung und Masse liegt.

    Grüße

    Robert

  • ja, gemessen mit Standard Multimeter.
    Die Klappe war die ganze Zeit offen, zumindest soweit, dass man an der Beleuchtung noch schaffen kann. Im nächsten Zündungszyklus war der Fehler wieder auf aktiv.


    Die Verkleidung der Kabel am Übergang von Heckklappe auf Fahrzeug hatte ich schon ab, sahen nicht eingeengt oder abgenkickt aus.


    Welche Möglichkeiten habe ich noch?
    Das Steuergerät hat ja offensichtlich den Ausgang für die Bremsleuchte abgeschaltet (aufgrund vom Fehler?), sonst müsste ich ja Bordspannung messen können, richtig?


    Kann man die Überprüfung der Bremsleuchte im BCM oder sonstwo deaktivieren, aus-codieren? Ich habe mich durch die Steuergeräte geklickt, aber nichts dergleichen gefunden. Bei anderen VWs geht das wohl teilweise, nach dem was ich im Netz so gefunden habe. ...nur bei neueren Modellen?


    Ich wollte jetzt noch versuchen ein neues Kabel an den Pin am Steuergerät anzubringen und bis zur Kennzeichenbeleuchtung zu ziehen. Schauen ob es dann geht.


    Alternativ, kann ich die Kennzeichenleuchten einfach zB am Rücklicht mit anschliessen? Oder wird dann für das Rücklicht der Widerstand zu hoch und ich bekomme den nächsten Fehler?

    Evtl würde dass dann mit LED Leuchten gehen, die werden ja aufgrund von zu wenig Strom/Widerstand immer als Fehlerhaft detektiert?

    ...dann müsste ich halt mit dem Dauerhaften Hinweis im Display leben, dass die Kennzeichenbeleuchtung defekt ist.
    (oder bestand die Möglichkeit diese Überprüfung zu deaktivieren?)



    danke und Gruß,

    Andreas

  • [...] Alternativ, kann ich die Kennzeichenleuchten einfach zB am Rücklicht mit anschliessen? Oder wird dann für das Rücklicht der Widerstand zu hoch und ich bekomme den nächsten Fehler?

    Evtl würde dass dann mit LED Leuchten gehen, die werden ja aufgrund von zu wenig Strom/Widerstand immer als Fehlerhaft detektiert?

    ...dann müsste ich halt mit dem Dauerhaften Hinweis im Display leben, dass die Kennzeichenbeleuchtung defekt ist.
    (oder bestand die Möglichkeit diese Überprüfung zu deaktivieren?) [...]

    Servus Andreas,

    eine Parallelschaltung von zwei Verbrauchern führt stets zu einem niedrigerem Gesamtwiderstand. Ob das eine Fehlermeldung generiert (in dem Fall dann eben ausgewiesen als Kurzschluss), das hängt rein von den vorprogrammierten Grenzwerten ab - die wir nicht kennen.

    In jedem Fall handelst du dir mit dieser Methode den nicht zu unterschätzenden Nachteil ein, dass der Ausfall des Rücklichts vom Stg. nicht mehr detektiert werden kann, da ja die Kennzeichenleuchte noch als intakte Glühlampe erkannt wird. Würde ich aus Sicherheitsgründen deshalb nicht machen. Gleiches gilt für den Murks mit LED-Leuchtmitteln samt "Parallelwiderständen", welche den Sinn der geringeren Leistungsaufnahme ja wieder komplett zunichte machen und dazu - dank fehlender Zulassung - nicht in D erlaubt sind.


    Grüße

    Robert

  • Hallo Andreas,


    du kannst rein theoretisch die Kennzeichenleuchte an das Rücklicht koppeln. Dieses würde dann funktionieren.

    Allerdings würde im FIS immer die Fehlermeldung " Kennzeichenleuchte..." bleiben.


    Ich gehe stark davon aus das der Kofferraumkabelbaum links am Kofferraum defekt ist.

    Es kann auch sein das, wenn du die Hecklappe aufmachst es kontakt gibt und du mit dem Ohmmeter durchgang hast .

    Jedoch wenn die Heckklappe geschlossen wird,es zu einer Unterbrechung kommt. Weil sich eben der Kabelbaum am Scharnier zwischen Heckklappe und Fahrzeugkarosserie bewegt.