Dynamic Light Assist DLA keine Funktion

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

Bildeinreichungen für den Touareg-Freunde Fotokalender noch bis 31.08.2021 möglich! Mehr Info hier.

  • Hallo, mein T-Reg aus dem Jahr 2012 ist mit den DLA System ausgestattet. Gestern Abend ist mir aufgefallen, daß die automatische Fernlichtfunktion nicht mehr funktioniert. Es ist zwar das A Fernlichtsymbol im Display aber die Schweinwerfer bleiben immer in der Abblendlichtposition.

    Manuell auf Dauerfernlicht umschalten funktioniert aber.

    Kennt wer das Problem? Fehler wird keiner angezeigt.

    ACC funktioniert ebenso einwandfrei.

  • Moin,

    Wenn das A im Display angezeigt wird, gehe ich schon einmal nicht von einer zufälligen Fehlbedienung (Lichtschalter steht nicht auf Auto) aus.

    ACC hat nichts mit dem DLA gemeinsam, da er über Radarsensoren die Entfernung misst. Für den DLA ist die Frontkamera, oben in der Frontscheibe beim Regensensor, zuständig.


    Machen die Frotscheinwerfer diese DLA Prüfung beim Start?

    Ich hab Dir mal ein Video von so einer DLA Prüfung angehängt...ist mein Ex Tiguan

    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.


    Ansonsten würde mir nur die Frontkamera oder ein Steuergerät einfallen....da hab ich aber leider keinerlei Detailwissen.


    Gruss

    Silvio

  • Hallo Robert, ja, der Haken ist gesetzt, Nehme ich den raus dann verschwindet auch das A im Display.

  • Hallo Silvio,


    ja dieser "Wackelzwackeltest" wird beim Start des Wagens durchgeführt. Leider kann ich das Video nicht ansehen. Kommt ne Fehlermeldung. Schalter steht auf Auto. Bei Dauerlicht gibt es auch die A Option nicht. Da geht dann gleich das Fernlicht an. Ich denke die Frontkamera geht weil diese auch die Bremswarnung bring mit dem Pieeep, falls sie denkt man fährt einem drauf.

  • Servus,


    du schreibst "....aber die Schweinwerfer bleiben immer in der Abblendlichtposition". Wurden denn vorher Schweine geworfen, äh, hat das System in vormaligen Zeiten schon mal funktioniert? Mich macht die Formulierung etwas stutzig, denn von alleine aktiviert das Fahrzeug nicht das Fernlicht, das musst du schon während der Fahrt und durch einmaliges Drücken des Fernlichthebels nach vorne zuerst aktivieren. Nach jeder Fahrt erneut und es funktioniert auch erst ab einer gewissen Geschwindigkeitsschwelle, sprich außerorts.


    Grüße

    Robert

  • ja dieser "Wackelzwackeltest" wird beim Start des Wagens durchgeführt.

    Mahlzeit Fred,

    Wackelzwackeltest ja, also einmal alle Regelgrenzen abfahren, das machen alle Xenons......aber wird auch mit den DLA Komponenten kurz dieses U(links und rechts viel Licht, mittig fast nix) auf die Straße projeziert?

    Ich versuche mein Video nochmals kurz zu verlinken. Das ist DLA an meinem 1er Tiguan gewesen, da ich das vor mein Rolltor projeziert hatte, ist dieses U nicht so richtig zu erkennen, auf der Straße sieht man das viel Besser:

    - Licht geht an,

    - Licht stellt sich ganz nach unten

    - Licht macht kurz dieses U(also links und rechts viel Licht, in der Mitte fast nichts)

    - Licht beendet die Projektion und fährt wieder nach oben


    Nochmals ein Versuch(denn mein Link von gestern funktioniert plötzlich auch bei mir nicht mehr, obwohl ich den aus meiner Youtube App genommen hatte):

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Mir ist diese U-Projektion nur wichtig, weil man dadurch schon einmal weiss, ob das System grundsätzlich funktioniert oder ob es nicht einmal angesteuert wird.


    Bezüglich evtl. Copyright: Keine Sorge, das ist ein von mir selbst gedrehtes Video(sieht man auch am accountnamen, der sich lediglich in der Zahl unterscheidet)


    Gruß

    Silvio

  • danke für die ausführliche Erklärung bella b


    werde ich morgen Abends mir genauer ansehen.


    Wahen war vor kurzem beim Service. Kann sein das die da was verstellt haben?


    Zugang zu VCDS hätte ich über einen Arbeitskollegen. Weißt du welches Steuergerät hier die Scheinwerfer regelt?

  • Hallo,

    es kann noch 2 Gründe geben, die eine Einschaltung des DLA beim 7P verhindern.

    • falls vorhanden muß das dynamische Kurvenfahrtlicht aktiviert sein
    • die Scheinwerferumstellung im RNS Menue darf nicht aktiviert sein.

    Weiter Voraussetzungen sind Geschwindigkeit, Lichtschalterstellung A, Umgebungslicht, Aktvierung im RNS Licht und Sicht und die Einschaltung am "Hebel Blinker".


    ...............und natürlich kann bei einer Inspektion und Prüfung der Lichtanlage mal etwas verstellt sein.


    Gruß


    Hannes

  • Hallo Hannes,


    kann ich soweit alles bestätigen. Die Voraussetzungen passen soweit.


    Habe gestern das Auto in der Garage gestartet. Die Scheinwerfer sind zuerst nach unten gefahren, sind dann nach links und nach rechts gefahren und dann wieder in ihre ursprüngliche Funktion.


    Das Kurvenlicht wird bei mir über die Nebelscheinwerfer gemacht. Sprich wenn ich das Lenkrad drehe dann geht entweder der linke oder der rechte NSW an.


    Hat mich etwas verwundert. Dachte das machen die großen Scheinwerfer??

  • Servus,


    Kurvenlicht und Abbiegelicht sind zwei paar Schuhe. Ersteres wird über das Verschwenken der Scheinwerfer realisiert, Abbiegelicht über die Nebler.

    Was ist mit meiner Nachfrage in Beitrag # 6? Betätigst du den Hebel?


    Grüße

    Robert

    Hallo,

    die Sache mit dem Hebel wollte ich nicht auch noch als Fehlerursache schreiben, da Fred bei der Themeneröffnung geschrieben hat, dass er das Fernlichtsymbol mit dem A im Display hat.
    Also muß der den Hebel nach vorne gedrückt haben.


    Wie Robert schon ausführt sind Kurvenfahrlicht und Abbiegelicht zwei Paar Schuhe.
    Das Kurvenfahrlicht (falls vorhanden) muß im Infotainmentsystem aktiviert sein.
    Das Abbiegelicht über die Nebler funktioniert ständig.


    Falls auch Geschwindigkeit und Lichtersmog (Dunkelheit) vorhanden sind, bin ich ratlos.


    Gruß


    Hannes