Ausfall vom Tempomat / Distanzregelung

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

TF-Fotokalender 2023: Wir präsentieren die gewählten Bilder und bitten die Gewinner um ihre Story zum Bild! KLICK

  • Wieder mal typisch. Mein Touareg BJ 2015 fängt genau bei der Urlaubsfahrt nach Kroatien ins Zicken an. Mitunter teilt er mir jetzt bei der Fahrt alle paar Sekunden mit, dass die Distanzregelung ausgefallen ist. Das gepiepse geht entsprechend auf die Nerven.

    Folgendes konnte ich auslesen:


    Hat jemand eine Idee was das sein könnte? Abstandsradar defekt / bzw. im Sterben? Ab und An geht es wieder kurz, dann fällt es wieder aus ...
    Hab schon bei den Sicherungen geschaut, ob es da irgend eine Sicherung für das Abstandssystem gibt, aber nichts gefunden, dass ich das System irgendwie komplett still legen könnte und Ruhe von der Piepserei habe.

    Danke für nen Tipp!
    Wolfi

  • Hallo Wolfi,

    Im Karawanken und in Slowenien ist das normal. Im Tunnel hat er vermutlich zu viele Störsignale. Und für Slowenien und Kroatien fehlen ihm die Informationen...


    Gruß Peter

  • Angefangen hat es in einem Tunnel in Österreich, aber es funktioniert jetzt ja auch auf der Landstraße nicht mehr. Hatte alleine während der Anfahrt gestern 115x eine Störung des Distanzhaltesystems ... :(

  • Servus,


    der statische Fehler deutet auf ein Hardwareproblem hin. Das muss nicht zwingend am ACC, also den Radarsensoren selber liegen, da kommen noch diverse andere Sache in Betracht. Spinnt (nur als Beispiel) einer der Raddrehzahlsensoren oder der Lenkwinkelsensor, dann wird aus Sicherheitsgründen sofort ein statischer Fehler gesetzt. Bei deiner hohen Fehlerhäufigkeit von 115 zum Zeitpunkt des Auslesens ist da in jedem Fall was faul.


    Hast du mal einen kompletten Fehlerscan gemacht oder gibt es hierzu aktuell keine Möglichkeit?


    Grüße

    Robert

  • Hallo Robert,

    ich hab hier nur so eine Bluetooth ODBEleven App fürs Handy, also nichts professionelles. Weiß jetzt nicht, ob ich dem noch mehr Informationen rauslocken kann?

    Jedenfalls war er nach dem ersten Ausfall ca. 1-2 Stunden komplett ausgefallen. Ich hab auch mal eine Pause eingelegt, Zündung abgeschalten und ein bissl gewartet. Hatte nichts gebracht. Irgendwann plötzlich funktionierte der Abstandstempomat dann wieder für ne halbe Stunde fehlerfrei. Und später dann nur mehr für einige Sekunden und fiel dann wieder aus. Da bekam ich dann den hohen Fehlercounter.

    Das Auto stand jetzt 2 Tage unangetastet am Parkplatz. Wir werden am Abend einen kleinen Ausflug machen. Ich habe irgendwo die Hoffnung, dass sich ein Steuergerät wieder erholt hat. In ein paar Stunden weiß ich mehr :)

    Wolfi

  • Servus Wolfi,


    ich würde da nicht zu sehr hoffen, die Anzahl der Fehler im Verhältnis zum Verlernzähler sieht in Kombi mit "statischer Fehler" nicht so gut aus. Irgendwo angedengelt im Bereich der Radarsensoren bist du nicht etwa - oder anders herum? Die zwei Kollegen mögen es nicht, wenn einer extrem "schielt", auch dies führt zu Fehlermeldungen.


    Grüße

    Robert

  • ich würde da nicht zu sehr hoffen, die Anzahl der Fehler im Verhältnis zum Verlernzähler sieht in Kombi mit "statischer Fehler" nicht so gut aus. Irgendwo angedengelt im Bereich der Radarsensoren bist du nicht etwa - oder anders herum? Die zwei Kollegen mögen es nicht, wenn einer extrem "schielt", auch dies führt zu Fehlermeldungen.

    Hatte mir die zwei Kollegen angesehen, sieht alles in Ordnung aus, sind auch sauber.

    Ob ich irgend eine Möglichkeit habe, dass ich ihm die völlig deaktiviere? Sicherung hab ich keine gefunden die dafür zuständig sein könnte. Das ständige Gedingel nervt ziemlich.

  • Servus Wolfi,


    solche Assistenzsysteme hängen in aller Regel an einem Steuergerät, welches auch deren Stromversorgung verwaltet. Da wirst du vermutlich mit dem Entfernen einer Sicherung nicht weiterkommen. Die betreffende Komponente müsste man schon auscodieren. Und da ist es dann gescheiter, man sucht zunächst mal den Fehler und behebt ihn, bevor man da zusätzliche Arbeitszeiten und Risiken eingeht.


    Grüße

    Robert

  • Wie schon befürchtet hat auch die längere Standzeit vom Touareg das Problem nicht behoben. Fürchte ich muss mich mit der Dingelei auch noch die 1000km wieder nach Hause quälen und dann das Fahrzeug in die Werkstatt bringen. :(

  • War heute beim ÖAMTC, die können leider auch nicht tiefer ins System und auslesen was es wirklich hat. Was mir jetzt allerdings noch aufgefallen ist, dass wohl auch die Kamera oder Verkabelung(?) spinnt. Das braucht die Abstandskontrolle ja auch. Auch mit ganz vielen Fehlern. Möglicherweise ist das die Ursache und gar nicht das Radar?
    Kurioserweise ist das aber erst 100km nach dem anderen Problem aufgetreten. Nämlich bei 208268km. ACC3 Distanzregelung hat den ersten Fehler mit 208161km. Sehr komisch ...

  • Das Problem hat sich selber wieder behoben wie es im Moment scheint. ACC war den ganzen Urlaub und noch einige Tage daheim ausgefallen. Seit 3 Tagen funktioniert es wieder ohne Probleme. Konnte auch die Fehler rauslöschen. Im Moment sieht wieder alles gut aus. Ich hoffe es bleibt so. :)