Heckklappe öffnet plötzlich nicht mehr

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

TF-Fotokalender 2023: Wir präsentieren die gewählten Bilder und bitten die Gewinner um ihre Story zum Bild! KLICK

  • Hallo zusammen.

    Habe das Problem das sich die Heckklappe plötzlich nicht mehr öffnen lässt. Egal ob ich Schlüssel, die Taste in der Tür oder die Taste in der Heckklappe drücke, nichts passiert. Und das von jetzt auf gleich ohne Vorwarnung.

    Kennt jemand das Problem und kann mir sagen in welche Richtung ich suchen muss?


    Vielen dank vorab.

    Fahrzeug ist ein 7P aus 2012 3.0 Blue Motion

  • Servus,


    wenn du hinten an der Klappe den Taster betätigst:


    Hörst du das Entriegeln und sie fährt dann nicht hoch oder ist es da auch bereits still?


    Grüße,

    Uli
    ________________________________

    Was kann ich tun um Antworten erfolgreich zu unterbinden?
    Nachdem ich die Suche erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen aussagekräftigen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen Fließtext aus Kleinbuchstaben ohne Punkt und Komma, damit auch der letzte hilfsbereite Nutzer resigniert.

  • Moin,


    so ein Problem hatte ich auch mal .. habe die Heckklappe dann von innen geöffnet (manuell entriegelt)

    dann einmal manuell geöffnet und dann hat wieder alles funktioniert ...

    Hatte auch beim :) angefragt -- der hatte gesagt Kabelbaum -- das wollte ich nicht so einfach hinnehmen, daher habe ich dies erstmal manuell probiert und siehe da seitdem funktioniert dies wieder reibungslos (mittlerweile auch schon 6 Monate her)

    VG Mirko

  • Servus,


    Sicherungen gecheckt?


    Grüße,

    Uli
    ________________________________

    Was kann ich tun um Antworten erfolgreich zu unterbinden?
    Nachdem ich die Suche erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen aussagekräftigen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen Fließtext aus Kleinbuchstaben ohne Punkt und Komma, damit auch der letzte hilfsbereite Nutzer resigniert.

  • Ich bin noch nicht dazu gekommen weiter zu suchen. Werde ich heute aber angehen.

    Eine zweite Batterie habe ich nicht, aber mein Gedanke war auch schon mal ob nicht die Batterie (9,5 Jahre alt) hier die Ursache sein kann. Starten tut er aber ganz normal.

    Werde wie gesagt heute mal weiter suchen.


    Ja ist ein 7P5, hatte aber oben im Beitrag schon geschrieben das es ein 7P aus 2012 ist.

  • So, bisher habe ich alle Sicherungen kontrolliert und von gestern auf heute mal die Batterie geladen.

    Problem besteht weiterhin. Wenn man genau hinhört, dann hört man bei Betätigung der Klappe in der Klappe ein Klick ,als wenn ein Relais schaltet, welches nach etwa 3 sek. wieder abfällt. Ansonsten passiert nix.


    Habe mal VCDS dran gehangen und es sind keine Fehler hinterlegt. Wenn ich per Stellgliedanalyse versuche die Klappe zu öffnen, dann kommt nur die Meldung das das Steuergerät die Ausführung ablehnt.

    Schließen über Stellgliedanalyse kann ich starten, aber da passiert nix weil die Klappe ja schon zu ist.


    Hier mal noch ein paar aufgezeichnete Werte:

    Adresse 6D: Heckklappe (7P6 959 107 A)

    IDE02092 Zustand Heckklappe verriegelt

    IDE02093-MAS01943 Status Heckklappenschloss-Kontakt 1 geschlossen

    IDE02093-MAS01944 Status Heckklappenschloss-Kontakt 2 geschlossen

    IDE03421-MAS02684 Hallsensoren für Positionserkennung-Motor im Steuergerät für Heckklappe: Sensor 1 nicht betätigt

    IDE03421-MAS02685 Hallsensoren für Positionserkennung-Motor im Steuergerät für Heckklappe: Sensor 2 nicht betätigt

    IDE03421-MAS02686 Hallsensoren für Positionserkennung-Motor 2 für Heckklappe: Sensor 1 betätigt

    IDE03421-MAS02687 Hallsensoren für Positionserkennung-Motor 2 für Heckklappe: Sensor 2 betätigt

    IDE02017 Heckklappenposition: relativ 0 %

    IDE02018 Heckklappenposition: absolut 32

    IDE02019 Position programmierbarer Öffnungsstop 99 %

    IDE02020 Angelernte offene Endposition 670

    IDE02087 Zähler Funktionseinschränkung durch Unterspannung 0

    IDE02088 Zähler Funktionseinschränkung durch Überspannung 0

    IDE02102 Motor 1 für Heckklappe: Spannung 2.30 V

    IDE02103 Motor 2 für Heckklappe: Spannung 2.28 V

    IDE02775 Status der Grundeinstellungsdaten Grundeinstellung erfolgreich durchgeführt

    IDE03774 Zähler durch Blockierung abgebrochene Schließvorgänge 1378

    IDE05229 Ursache für Abbruch des Verfahrens der Heckklappe Schlossfehler


    Vielleicht erkennt ja jemand vom Fach anhand der Daten was das Problem ist.


    Bez.: IDE03774 -- Die Heckklappe hat bis auf 1 mal immer problemlos geschlossen, daher verstehe ich nicht was hier hinterlegt ist.

  • Jo,aber was? Das kann ja jetzt alles Mögliche sein.


    Bekommt man die Klappe irgendwie manuell auf?

    Bekommt man die Heckklappenverkleidung ab in geschlossenem Zustand? Denke nicht, wegen Taster E406 und Klappenleuchte W51. Oder liege ich hier falsch?

  • In den Messwerteblöcken kann man den Zustand der Heckklappenverriegelung auslesen. Es gab es des öfteren, dass ein Mikroschalter im Schloss defekt ist und entsprechend ein falsches Signal geschickt wird.

    Z.B.: Schloss entriegelt, Signal ist aber weiterhin verriegelt -> Steuergerät bricht die Öffnung ab um die Motoren nicht zu verheizen.


    Ob und wie man die Heckklappe manuell aufbringt, steht bestimmt im Reparaturlautfaden (Stichwort erWin).

    Oder du fragst Mirko / Juppi18, er scheint es ja schon gemacht zu haben.


    LG

  • So, es geht wieder :) :thumbup: Was auch immer das Problem war , sie öffnet und schließt jetzt wieder ohne Probleme.

    Aber erst nachdem ich die Klappe manuell entriegelt und ein stückchen aufgezogen habe.

    Als ich über die umgeklappten Rücksitze in den Laderaum geklettert bin habe ich eine Abdeckung gesehen, die Anhand des aufgedruckten Zeichens die Möglichkeit der manuellen Entriegelung suggerierte. Diese habe ich vorher nie bemerkt.

    Also Abdeckung abgemacht und dann konnte man mit dem Finger den "Schieber" nach rechts drücken und schon öffnete sich die Klappe ein wenig.

    Mal sehen ob da noch mal ein Problem auftaucht.

    Danke SwissT für den Hinweis mit dem Microschalter