Dynamic Light Assist DLA keine Funktion

Neu: Der Touareg-Freunde Fotokalender 2021 ist ab sofort vorbestellbar! Info & Bestellung: KLICK

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • [...] Abbiegelicht über Nebler? Ich dachte, daß das wie beim Tiguan seinerzeit über eine Extra H7 Birne im Hauptscheinwerfer seitlich realisiert wurde. [...]

    Servus Silvio,


    diese, deutlich bessere Lösung, die gab es nur beim 7L. Sämtliche Jahrgänge des 7P machen das, mehr schlecht als recht, über die Nebelscheinwerfer. Neben der mangelhaften Wirkung sieht das auch noch zum kotz.. aus, insbesondere im Kreisverkehr oder bei engen Kurven im Wechsel auf Parkplätzen, wenn dann mehr oder minder beide Seiten im Einsatz sind :hopelessness:. Gottseidank hat man das beim Touareg III nun wieder in die Hauptscheinwerfer integriert.


    Grüße

    Robert

  • Servus,


    Kurvenlicht und Abbiegelicht sind zwei paar Schuhe. Ersteres wird über das Verschwenken der Scheinwerfer realisiert, Abbiegelicht über die Nebler.

    Was ist mit meiner Nachfrage in Beitrag # 6? Betätigst du den Hebel?


    Grüße

    Robert

    Hallo Robert,


    ja wenn ich am Blinkerhebel einmal ziehe dann erscheint das A im Dislay. Ziehe ich nochmal erschein das blaue Fernlichtzeichen und die Schweinwerfer schalten auf Fernlicht um. Ziehe ich wieder kommt wieder das A

  • Servus Silvio,


    diese, deutlich bessere Lösung, die gab es nur beim 7L. Sämtliche Jahrgänge des 7P machen das, mehr schlecht als recht, über die Nebelscheinwerfer.

    Moin Robert,

    Danke für die Aufklärung!



    nur um formulierungstechnische Missverständnisse zu vermeiden: Der Fernlichthebel muss nach vorne

    Ich denke schon, daß er Drücken meinte. Wenn er das A sieht, sollte DLA EIGENTLICH aktiv sein(damit das A im Display erscheint muss es dunkel genug sein, Lichtschalter auf Auto und der Blinkerhebel während des Abblendlichtes einmal nach vorn gedrückt werden, durch Ziehen bekommt man kein A ins Display sondern nur eine Lichthupe).

    Ich hab nur bisher nichts von Fred gehört, ob das DLA beim Einschalten nun arbeitet oder nicht. Ich hab irgendwie die Sorge, daß das DLA überhaupt nicht angesteuert wird und dadurch nicht funktionert.....vielleicht hat es irgendein DLA-Steuergerät gehimmelt(nur ließe sich dann einfach der A-Modus aktivieren??)


    Gruß

    Silvio

  • Moin Fred und danke fürs Video!

    Ja, DLA Klappen sind okay soweit und deren Ansteuerung auch, ich kann es deutlich beim Start sehen.

    Sehr eigenartig, daß es nicht funktionieren will. Die Frontkamera sagtest Du, funktioniert ansich problemlos....

    Ich würd das Auto mal von nem Spezi auslesen lassen. Mir fällt leider nichts weiter ein.


    Gruß

    Silvio

  • Moin,


    in der Betriebsanleitung auf Seite 24 wird angegeben, das bei Störung ein gelbes Symbol erscheint, in deinem Video ist es nicht zu

    sehen, bzw alles normal, die Scheinwerfer machen ja im Selbsttest das - U -., ein Fehlereintrag in VCDS ist nicht vorhanden. Also

    sollte das System eigentlich funktionieren.


    Die Codierung des Steuergeräts schaue ich mir mal morgen bei meinem Auto an, melde mich wieder.


    Grüsse,

    didi

    VW Touareg, 3.0 TDI, 262PS, 2016, 80TKM , VW Exclusiv8)

    Audi A8, 4.2 , 310PS, 1999 , 301 TKM, Nix mit Tiefer und so ein Zeug...:saint:


    BMW 525d A, Touring, E39, 2003, 435 TKM, für den Hund. Verkauft Oktober 2019 ;(

    BMW 1er, 116i, 2007, mit viel Schnickschnack, für die Tochter.... :saint:

  • Habe mir heute nochmal den Datenauszug von der VCDS Analyse durchgelesen.


    Dabei ist mir aufgefallen, daß wir wohl in der Eile noch etwas übersehen haben.


    Kann die Informationselektronik mit dem Problem zusammenhängen?


    Hier der Auszug:




    -------------------------------------------------------------------------------

    Adresse 5F: Informationselek. I (J794) Labeldatei:. DRV\4E0-035-6xx-5F.clb

    Teilenummer SW: 7P6 035 670 K HW: 7P6 035 670 A

    Bauteil: H-BNT-EU H45 0934

    Revision: -------- Seriennummer: 478G80B7555980

    Codierung: 010100050040C9EF21112B0E00000003F00401000000000000

    Betriebsnr.: WSC 31414 790 00001

    VCID: 3D76B4EAA42BDAA78D-8068


    Subsystem 1 - Teilenummer: 8R0 060 884 DF

    Bauteil: EUR 2016 2204


    Subsystem 2 - Teilenummer SW: 7P6 919 603 HW: 7P6 919 603

    Bauteil: DU8 SV Touch H25 0045

    Seriennummer: VWZ8Z9L78004CL


    Subsystem 3 - Teilenummer SW: 7P6 919 603 HW: 7P6 919 603

    Bauteil: DU8 SV Touch H25 0045

    Seriennummer: VWZ8Z9L78004CL


    Subsystem 4 - Teilenummer: 8R0 060 961

    Bauteil: CD-Database 1886


    5 Fehlercodes gefunden:

    03276 - Softwareversionsmanagement prüfen

    000 - -

    Umgebungsbedingungen:

    Fehlerstatus: 01100000

    Fehlerpriorität: 6

    Fehlerhäufigkeit: 1

    Verlernzähler: 131

    Kilometerstand: 195488 km

    Zeitangabe: 0

    Datum: 2020.04.06

    Zeit: 10:40:12


    Umgebungsbedingungen:

    Text: DUA001,Front,M,0,0,6


    00384 - Optischer Datenbus

    011 - Unterbrechung - Sporadisch

    Umgebungsbedingungen:

    Fehlerstatus: 00101011

    Fehlerpriorität: 5

    Fehlerhäufigkeit: 2

    Verlernzähler: 195

    Kilometerstand: 196411 km

    Zeitangabe: 0

    Datum: 2020.04.08

    Zeit: 17:01:27


    Umgebungsbedingungen:

    Spannung: 12.40 V


    03175 - ungültiger Datensatz

    000 - -

    Umgebungsbedingungen:

    Fehlerstatus: 01100000

    Fehlerpriorität: 2

    Fehlerhäufigkeit: 1

    Verlernzähler: 131

    Kilometerstand: 195488 km

    Zeitangabe: 0

    Datum: 2020.04.06

    Zeit: 10:40:11


    Umgebungsbedingungen:

    Spannung: 11.80 V


    03157 - Funktionseinschränkung wegen Kommunikationsstörung

    000 - - - Sporadisch

    Umgebungsbedingungen:

    Fehlerstatus: 00100000

    Fehlerpriorität: 6

    Fehlerhäufigkeit: 13

    Verlernzähler: 219

    Kilometerstand: 200763 km

    Zeitangabe: 0

    Datum: 2020.05.12

    Zeit: 16:19:21


    Umgebungsbedingungen:

    Binärwert: 00000000 00000000

    Binärwert: 00100000 00000000

    Binärwert: 00000000 00000000

    Binärwert: 00000000 00000000

    Binärwert: 00000000 00000000


    03623 - Freischaltcode fehlerhaft

    000 - -

    Umgebungsbedingungen:

    Fehlerstatus: 01100000

    Fehlerpriorität: 6

    Fehlerhäufigkeit: 1

    Verlernzähler: 131

    Kilometerstand: 195488 km

    Zeitangabe: 0

    Datum: 2020.04.06

    Zeit: 10:40:11

    Umgebungsbedingungen:

    Hex Wert: 0x0004

    Hex Wert: 0x0009

    Anzahl: 7

  • Moin,


    1x ist Fehlerprio 2 drin, da stimmt was nicht.


    Sehe aber keinen Zusammenhang zwischen Infosystem und DLA....





    VW Touareg, 3.0 TDI, 262PS, 2016, 80TKM , VW Exclusiv8)

    Audi A8, 4.2 , 310PS, 1999 , 301 TKM, Nix mit Tiefer und so ein Zeug...:saint:


    BMW 525d A, Touring, E39, 2003, 435 TKM, für den Hund. Verkauft Oktober 2019 ;(

    BMW 1er, 116i, 2007, mit viel Schnickschnack, für die Tochter.... :saint:

  • Edit :


    Sieht ganz nach einem missglückten NAVI Update aus.....


    Gruss,


    didi

    VW Touareg, 3.0 TDI, 262PS, 2016, 80TKM , VW Exclusiv8)

    Audi A8, 4.2 , 310PS, 1999 , 301 TKM, Nix mit Tiefer und so ein Zeug...:saint:


    BMW 525d A, Touring, E39, 2003, 435 TKM, für den Hund. Verkauft Oktober 2019 ;(

    BMW 1er, 116i, 2007, mit viel Schnickschnack, für die Tochter.... :saint:

  • Hallo Didi,


    ja das wurde mal gemacht weil die Karten hoffnungslos veraltet waren. Navi und alle anderen Funktionen die mit dem RNS 850 zu tun haben funktionieren aber. Gleicht das DLA System Navi Daten ab, wo es sich befindet bzw. ob es außerhalb der Ortschaft ist und daher das Fernlicht maskiert? Dann würds langsam Sinn ergeben, warum das nicht mehr funktinopelt...


    LG


    Andreas

  • [....] Gleicht das DLA System Navi Daten ab, wo es sich befindet bzw. ob es außerhalb der Ortschaft ist und daher das Fernlicht maskiert? [...]

    Servus Andreas,


    nein, eine derartige Funktion, samt einer optischen Mustererkennung anhand der Daten der Frontcam in Sachen "Ortschaft ja oder nein" hielt erst beim Touareg III Einzug. Beim 7P ist lediglich die Geschwindigkeit ein limitierender Faktor.


    Grüße

    Robert

  • Hallo Robert,


    danke für die Info. Ich konnte gestern abend noch während er Fahrt noch eine interessante Eigenschaft feststellen.

    Ich habe mir als Beifahrer mal ein paar Werte mit VCDS während der Fahrt angesehen. Dabei habe ich mir den Geschwindigkeitswert des Kamerasteuergerätes angesehen. Diese bleibt komischerweise auf dem Wert 0,0 km/h. Auch die Außentemperatur wird mit -50 Grad angegeben. Die anderen Werte (und da gibt's einige) variieren aber. Ist das nur ein Softwarebug oder die Ursache des Problems wenn das Steuergerät nicht mitbekommt, wie schnell man fährt?

  • Servus Andreas,


    ich weiß jetzt, mangels Vergleichsmöglichkeit, natürlich nicht, ob dieser Geschwindigkeitswert an das Stg. übergeben und relevant ist. Wäre es aber so, dann täte es zum beschriebenen Verhalten passen, dass du zwar manuell Fernlicht aktivieren kannst, dies automatisch aber nicht funktioniert. Wenn ich mich recht entsinne, liegt die Freigabe-Geschwindigkeitsschwelle für den DLA bei 60 km/h oder zumindest nah an diesem Wert.


    Grüße

    Robert

  • Eventuell hat je jemand die Muße und Möglichkeit das mal bei Gelegenheit zu prüfen. Ist das Steuergerät 85. Hier kann man sich diverse Messwerte anzeigen lassen.


    Hat mich halt etwas stutzig gemacht.


    Wenn nicht hilft fahr ich halt mal zu VW im Zuge eines Services.