VW Touareg 7P Rückfahrkamera Fehler

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Servus,


    Bei meinem Touareg funktioniert seit 1 Woche die Rückfahrkamera und die 360 Grad area Kamera nicht mehr, laut VCDS soll der Fehlercode P0010 lauten aber ich weis nicht was das sein soll ich hoff ihr könnt mir weiter helfen.


    Lg

  • Servus Sierrakiller,

    Also wenn ich den VCDS anschließe und einen Autoscan mach kommen bei mir diese fehler, Motorelektrikfehler Code P0010 und bei Rückfahrkamera und Informationseinheit l genau derselbe Fehlercode P0010 mehr steht dort nicht, soll ich was dort steht mal alles kopieren und es hier rein schicken das du auch mal ein überblick hast.


    Lg

  • Fahrzeugtyp: 7P-VW52 (7P6)

    Scan: 01 02 03 05 08 09 10 15 16 17 18 19 28 34 42 46 52 53 55 56

    5F 62 69 6C 6D 72 85


    Kilometerstand: 157748km


    01-Motorelektronik -- Status: Fehler 0010

    02-Getriebe -- Status: Fehler 0010

    03-Bremsenelektronik -- Status: i.O. 0000

    04-Lenkwinkelsensor -- Status: i.O. 0000

    05-Zugangs-/Startber. -- Status: i.O. 0000

    08-Klima-/Heizungsel. -- Status: i.O. 0000

    09-Zentralelektrik -- Status: Fehler 0010

    10-Einparkhilfe 2 -- Status: i.O. 0000

    15-Airbag -- Status: i.O. 0000

    16-Lenkradelektronik -- Status: i.O. 0000

    17-Schalttafeleinsatz -- Status: i.O. 0000

    18-Standheizung -- Status: i.O. 0000

    19-Diagnoseinterface -- Status: i.O. 0000

    28-Heizung/Klima hi. -- Status: i.O. 0000

    34-Niveauregelung -- Status: i.O. 0000

    42-Türelektr. Fahrer -- Status: i.O. 0000

    46-Komfortsystem -- Status: i.O. 0000

    52-Türelektr. Beifahr. -- Status: i.O. 0000

    53-Feststellbremse -- Status: i.O. 0000

    55-Leuchtweitenreg. -- Status: i.O. 0000

    56-Radio -- Status: i.O. 0000

    5F-Informationselek. I -- Status: Fehler 0010

    62-Türelektr. hi. li. -- Status: i.O. 0000

    69-Anhänger -- Status: i.O. 0000

    6C-Rückfahrkamera -- Status: Fehler 0010

    6D-Heckklappe -- Status: i.O. 0000

    72-Türelektr. hi. re. -- Status: i.O. 0000

    85-Kamerasteuergerät -- Status: i.O. 0000


    -------------------------------------------------------------------------------

    Adresse 01: Motorelektronik (J623-CRCA) Labeldatei: Keine

    Teilenummer SW: 7P1 997 401 B HW: 4G0 907 401

    Bauteil: 3.0TDI EDC17 H37 0005

    Revision: 53H37---

    Codierung: 292A401A233E01020000

    Betriebsnr.: WSC 33677 186 00000

    ASAM Datensatz: EV_ECM30TDI0117P1997401B 001005

    ROD: n.v.

    VCID: 387F9DE783538246F2-806C


    Keine ASAM Daten verfügbar: "EV_ECM30TDI0117P1997401B" (VW52)

    1 Fehler gefunden:

    4533 - ROD - Unbekannter Fehlercode

    - 00 [032]

    Sporadisch - unbestätigt - geprüft seit letzter Löschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorität: 6

    Fehlerhäufigkeit: 1

    Kilometerstand: 157637 km

    Datum: 2020.09.23

    Zeit: 11:50:20


    Readiness: 0 0 0 0 0


    -------------------------------------------------------------------------------

    Adresse 02: Getriebe (J217) Labeldatei:| DRV\0C8-927-750.clb

    Teilenummer SW: 0C8 927 750 AG HW: 0C8 927 750 AG

    Bauteil: AL1000 AISIN 001 3620

    Seriennummer:

    Codierung: 001568

    Betriebsnr.: WSC 50692 004 1048576

    ASAM Datensatz: EV_TCMAL991031 002112

    ROD: EV_TCMAL991031_002.rod

    VCID: 71E960C3A0A9130EF5-8024


    1 Fehler gefunden:

    12824 - Motorsteuergerät

    U0301 00 [032] - Software inkompatibel

    Sporadisch - unbestätigt - geprüft seit letzter Löschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorität: 2

    Verlernzähler: 39


    Motordrehzahl: 0.0 /min

    Getriebeeingangsdrehzahl: 0 /min

    Getriebeausgangsdrehzahl: 0 /min

    Motordrehmoment: -52 Nm

    Getriebeöltemperatur: 54 °C

    Gaspedalstellung: 0.0 %

    Clutch_C1: geöffnet

    Clutch_C2: geöffnet

    Clutch_C3: geöffnet

    Clutch_C4: geöffnet

    Clutch_B1: geöffnet

    Clutch_B2: geöffnet

    Lock Up Clutch: geöffnet

    EOP failure status 2: Normalcy

    EOP target revolution: 0 /min

    EOP actual revolution: 65279 /min

    Engine Speed signal Current: 65279 /min

    EOP failure status with EOP without HV 1: Motor normal stop

    EOP target current: 65278 mA



    -1 Fehler gefunden:

    01324 - Steuergerät für Allradantrieb (J492)

    004 - kein Signal/Kommunikation

    Umgebungsbedingungen:

    Fehlerstatus: 01100100

    Fehlerpriorität: 6

    Fehlerhäufigkeit: 1

    Verlernzähler: 149

    Kilometerstand: 157637 km

    Zeitangabe: 0

    Datum: 2020.09.23

    Zeit: 11:50:00



    1 Fehler gefunden:

    02387 - Halterung für Telefon (R126)

    011 - Unterbrechung

    Umgebungsbedingungen:

    Fehlerstatus: 01101011

    Fehlerpriorität: 5

    Fehlerhäufigkeit: 1

    Verlernzähler: 149

    Kilometerstand: 157637 km

    Zeitangabe: 0

    Datum: 2020.09.23

    Zeit: 11:50:31


    Umgebungsbedingungen:

    Spannung: 12.80 V


    -------------------------------------------------------------------------------

    Adresse 6C: Rückfahrkamera (J928) Labeldatei:| 7P6-907-441-V1.clb

    Teilenummer SW: 7P6 907 441 D HW: 7P6 907 441 D

    Bauteil: TopView H05 0097

    Revision: 11001001 Seriennummer: 82330JF0015385

    Codierung: 0100000001010000010102000000

    Betriebsnr.: WSC 31414 790 00001

    ASAM Datensatz: EV_CamerSysteTopViewVW 001014

    ROD: EV_CamerSysteTopViewVW.rod

    VCID: 3A7B87EFBD5F905604-806E



    1 Fehler gefunden:

    10489856 - Grundeinstellung nicht durchgeführt

    B2010 00 [009] - -

    [Neue Funktion! Erweiterte UDS Fehlercode Informationen werden nur von der aktuellen Hardware-Generationen unterstützt.]

    bestätigt - geprüft seit letzter Löschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorität: 2

    Fehlerhäufigkeit: 1

    Verlernzähler: 149

    Kilometerstand: 157637 km

    Datum: 2020.09.23

    Zeit: 11:50:22


    Spannung Klemme 30: 12.9 V

    Status Klemme 15: Klemme 15 ein


    Ende----------------------------(Dauer: 05:28)-----------------------------

  • Hallo Max


    Ich kann mit keinem Deiner Fehler was anfangen, ausser dem vom Allradantrieb. Da ist entweder das StG defekt, oder das StG fürs ABS falsch codiert oder Kabelbäume, Stecker, Massepunkte fehlerhaft.

    Das hilft Dir ja aber mit Deiner Kamera nicht weiter.

    Keine Ahnung, mit welchem System Du da ausliest.


    Schönes Weekend

  • Nein leider nicht, der Wagen hat vor 2 tagen vom VW Hahn Automobilie einen Motorsteuergerät update bekommen, wegen Abgasswerten und mehr nicht denn fehler hab ich jetzt schon seit 1 woche, ich weis nicht von was der scheiss fehler kommt,


    Lg

  • Den Fehler am Motorsteuergerät würde ich mal def. bei deinem VW-Betrieb reklamieren, da ist wohl was schief gelaufen beim Update.


    Ich las auch in einem anderen Beitrag, dass du ein Firmware des RNS850 gemacht hast. Wer hat das gemacht bzw. wo ist die Software her? Da kann bei falscher Software bzw. bei einem Fehler des Updates einiges an Fehlern produziert werden.


    MfG


    Hannes

  • Wenn ich jetzt den VW reklamieren würde was würde das denn bringe, weil Der VW würde eh nichts machen und die software die hab ich selber drauf gespielt da ich eine software aus dem internet gefunden habe.


    Die Software die ich draufgespielt hab lautet HN+_EU_VW_P0824, aber ich kann nichts bedienen bei meinem RNS 850 wenn ich auf sachen drücke wie z.B kombiinstrumente oder etwas anderes drücke, es auch ändern möchte steht dort diese funktion ist momentan nicht verfügbar.


    Lg

  • Hier sind ja verschiedene Fehler aufgelistet, u.a. gibt es auch einen Fehler vom Motorsteuergerät, der unabhängig von allem reklamiert werden sollte.


    Zum RNS850: Warum hast du ein Firmwareupdate überhaupt gemacht? Sowas kann immer Probleme verursachen, vor allem wenn irgendeine Quelle aus dem Internet genommen wird. Hast du anschließend auch alles wieder richtig codiert?


    MfG


    Hannes

  • Also ich hab die Software draufgespielt weil ich irgendwas im Green Menu gedrückt hab, danach hat gar nichts mehr funktioniert, ich musste leider eine Firmware drauf spielen das alles wieder normal wird aber jetzt funktioniert fast gar nichts mehr, codiert hab ich nach dem Update gar nichts müsste ich irgendwas nach dem Update codieren.


    Lg

  • Also ich hab 2 stunden für das aufspielen der firmware gebraucht, dann kam die erfolgsmeldung und es hat sich öfters reebotet und das wars, aber wenn ich auf Assistenten klicke steht dort nur verkehrszeichenerkennung obwohl ich das in meinem Touareg nicht habe haha :D

  • Nach einem Firmwareupdate kommst du auf alle Fälle nicht umhin alles wieder richtig zu codieren (in dem Fall wäre es sinnvoll gewesen vorher die Codierung anzusehen und dann wäre es jetzt einfacher). Das RNS weiss ja jetzt nicht mehr ob eine Rückfahrkamera und andere Goodies verbaut sind.


    MfG


    Hannes

  • Nach einem Firmwareupdate kommst du auf alle Fälle nicht umhin alles wieder richtig zu codieren (in dem Fall wäre es sinnvoll gewesen vorher die Codierung anzusehen und dann wäre es jetzt einfacher). Das RNS weiss ja jetzt nicht mehr ob eine Rückfahrkamera und andere Goodies verbaut sind.


    MfG


    Hannes

    Hi,

    das stimmt so nicht. Wenn das Update sauber durchläuft, werden alle Einstellungen 1:1 übernommen. Das heißt, auch das Zitat: "irgendwas im GreenMenu geklickte" wird übernommen. Zielführend kann hier nun nur noch die korrekte Einstellung des GreenMenu sein.

    Übrigens: wenn man keine Ahnung hat - dann klickt man dort auch nichts mal eben herum ... spannend wird jetzt nämlich auch wie du herausfindest, was du da verstellt hast. Der Freundliche wird da nicht lang rumsuchen sondern dir anbienten ein neues RNS einzubauen. Das wird bekanntlich nicht günstig. Am besten suchst du dir jemanden mit einem Touareg in der Nähe und gehst Punkt für Punkt alles im GreenMenu durch. Für den Fall das du da nicht mehr ins GreenMenu kommst, musst du vorher mit VCDS das GreenMenu feischalten. Das ist nämlich die einzige EInstellung die ich kenne, die nach einem Firmwareupdate nicht immer übernommen wird.


    Gruß und viel Erfolg..

    Peter

  • Servus,


    Ich hab bei meinem Touareg einen Software Update durchgeführt und seit dem funktioniert einfach gar nichts mehr, ich hab auch mit dem VCDS alles Codiert, die Rückfahrkamera wird bei mir nicht mehr eingezeigt der Navi geht nicht mehr, wenn ich in denn Einstellungen auf Zentralverriegelung oder Schlüssel klicke steht dort Funktion nicht verfügbar hier sind paar Bilder.


    Ich war auch beim VW Service und sie haben selber nichts hinbekommen, ich hoff ihr könnt mir weiter helfen.

    🤨

  • Hallo MaxDerNeue,


    Hast du mal die Tipps in den Threads probiert oder ist das jetzt nur ein weiterer Thread der wieder zu nichts führt?Wie in meinem letzten Post in diesem Thread beschrieben, wird nicht das Update an deinem Problemen schuld sein, sondern das verbastelte GreenMenu. Such dir daher jemanden und gehe Punkt für Punkt im GreenMenü durch und gleiche die Daten ab. Alles andere wird hier nur sinnloses Rätselraten. Es ist einfach vollkommen sinnfrei gewesen, das RNS850 Update mit einem verbastelten GreenMenü upzudaten. Der Fehler (bzw. alle Einstellungen) vom GreenMenü wandern dann mit...


    Gruß Peter