AGR-Durchsatz zu klein

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

Abstimmung zur Bildauswahl für den TF-Fotokalender 2023 gestartet: Hier kannst du wählen!

  • Guten Abend liebe Touareg Gemeinde :)


    Ich bräuchte bitte wieder einmal eure Hilfe :)


    Ich fahre den Touareg 7P mit dem CASA Motor, und letzte Woche habe ich mit VCDS den Fehlerspeicher einmal abgefragt, und leider war der Fehler abgelegt AGR-Durchfluss zu gering, ich habe keinen leistungsverlust oder auch kein aufleuchten eines Motorsymboles oder ähnliches nur den Fehler im Fehlerspeicher, ich habe dann den Fehler gelöscht und nach ca 10 Minuten war der Fehler wieder da, mir hat das leider keine Ruhe gelassen deswegen habe ich das Problem diese Woche in angriff genommen, was ich alles versucht habe ist


    AGR-Leitungen von Turbo zum Kühler ausgebaut und auf Verstopfungen kontrolliert.

    AGR-Leitungen von der Drosselklappe zum Kühler ausgebaut und auf Verstopfungen kontrolliert.

    AGR-Kühler gereinigt, und mit Druckluft durchgeblasen um Verstopfungen aus zu schließen.

    Luftmassenmesser gegen einen neuen getauscht.

    AGR Ventil getauscht.


    Alles hat nichts geholfen der Fehler kommt nach 10 Minuten wieder im VCDS :(


    Hatte vielleicht schon mal jemand diesen Fehler und kann mir bitte weiter helfen :)


    Fahren nämlich ende August nach Kroatien und möchte dann nicht liegen bleiben oder ähnliches :(


    Danke euch schon einmal :)

  • Servus :)


    Danke dir für die schnelle Info :)


    Ja von dem Zahnausfall der Drosselklappe habe ich hier im Forum auch schon gelesen aber da müsste angeblich der Motor auch im Leerlauf unrund Laufen, was bei mir nicht der Fall ist.....hängt es leicht mit der Umgebungstemperatur zusammen ? die erhält er ja normalerweise von dem Aussentemperaturensor in der Stoßstange :( lg

  • Servus,


    scheinbar tritt der unrunde Lauf zumeist erst dann auf, wenn der Zahnausfall ein etwas fortgeschrittenes Stadium erreicht hat. Ich selber kann hier mangels eigener Erfahrung nicht aus der Praxis mitreden, meine Hinweise beziehen sich hier in diesem Fall ausschließlich auf die Schilderungen andere Benutzer hier bei uns. Es war auch mal die Rede von einem Bypass-Schlauch, der zur "Verstopfung" neigt. Die Leitungen hast du ja aber scheinbar schon alle geprüft und gereinigt. LMM ist auch neu, insofern der Verdacht in Richtung Drosselklappe.


    Grüße

    Robert

  • Servus :)


    ich habe soeben die Drosselklappe, die neben dem Ölmessstab verbaut ist ausgebaut und zerlegt, die Zähne sind weder abgenutzt noch defekt, habe die Drosselklappe jetzt wieder eingebaut.....ich bin am ende mit meinem Latein :-(.....ich habe alle Schwachstellen des AGR-Systems erneuert oder geprüft und der Fehler ist trotzdem noch im Fehlerspeicher abgelegt :(


    lg

  • Hallo Manuel,


    ich kann mir vorstellen, dass man den AGR Kühler nicht genug reinigen kann.

    Man kann ja auch nicht bis in die vielen Röhrchen hineinschauen.

    Und die Kombination von Öl und Russablagerungen ist meines Wissens chemisch nicht zu lösen. Falls da jemand was kennt, wäre gut zu Wissen.


    Gruss Volker

  • Moin Manuel,


    ich schlage mich mit dem selben Problemchen rum... Bis auf das durchpusten des Kühlers habe ich bereits die selben Schritte unternommen, mit dem Ergebniss, dass entweder der Fehler wieder aufploppt oder die MKL angeht...

    Letzen Endes läufts bei mir auf die Erneuerung des AGR Kühlers hinaus.

    Passend zum Kommentar Goka kam mir folgendes Bild in den Sinn Verkokter AGR Kühler . Ich vermute mal, dass man mit einem normalen Kompressor in diesen Windungen wenig anrichten kann.


    Aus anderer Quelle hatte ich folgende Idee geprüft:

    Prüfung des AGR Kühlers ausführen und den Luftmasse-IST Wert wie folgt interpretieren:

    "Ist die Differenz der Luftmasse zwischen offenem und geschlossenem AGR-Kühler-Umschaltventil größer oder gleich 120 mg/Hub, so kann von einem versotteten AGR-Kühler ausgegangen werden."


    Vielleicht gibt es ja jemanden vom Fach, der diese Aussage bewerten könnte. Für mich klingt es jedenfalls plausibel, dass die Differenz der Luftmassen geringer wird, je verkokter der AGR-Kühler ist... Ob dies jedoch mit 120 mg/ Hub so passt ist fraglich, da ich gerade keinen "sauberen" AGR Kühler zur Hand habe.


    Bis zum Werkstatttermin betreibe ich aktive Problemverlagerung und fahre nur im S-Modus. Da der Fehler bei mir nur <1600 Umdrehungen + Kühlertemp <85°C auftrat, lasse ich das Ventil eben bestmöglich zu...




  • Hallo Dos,


    Vielen Dank für deine Tipps :)


    bei mir leuchtet zum Glück noch keine MKL auf sondern nur der Fehler im Fehlerspeicher :-(.....bist du dir sicher das es der AGR-Kühler ist ? habe gelesen das der nicht so einfach rausgeht:-P


    Ich selbst habe den AGR-Kühler mit Backofenreiniger gespült und über Nacht einwirken lassen noch dazu habe ich mit der Nebelmaschine bei der Drosselklappen Leitung Nebel durchgelassen und er kam auch beim anderen Ausgang des AGR auch wieder raus :)


    Vielleicht kannst du mich bitte am laufenden halten ob deine Reparatur des AGR-Kühlers etwas geholfen hat, weil dann müsste ich das leider auch in angriff nehmen :(

  • Servus Manuel


    Hast Du auch den Temperatursensor im AGR- Ventil erneuert?

    Anders bekommt das System nämlich nicht mit, dass da Luft durch geht.

    Als ich meine Ladedruckprobleme hatte, hatte ich versuchsweise mal die AGR- Strecke mit einer Abdeckplatte blind gelegt, da kam trotzdem ein Fehler, dass der Durchsatz zu gering ist.


    Viel Erfolg

    Martin



    Fahrzeug:

    Touareg 1; 7L V6 3.0TDI GP BJ2008; 176kW; MKB: CASA; GKB: KMB; Laufleistung: 217360km steigend

  • Ich selbst habe den AGR-Kühler mit Backofenreiniger gespült und über Nacht einwirken lassen noch dazu habe ich mit der Nebelmaschine bei der Drosselklappen Leitung Nebel durchgelassen und er kam auch beim anderen Ausgang des AGR auch wieder raus :)

    Moin Manuel,


    wie hast Du denn den Backofenreiniger in den AGR-Kühler bekommen, ohne diesen auszubauen? Der Einlass für die Abgase sitzt so, dass man da ohne größeren Aufwand nicht rankommt. Das wollte ich auch erstmal probieren, hatte mich dann aber doch für nen neuen Kühler entschieden.


    Ich fahre jetzt seit einer Woche mit den neuen Kühler. Bisher sind keine Fehler im Speicher.


    FIY: Durch die Fahrerei im S-Modus ist der Aschegehalt im DPF von 19 auf 15 g gesunken. Tat ihm wohl gut :)