Touareg 7P BJ. 2013 V6 TDI - Auf einmal Ausfall von mehreren Systemen ?

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

  • Hallo Leute,


    ich wollte heute (- 8 Grad) los fahren, drehe den Autoschlüssel und starte den Motor, dann stand im Display sowas wie - Tempomat und ACC - keine Funktion.

    Beim Rückwärts ausparken ging dann die - Rückfahrkamera - nicht. Dann stand auf einmal im Diplay - Start/Stop - geht nicht (Auch Symbol im Display).

    Die Heckklappe ging nicht mehr auf (egal ob Schlüsselfunktion oder direkt an der Heckklappe gedrückt).

    Dadurch geht auch die Rundumsicht der Kameras nicht.


    Ich dachte erst, an einem Sensor ist Dreck oder einer ist defekt, aber nichts zu sehen.

    Als ich nach der Arbeit mein VCDS angeschlossen habe, kamen sehr viele Fehlermeldungen (Unterspannung war jedenfalls nicht dabei, schade:) )

    Ich habe meinen Log Dateien angehängt, vielleicht hat jemand einen Typ wie alle Fehler irgendwie zusammen hängen.

    Auch das Steuergerät der AHK wird öfter erwähnt bzw. irgendeine Fehlerhafte BUS- Steuerung ?

    Oder kann einfach irgendwo eine Sicherungen geflogen sein.


    Wäre Super, wenn jemand die Zusammenhänge besser versteht als ich und um jede Hilfe dankbar.


    Gruß


    Peter

  • Servus,


    da man deinem Status das Alter des Fashrzeugs nicht entnehmen kann: wie alt ist denn die Batterie?


    Grüße,

    Uli
    ________________________________

    Was kann ich tun um Antworten erfolgreich zu unterbinden?
    Nachdem ich die Suche erfolgreich ignoriert habe, erstelle ich das gleiche Thema in mehreren Unterforen, benutze einen aussagekräftigen Titel wie "Hilfe", am Besten noch mit mehreren Ausrufezeichen, und veröffentliche einen Fließtext aus Kleinbuchstaben ohne Punkt und Komma, damit auch der letzte hilfsbereite Nutzer resigniert.

  • Hallo Uli,


    Batterie wurde erst vor einem Jahr ausgetauscht.

    Unterspannung hatte ich seitdem bisher auch noch nie im VCDS ausgelesen.

    Dachte auch erst an ein hängendes Relais oder geflogene Sicherung (hab leider noch keine

    Zeit zum testen gehabt, wollte gerstern nur noch schnell VCDS auslesen).



    Gruß

  • Hi,

    mich macht das folgende stutzig:


    "2 Fehlercodes gefunden:

    5729 - Steuergerät für Anhängererkennung (J345)0021 - Steuergerät falsch codiert

    Fehlerpriorität: 3

    Fehlerhäufigkeit: 191

    Verlernzähler: 225

    Kilometerstand: 134769 km

    Datum: 2021.11.26

    Zeit: 17:32:38"


    Was ist denn da passiert? Bei dieser Fehlerhäufigkeit gibt es doch sicher eine Ursache? Wenn das Steuergerät der AHK falsch programmiert ist, dann kann das auf fast alle Assistenten Auswirkungen haben. Hinzu kommt, dass das der älteste Fehlereintrag in deinem Log ist. Das deutet somit für mich auf die Ursache der Probleme hin.


    Eine schwache Batterie könnte aber auch eine ähnliche Wirkung erzielen.

    Darauf deutet u.a. der folgende Fehlercode hin:

    "19 Fehlercodes gefunden:

    11264 - Sensor für automatische Distanzregelung

    C110B 49 [008] - Interner Elektronikfehler

    [FAULT_UAR_NVK8_31]

    Sporadisch - bestätigt - geprüft seit letzter Löschung

    Umgebungsbedingungen:

    Fehlerstatus: 00000001

    Fehlerpriorität: 7

    Fehlerhäufigkeit: 4

    Verlernzähler: 9

    Kilometerstand: 135063 km

    Datum: 2021.12.07

    Zeit: 15:35:17


    Steuergerätetemperatur: 1 °C

    Spannung Klemme 15: 11.805 V --> das ist das Zündungsplus, dort sind 11,8 Volt zu wenig

    Velocity_vehicle_reference: -0.01 m/s

    Longitudinal_acceleration_vehicle_reference: 0.00 m/s²"


    Gruß Peter

  • Hallo pe7e,


    danke für Deine Info.

    Ich frag mich nur, wie das Steuergerät falsch codiert sein soll.

    Lief ja die letzten Jahre ohne Probleme.

    Kann das nur der Freundliche codieren ?

    Oder hat jemand die Parameter, damit ich das mit meinen VCDS machen kann ?


    Zum Thema Batterie, würde ich diese am Wochenende mal testen.

    Gestern bin ich eigentlich viel gefahren und heute früh aber leider das gleiche Problem

    wie oben geschildert. Normalerweise hätte ich doch aber die -Unterspannung- Meldung im VCDS

    haben müssen ?!


    Danke schonmal.

  • Hi, das Steuergerät ändert die Codierung nicht von allein. Die Einstellung kannst du mit vcds durchführen.

    Ich habe die Parameter nicht. Unser 7P ist noch in der Werkstatt.


    Gruß Peter

  • Hallo,


    das hat mir jetzt keine Ruhe gelassen.

    Ich habe gerade doch nochmal das VCDS angeschlossen und wollte auf die AHK zugreifen.

    Leider erfolglos. Somit kann ich gar keine Codierung durchführen. Entweder ist das Steuergerät defekt oder es wird nicht mehr mit Spannung versorgt. Vielleicht ist ja doch eine Sicherung oder ein Relais defekt ?


    Gruß

    Peter

  • Hab folgendes noch jemand mit scheinbar gleichen Problem geschickt:


    Meldung Display nach dem Starten des Motors:

    - ACC und Front Assist nicht verfügbar

    - Start-Stopp


    Dann Rückfahrkamera, Umfeld View, Heckklappe geht nicht hoch (zum Glück aber einen Sprung auf),


    Nach Auslesen mit VCDS wurde festgestellt, das das Steuergerät der AHK nicht mehr erreichbar ist.


    bei den andere STG hört sich das ganze so an:

    - Bremsenelektronik (Datenbus fehlende Botschaft)

    - Klima/Heizung (Komponentenschutz aktiv)

    - Einparkhilfe (J345 Anhänger- Funktionseinschränkung fehlende Botschaft)

    -Distanzregelung (TIME OUT- Funktionseinschränkung fehlende Botschaft, interner Elektronikfehler)

    -Diagnoseinterface (5729 -Steuergerät für AHK J345, Steuergerät falsch codiert )

    - Komfortsystem (Steuergerät für AHK J345)

    -Informationselektronik (Datensatz unplausibel, Kommunikationsstörung)

    -Rückfahrkamera (Datenbus, fehlende Botschaft)

    -Heckklappe (Fehlende Botschaft)


    Gruß

    Peter

  • Hi,

    bis auf den Heizungs- bzw. Klimafehler sind alle anderen Fehler mit Steuergeräten welche Signale von dem AHK Steuergerät verarbeiten. irgendetwas hat dein AHK Steuergerät...


    Gruß Peter

  • Hallo Peter

    Für mich deuten die Fehler auf ein Can-Bus Problem hin.

    Entweder ist ein Kabel oder ein Steuergerät defekt. Da Kabelbrüche oder durchgescheuerte Isolierungen normalerweise nicht plötzlich sondern schleichend auftreten, tippe ich mal auf Steuergerät.

    LG Manuel

  • Ok, dann schau ich mir das Steuergerät der AHK über Weihnachten mal genauer an.

    Außerdem check ich mal die Sicherungen wie unten beschrieben (für Vor-Facelift Fahrzeuge)


    Elektrischer Anschluss
    Stecker schwarz (2x) und rot des Leitungssatzes am AHK Steuergerät anstecken und Kabelstrang bis zum Sicherungskasten Schalttafel rechts nach vorne verlegen (6x Anschluss Spannungsversorgung).
    Abgezweigten Kabelstrang mit u.a. CAN-Bus Leitungen hinter der Schalttafel in den Fußraum der Fahrerseite verlegen.
    Kabel der Spannungsversorgung (alle mit Aufklebern beschriftet) am Sicherungshalter Schalttafel rechts einsetzen,
    hierzu die mechanische Kotaktverriegelung öffnen.
    Nun können die Leitungen wie folgt angeschlossen werden:
    Anschlüsse Sicherungen Schalttafel rechts
    Betrachten Sie hierbei bitte die Leitungsbeschriftung / das Leitungsetikett
    · Leitung SC42 = Zündungsplus, bitte in Sicherungsträger an Position 42 einstecken und mit 5 A absichern
    · Leitung SC5 = Dauerplus, bitte in Sicherungsträger an Position 5 einstecken und mit 25 A absichern
    · Leitung SC6 = Dauerplus, bitte in Sicherungsträger an Position 6 einstecken und mit 15 A absichern
    · Leitung SC7 = Dauerplus, bitte in Sicherungsträger an Position 7 einstecken und mit 15 A absichern
    · Leitung SC8 = Dauerplus, bitte in Sicherungsträger an Position 8 einstecken und mit 15 A absichern
    Anschlüsse am Bordnetzsteuergerät sowie am Komfortsteuergerät
    Diese Steuergeräte finden Sie im Fahrerfußraum.
    · Leitung orange/grün = Anschluss am Komfortsteuergerät J393 Stecker T32d – Pin 19, mit an die orange/grüne Leitung anlöten
    · Leitung orange/braun = Anschluss am Komfortsteuergerät J393 Stecker T32d – Pin 20, mit an die orange/braune Leitung anlöten
    · Leitung rot/schwarz = Anschluss am Komfortsteuergerät J393 Stecker T32e – Pin 2, mit an die rot/schwarze Leitung anlöten
    · Leitung grau/blau = Anschluss am Bordnetzsteuergerät J519 Stecker T32c – Pin 17, mit an die graue Leitung anlöten
    (entfällt bei Fahrzeugen mit Luftfederung)


    Anschluss Taster Anhängekupplung
    Anschluss für Fahrzeuge ohne Luftfahrwerk:
    Schalter für schwenkbare AHK in Verkleidung Kofferraum rechts einstecken und Stecker 12-polig des Leitungssatzes aufstecken
    Anschluss für Fahrzeuge mit Luftfahrwerk:
    Schalter für Ladekantenabsenkung ausbauen und gegen Schalter für schwenkbare AHK austauschen.
    Stecker 12-polig fahrzeugseitig sowie Stecker 12-polig desLeitungssatzes öffnen. Nun müssen die Leitungen aus Kammer 7-8-
    11-12 aus dem Stecker 12-polig des gelieferten Kabelsatzes in den vorhandenen 12-poligen Stecker fahrzeugseitig 1zu1 umgepinnt werden.
    Die Leitung grau/blau aus Kammer 6 wird nicht umgepinnt da bereits ab Werk vorhanden – diese Leitung kann abgebunden werden und wird nicht weiter benötigt.


    Manuelle Codierung:

    Adresse 01 – Motorelektronik anwählen (NICHT anwenden für 4.2 TDI Motor – dieser wird nicht codiert)
    Codierung anwählen
    Byte 5 anwählen
    Bit 4 von 0 auf 1 setzen
    Speichern
    Adresse 09 – Zentralelektrik anwählen
    Anpassung auswählen
    Byte 18 anwählen
    Bit 5 von 0 auf 1 setzen
    Speichern
    Adresse 10 – Einparkhilfe anwählen (falls verbaut)
    Codierung auswählen
    Byte 00 anwählen
    Bit 1 von 0 auf 1 setzen
    Speichern
    Adresse 13 – Distanzregelung anwählen (falls verbaut)
    Codierung auswählen
    Byte 00 anwählen
    Bit 0 von 0 auf 1 setzen
    Speichern
    Adresse 19 – Diagnoseinterface anwählen
    Verbauliste auswählen
    Adresse 69 aktivieren
    Speichern
    Adresse 8B – Distanzregelung anwählen (falls verbaut)
    Codierung anwählen
    Byte 00 anwählen
    Bit 0 von 0 auf 1 setzen
    Speichern

    Adresse 46 – Komfortsteuergerät anwählen
    Codierung anwählen
    Byte 12 anwählen
    Bit 5 von 0 auf 1 setzen
    Speichern
    Adresse 6C – Rückfahrkamera anwählen (falls verbaut)
    Codierung anwählen
    Byte 8 anwählen
    Bit 0 von 0 auf 1 setzen
    Speichern
    Adresse 6D – elektrische Heckklappe anwählen (falls verbaut)
    Codierung anwählen
    Byte 4 anwählen
    Bit 0 von 0 auf 1 setzen
    Speichern
    Adresse 69 – Anhänger anwählen
    Codierung anwählen
    Codierwert eingeben: 0106040000000000
    Speichern


    Funktionsprüfung

    Löschen Sie alle Fehlerspeicher und testen Sie die Funktion.
    Frage: Die Adresse 69 ist nicht erreichbar.
    Antwort: Somit ist entweder die Spannungsversorgung nicht anliegend oder der CAN-BUS wurde falsch / verdreht angeschlossen. Bitte prüfen Sie dies.
    Frage: Die Adresse 10 lässt sich nicht codieren.
    Antwort: Bitte vor dem Codieren den vorgeschlagenen Login Code / Zugriffsberechtigung eingeben (dieser ist zumeist 71679)


    Gruß

    Peter

  • Hallo Leute,


    erstmal Frohe Weihnachten !!


    ich habe heute mal alle Sicherungen rechts und links vom Armaturenbrett.

    durchgemessen. Alles i.O


    Dann habe ich im Kofferraum die Verkleidung rechts abgebaut.

    Darunter befindet sich das AHK-Steuergerät 7P0 907 383 G.

    Dieses hab ich abgeklemmt (3 Stecker) und geöffnet.

    Die Platine schaut aus wie Neu. Ich kann auch nicht glauben das hier der Fehler

    liegt. Meine AHK hat die Teilenummer 7P6803881B.


    Kann es denn nicht sein, das hier irgendein Relais festhängt (Altersbedingt).

    Ich hab da mal vor langer Zeit, was gehört. Weis allerdings nicht mehr ob 7L

    oder 7P dieses Problem hatte.


    Vielleicht habt Ihr noch Tipps....


    Gruß

    Peter

  • Hallo SwissT,


    ich habe heute das Steuergerät nochmal abgesteckt und VCDS drüber laufen lassen.

    Es hat sich absolut gar nichts verändert. Egal ob Steuergerät eingesteckt oder abgesteckt ist,

    die Fehler bleiben die gleichen.

    Zum Abschluß habe ich die Fehler alle mal gelöscht, aber ohne Erfolg.

    Bei der Standheizung weis ich, das die Glühkerze defekt ist. Der Rest der Fehler

    liegt beim der AHK. Gibts doch nicht, eine schöne Bescherung ;(

  • Hallo,

    hier lese ich mal mit, mit Ausnahme der Heckklappenproblematik hatte ich diese Fehlermeldungen jetzt auch 2 x. Hatte sich aber mit der AEG-Methode dann auch gleich wieder erledigt. Batterie wurde erst im Juni erneuert.

    7P Bj 2014


    Gruß Torsten

  • Hallo zusammen!!


    Peter, hast Du denn mittlerweile mal die Batterie für ein paar Minuten abgeklemmt?

    Damit sollten sich erstmal alle Fehler löschen. Das heisst, die Steuergeräte bekommen eine Art Hard Reset.

    Versuch macht kluch und schaden tuts sicherlich auch nix.

    Viel Erfolg und schönen Nachmittag noch,


    Gruss

    Martin



    Fahrzeug:

    Touareg 1; 7L V6 3.0TDI GP BJ2008; 176kW; MKB: CASA; GKB: KMB; Laufleistung: 212520km steigend