Schaltprobleme nach einer Getriebeölspülung

Neu: Ab sofort könnt ihr euch DSGVO-konform für unseren Newsletter eintragen: KLICK

TF-Fotokalender 2023: Wir präsentieren die gewählten Bilder und bitten die Gewinner um ihre Story zum Bild! KLICK

  • Hallo Zusammen!

    Ich bin bereits seit einigen Jahren begeisterter Touareg-Fahrer. Meinen aktuellen 7P habe ich vor zwei Jahren von meine Vater übernommen und bin nun Rund 80.000km mit ihm gefahren. Nachdem er hin und wieder vor allem bei kalten Temperaturen beim schalten geruckelt hat, habe ich nach mehreren Beiträgen und Empfehlungen eine Getriebeölspülung machen lassen. Nach der Spülung habe ich aber keine wesentliche Verbesserung gespürt und jetzt nach ca. 500km spinnt die Schaltung komplett.

    1. Im stehen ruckt er

    2. er fahrt verzögert an

    3. die Schaltvorgänge sind vor allem in den niedrigen Gängen sehr ruckartig und unberechenbar (zB. unerwartetes hochdrehen auf 4000U/min, danach kommt der Gang sehr Ruckartig)

    4. Sobald ich die Bremse loslasse rollt er weg (immer Bergab)

    5. Ein paar mal ist er mir in dem 3, 6, und 8 Gang hängen geblieben, am häufigsten im 3, also er hat nicht geschalten und sich auch nicht manuell schalten lassen


    Ich bin dann natürlich in die Werkstatt gefahren die mir die Spülung gemacht hat, diese ist aber auch etwas überfordert mit der Diagnostik und jetzt wollte ich einmal Fragen ob hier jemand eine ähnliche Problematik kennt, oder Ideen hat woher das kommen kann?


    Vorab schon Danke bin etwas verzweifelt...

  • Hi Olivalenta (mangels Vorstellung bzw. realname),


    Das kann an einem falschen Getriebeölstand liegen. Außerdem kommt noch in Betracht, dass das falsche Öl genutzt wurde. Ich würde zunächst den Ölstand checken. Dabei wirst du auch sehen ob rotes Öl eingefüllt wurde (VW Vorgabe).


    Gruß Peter

  • Hallo Peter!


    vielen Dank für deine schnelle Reaktion!

    Der Ölstand ist in Ordnung und verwendetes Öl war laut Werkstatt Liqui Moly top tec ATF 1800, hast du dazu Erfahrungen?

    Überlegung von der Werkstatt war auch ob die Pumpe defekt ist? oder sie irgendwo Luft saugt? Ich bin was das angeht nicht so versiert, kann das sein? Oder kann man das überprüfen ohne die Pumpe zu tauschen?


    Was mir gerade noch einfällt, er hat auch als Fehlermeldung geschrieben, dass das Übersetzungsverhältnis vom 6 und 8 Gang nicht stimmt


    Gruß Oliver ;)

  • [...] verwendetes Öl war laut Werkstatt Liqui Moly top tec ATF 1800 [...]

    [...] er hat auch als Fehlermeldung geschrieben, dass das Übersetzungsverhältnis vom 6 und 8 Gang nicht stimmt [...]

    Servus Oliver,


    zumindest das Öl entspricht der vorgeschriebenen Spezifikation. Mit der Fehlermeldung wirst du vermutlich eine unzulässige Differenz zwischen Getriebeeingangs- und Ausgangsdrehzahl meinen? In diesem Fall ist davon auszugehen, dass die Wandlerüberbrückungskupplung nicht mehr korrekt arbeitet.


    Grüße

    Robert

  • Hi Oliver,

    Der Ölstand muss bei ca. 40 Grad stimmen. Es ist nicht ganz trivial den ordnungsgemäß einzustellen. Ich habe gute Erfahrungen damit gemacht einen halben Liter mehr einzufüllen. Ein halber Liter zu wenig kann schon die von dir beschriebenen Auswirkungen bringen. Insbesondere wenn der Wechsel nur auf der Hebebühne stattgefunden hat. Das Fahrzeug sollte ruhig 10 Km gefahren werden, damit es alle Gänge mal durchschaltet und somit auch alles ordnungsgemäß entlüftet ist. Von einem defekten Wandler habe ich bei diesem Aisin Getriebe noch nichts gehört. Das Getriebe ist äußerst zuverlässig und robust. Es wird auch beim V8 Diesel (in leicht geänderter Form) und bei einigen Toyotas eingesetzt. Bei Toyota ist es als absoluter Dauerläufer bekannt.


    Wenn die Probleme innerhalb der ersten 500 km nach dem Ölwechsel aufgetreten sind, dann wurde mit hoher Wahrscheinlichkeit etwas falsch gemacht.


    Gruß Peter

  • Einige von Olivers geschilderten Symptomen lassen auf zu geringen Öldruck schließen. Das könnte an einer nicht richtig arbeitenden Getriebeölpumpe liegen, aber selbstverständlich kommen auch diverse andere Bauteile dafür verantwortlich sein. Um die Getriebeölpumpe auszuschließen, könnte man eine Messung des Hauptdrucks durchführen. So zumindest die von mir schon öfter durchgeführte Vorgehensweise an älteren Automaten....

    Auch die Werte der Schaltdrücke können aufschlussreich sein.

    Aber wie gesagt, das sind Erfahrungen welche ich an alten ZF-Getrieben sammeln durfte. Speziell am hier betroffenen Getriebetyp habe ich noch nicht gearbeitet.

  • Hallo Zusammen,


    vielen Dank für die ganzen Informationen und euren geteilten Erfahrungen. Ich werde diese so einmal weitergeben und euch Bescheid geben was es letztendlich war.


    Gruß Oliver

  • Wurde der Ölfilter getauscht?

    Wenn ja, würde ich kontrollieren, ob der neue Filter richtig sitzt. Die Ölpumpe im Getriebe saugt über den Filter in der Ölwanne an. Zwischen Filter und Getriebe ist ein kleiner o-Ring. Wenn der nicht richtig sitzt, könnte zeitweise Luft angesaugt werden.

    Wenn der Ölstand passt und der Filter richtig sitzt, sollte das Getriebesteuergerät resetet werden. Danach ist noch zwingend das Gaspedal neu anzulernen.

  • Wurde der Ölfilter getauscht?

    Wenn ja, würde ich kontrollieren, ob der neue Filter richtig sitzt. Die Ölpumpe im Getriebe saugt über den Filter in der Ölwanne an. Zwischen Filter und Getriebe ist ein kleiner o-Ring. Wenn der nicht richtig sitzt, könnte zeitweise Luft angesaugt werden.

    Wenn der Ölstand passt und der Filter richtig sitzt, sollte das Getriebesteuergerät resetet werden. Danach ist noch zwingend das Gaspedal neu anzulernen.

    Danke für die Antwort und den Tipp mit dem O-Ring. So weit beantwortet das aber meine Frage nicht.


    Glaube, dass ich es nun rausgefunden habe. Motor muss wohl an sein, da sonst viel zu viel Öl raus fliesst.. kann wen es interessiert, morgen Vormittag berichten.


    Gruss

  • Nach dem zurücksetzen der Lernwerte vom Getriebe, wird auch die Kalibrierung des Gaspedals gelöscht. Es muss im Anschluss neu angelernt werden. Wenn man das nicht macht, gibt es ein ruckeliges Ansprechverhalten des Gaspedals.

  • Nach dem zurücksetzen der Lernwerte vom Getriebe, wird auch die Kalibrierung des Gaspedals gelöscht. Es muss im Anschluss neu angelernt werden. Wenn man das nicht macht, gibt es ein ruckeliges Ansprechverhalten des Gaspedals.

    Wäre mir neu. Woher stammt diese Information? Verlink das doch bitte mal.


    Das Gaspedal hat doch keine "Kalibrierung", da drin sind (aus Sicherheitsgründen) zwei Potentiometer, die immer gleiche Werte liefern müssen sind und sich auch nicht in ihren Werten plötzlich ändern können - außer bei Defekt. Die haben ein feste Kennlinie und sind nicht "kalibrierbar". Die Adaptierung, für welche das Getriebesteuergerät zuständig ist, gleicht lediglich bis zu einem gewissen Grad Fertigungstoleranzen und Verschleißerscheinungen (des Getriebes) aus.


    Im praktischen Verlauf nach Werkstattanleitung löscht man die Lernwerte vom Getriebesteuergerät und führt dann eine Adaptionsfahrt bei Solltemperatur des Getriebes durch. Da ist nirgends was mit "Gaspedal kalibrieren", welches im Übrigen ja sowieso vom Motorsteuergerät verwaltet wird.


    Grüße

    Robert

  • Wie überprüft man den korrekten Füllstand denn? Im Amiforum lese ich was von laufendem Motor bei ca. 40C° Öltemperatur..


    Gruss Denis


    Moin,


    das ist eine Anleitung aus meinem Audi A8 Forum, betrifft das ZF Getriebe

    5HP24, ich denke das passt zu anderen Getrieben auch :


    -Getriebe darf nicht im Notlauf sein
    - Fahrzeug in waagrechter Stellung
    - Motor im Leerlauf, Automatikhebel auf P
    - Klimaanlage und Heizung ausgeschaltet
    - ATF-Temperatur darf anfangs nicht höher als 30° C sein
    -> VCDS : Getreibe-STG Gruppe 004, Feld 1 zeigt die ATF-Temperatur
    - Die Kontrollöffnung an der Ölwanne (große Schraube, nicht die kleine Ablßschraube) herausdrehen, wenn die ATF-Temperatur 30° C erreicht.
    - Ggf. überschüssiges ATF herauslaufen lassen
    - Tritt etwas ATF aus der Öffnung aus, bevor das ATF 40° C erreicht hat, ist der Ölstand in Ordnung
    - Spätestens bei 45° C (bei Heißländern 50° C) muß die Kontrollöffnung wieder verschlossen sein!

    - Tritt bis 40° C kein ATF aus, muß nachgefüllt werden, dazu braucht man eine hakenähnliche Spitze am Schlauch, welche man seitlich über den Steg der Kontrollöffnung hängt und das ATF dann in die Ölwanne pumpt. Pratikscherweise hängt man einen Ölbehälter an eine höhere Stelle, als die Ölwanne, dann läuft das Öl automatisch rein.


    ----------------------------


    VG didi

  • Hallo, es ist ein Aisin Automat und (zum Glück) nichts von ZF. In der Anleitung ist alles nötige beschrieben. Auch wie der Füllstand korrekt ermittelt wird, und wie das System ohne das Einbringen von Luft gespült wird.


    Eine Gaspedalkennlinie spielt dabei keine Rolle. Es muss und kann da auch nichts resettet werden.



    Gruß Peter

  • Eventuell steh ich aufm Schlauch, aber da steht nichts von Motor an bei der Füllstandskontrolle..


    Wie auch immer, habs soeben gemacht. Getriebe war wärmer als empfohlen. (Keine möglichkeit die Karre Stundenlang abküklen zu lassen, waren aber nach 9Km Fahrt mehr als 40C°) Habe paar dl mehr reingemacht. Fährt nun fast wie vorher, muss wohl noch die Lernwerte vom Getriebe resetten, was ich eigentlich umgehen wollte. Keine Chance die Beschleunigungsprozedur bei mir in der Umgebung durchzuführen. :S


    Danke euch nochmals und ein schönes Wochenende!

  • Resete die Lernwerte vom Getriebesteuergerät, kalibriere dann das Gaspedal neu und Du kannst den Wagen ganz normal fahren. Irgendwelche Beschleunigungsorgien sind nicht notwendig.

  • Resete die Lernwerte vom Getriebesteuergerät, kalibriere dann das Gaspedal neu und Du kannst den Wagen ganz normal fahren. Irgendwelche Beschleunigungsorgien sind nicht notwendig.

    Servus,


    was scheibst du da fortgesetzt für eigenartige Sachen? Von "Gaspedal kalibrieren" bis hin zu Empfehlungen, die nach Löschung der Getriebe-Adaptionswerte vorgeschriebene Adaptionsfahrt komplett zu ignorieren :confused:. Es ist nicht Sinn der Sache hier "Tipps" zu geben, die völlig konträr zu den entsprechenden Arbeitsanleitungen des Herstellers sind.


    Grüße

    Robert